EZCardInfo download stopped working as of May 5, 2023 (QWIN)

Rich Burke
Rich Burke Member ✭✭✭

seems they have changed their authentication process and it no longer works with quicken. [Removed - Speculation] This is my main card and probably have 15-20 transactions a week so this really stinks. Hopefully, it can be resolved quickly but Capital One and PayPal have been broken since the last release.


  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @Rich Burke,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    In order to better assist you further, could you please elaborate and provide additional details on what exactly happens when you attempt to download from EZCardInfo.com? Do you receive any specific error code(s) and/or message(s) while trying to connect?

    Thank you!

    -Quicken Anja
  • clorup
    clorup Member ✭✭
    I'm having problems with TIAA Visa (EZCardInfo) transaction downloads as well for several days. Was unable to reset the account, so tried disconnecting online services for said account. Don't recall original error message, but am now getting "Sorry. We encountered an error. (It is not your fault)." trying to add the account again.
  • wkuehner
    wkuehner Member ✭✭
    I'm having the same problem. Tried disconnecting the account and reconnecting -- gets the error described above when it attempts to log on.
  • hman1172
    hman1172 Member

    Having the exact same issue with (EZCardInfo) online sync. I have deactivated online updates and tried reactivating online updates for EZCardInfo account and receive the same "Sorry, we encountered an error. (It is not your fault)." error message with a "Quicken is having trouble connecting to EZCardInfo.com" as additional reported message. The same credentials work just fine when logging in directly to EZCardInfo website. This EZCardInfo connectivity issue started on Friday (05/05) for me as well.

  • Rich Burke
    Rich Burke Member ✭✭✭
    edited May 8

    @Quicken Anja

    Yep - the same error as reported above. I have reset, deactivated and reactivated - but it gets the same error.

    "Sorry - we encountered an error (it's not your fault)"

  • clorup
    clorup Member ✭✭
    This morning, it is a CC-502 error (website temporarily unavailable) when trying to reestablish transaction download link via "Add Account" function...
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited May 10

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. In the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files attached in order to contribute to the investigation.

    While you will not receive a response through this submission, these reports will help our teams further investigate the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience! Thank you.


    -Quicken Jasmine
  • Rich Burke
    Rich Burke Member ✭✭✭

    Thank you I will submit the logs. I do know that other integration issues I have reported in the past do not get resolved quickly or at all. I see a new version was released that allows me to expand columns and a few other features I didn't know I needed but the bread and butter of the app - integration and downloading transactions does not seem to get prioritized. Capital One and PayPal have been broken for months.

  • Charlie Dunham
    Charlie Dunham Member

    I am having the same issue as well. I thought I would add that when this problem started a new step was added to the download process of receiving an one time password. The password gets sent and is entered, then the download fails. Prior to the problem there was no one time password step. I have returned to downloading the transactions from the website until this is fixed.

  • clorup
    clorup Member ✭✭
    Appears to be functioning again! Was able to get the disconnected download back via the 'Tools - Add Account' feature and then relink transaction to the existing account. Thank you.
  • Quicken Janean
    Quicken Janean Administrator, Moderator admin

    Hi All, this issue is now resolved. Please try connecting again. If you are not able to, please let us know so we can report it as quickly as possible. Thanks!

    Quicken Janean