Why am I getting Quicken could not complete your request. Please try again later.

vjdino Member
Why am I getting Quicken could not complete your request. Please try again later.


  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭

    What are you trying to do?

    How long has this been happening?

    What actions have you taken to correct?

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • Rick Pula
    Rick Pula Member ✭✭
    Gonna chime in here. Basically use quicken on desktop however i was gonna do a restore of my file on my laptop. I got this error message when I opened quicken. In fact I tried opening quicken 5 times with the same message. Did a reboot, same message. How does an error magically appear that was never there? Checked my desktop and I do not get the error...just the laptop. Running Win 11. Laptop is a Dell.
  • tourneyman
    tourneyman Member

    The same problem here recently started. I went to add an account and got the error message. I get it no matter the method I tried to add an account. From that time on each time I start Quicken, I get the message. I am able to add transactions and some other things but so far the error continues for those two occasions. win 11 Home Quicken ver R49.29 build

  • TopEcat
    TopEcat Member

    Having same issues with Win 11 Home Quicken Ver R49.29 build Any suggestions?

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Have you ever seen and/or ignored a message from Windows Defender about blocking Quicken from accessing the Internet?

    Please review FAQ: Windows Defender & Controlled Folder Access — Quicken

  • Michael Pardoe
    Michael Pardoe Member ✭✭
    I added an account and that is when it messed up. It messed up the account and gave me that message. Now I am unable to add an account and I get that message at backup and other occasions.
    Windows10 Version R49.33 Build
  • Michael Pardoe
    Michael Pardoe Member ✭✭

    I deleted and reinstalled Quicken. I still get: "Quicken could not complete your request. Please try again later", so I am now unable to add an account etc. Windows 10 Version R49.33 Build

    Don't know what else to try. Anyone got any ideas?

  • Quicken Anja
    Quicken Anja Moderator mod
    edited June 2023

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    First, we suggest updating your program to the latest version of R50.5 to see if updating helps resolve the issue. You can do so by navigating to Help > Check for updates. Alternatively, you can also download and install this version manually through the support article linked below.


    We have forwarded this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem within your Quicken program and submit a problem report with log files and screenshots attached in order to contribute to the investigation. It would also aid the investigation to include a sanitized file when submitting the problem report. A sanitized file is a data file that removes personally identifiable information so you can comfortably share this file with the Quicken team.

    While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Michael Pardoe
    Michael Pardoe Member ✭✭
    Thank you Anja,
    I tried that but still have the same problem. At startup I get "Quicken could not complete your request. Please try again later". Same when I try to add an account, and I am unable to add an account
  • UKR
    UKR SuperUser ✭✭✭✭✭

    • Have you recently enabled a VPN?
    If so, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
    Quicken needs to be able to establish outbound Internet connections for the program to work.
    For example, in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
    If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
    Turn off "Use SSL 3.0"
    Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC
    • Please let us know which of the above solved your problem.

This discussion has been closed.