solved - Internet errors - had 2 anti-virus firewall programs running together (edit)


I'm getting errors when trying to update securities prices, "Quicken's Online service is unavailable at this time.", or when checking for updates, "We are unable to contact the Quicken server.", and when try to display my Quicken Id, "We could not retrieve you Quicken profile information." I'm on Windows 11 Home, and Quicken R51.12.


  • Quicken Jasmine

    Hello @HanBan1703,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    If you don’t mind, could you please provide a few screenshots of the error messages that you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments. Please remember to redact any personal information as needed.

    I look forward to your response.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • HanBan1703

    This is when I click on the 'Update' button to updates stock quotes.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you are getting "Oops, something went wrong" or "Check Internet Connection" …

    1. To make sure that Quicken is allowed to update and save its configuration files please check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If it is, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in
    2. Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    3. Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    4. Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work.
      For example, in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      Check your firewall settings and ensure the following three entries are present: If necessary, contact the Antivirus / Firewall vendor's Support Center for assistance.
    5. In Windows 11 or older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS 1.x" and click to put checkmarks on all available choices even though some of them are no longer supported "Use TLS 1.0, 1.1, 1.2 and 1.3 (if available)"
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    6. If all else fails: Try rebooting your network router. When done reboot your PC
    7. Please let us know which of the above solved your problem.

  • HanBan1703

    Problem solved. I was using Windows 11 Home, Quicken Premier, and Kaspersky anti-virus, Windows Defender Firewall. Windows 11, Defender, and Kaspersky weren't playing well together. Controlled Folder Access wasn't available until I paused Kaspersky, and made Defender the active Anti-Virus App. Once it became available, I made the suggested changes. Quicken is now working, the other similiar problems have ceased and software updates are now processing. I will wait a few months before I try to make Kaspersky Anti-Virus active again.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    not a good idea to try and use more than one protection program - bad things happen -

    tnx for letting us all know the resolution

    QWin - R54.16 - Win10

This discussion has been closed.