"Manage Saved Reports" Does Not Include All Reports [edited]

Options
saberman
saberman Member ✭✭✭
edited June 8 in Reports (Windows)

I have a number of reports I have grouped into folders:
Family - 2022
Family - 2023
Business - 2022
Business - 2023

I wanted to create a new group - Family - 2024 - and move some existing reports into it.

I opened Managed Reports

I created the new folder.

I then scrolled down to find the report I wanted to add, and it wasn't there.

How do I get the report added to the list? (Yes, I did try closing and reopening Quicken. The report existed but not in Managed Reports.)

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    QWin does not have a standard report folder called Managed Reports. This must be something you created, or are you referring to the Manage Saved Reports button in the Reports and Graphs Center?

    To see other reports you have saved, go to Reports > My saved reports and graphs.

    QWin Premier subscription
  • saberman
    saberman Member ✭✭✭
    Options

    >QWin does not have a standard report folder called Managed Reports.
    See above.

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    @saberman Which, as @Jim_Harman asked "are you referring to the Manage Saved Reports button in the Reports and Graphs Center?" … which itself isn't a folder.

    There isn't a standard report folder called "Managed Reports".

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • saberman
    saberman Member ✭✭✭
    Options

    >There isn't a standard report folder called "Managed Reports".
    I didn't say it was a folder. I said: I opened Managed Reports

    Now can we stop fooling around and address my problem: I then scrolled down to find the report I wanted to add, and it wasn't there.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited June 8
    Options

    Are you trying to find a default report or one you had previously customized and saved to My Reports? Default reports cannot be selected and moved into a custom folder. You first need to customize a report and save it to My Reports and then you can select it and move it from My Reports to your custom folder.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • saberman
    saberman Member ✭✭✭
    Options

    I created the report years ago. Each year I modify the title, the date range and the name of the report and save it under a new name. I have always been able to add prior versions to the folder for that year. For some reason this year's is not showing up.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited June 8
    Options

    OK, I think we now understand that you are trying to open a report you have saved in a folder, modify it, and save the modified version in a new folder you created but you can't find the existing report in the folder where you saved it. Do I have that right?

    The report will not be in the "My saved reports" list; that is where reports that are not in any folder are located.

    To clarify, are the other reports you expect to see in the old folder there and just the one is missing? Are earlier versions of the report still in other folders?

    Quicken recently changed to a new report interface but it has some bugs. One thing you could try would be to switch back to the old interface. You can do that by going to Edit > Preferences > Early access and un-checking both boxes, then re-starting Quicken. Does that resolve the problem?

    Also what is the setting at Edit > Preferences > Reports and graphs under "Customizing reports and graphs"? That controls whether customizing a report creates a new copy or modifies the existing copy. That might explain why an old copy of a report is no longer available.

    I edited the title of your post to clarify the issue.

    QWin Premier subscription
  • saberman
    saberman Member ✭✭✭
    edited June 9
    Options

    >Do I have that right?
    No

    Thanks for being very trying. I give up. Bye all.