RESOLVED Vanguard account gets a OL-293-A error

124

Answers

  • James Gordon
    James Gordon Member ✭✭
    edited October 2020
    Recently Vanguard has been failing unless I download directly from the account. There is rarely a day when my scheduled download processes without an error. You would think that as long as Quicken has been around, they would have partnered with all of the large financial institutions to mostly eliminate download errors. Quicken is the most badly developed software that unfortunately has a monopoly for those wanting to download transactions from banks. I wish another company would enter the space and force Quicken to fix old bugs and innovate again.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @James Gordon - Are you trying to download two sets of different username/password logons at Vanguard?  Single logon, multiple accounts? Single logon, one account? OL-293 error?

    I'm seeing OL-293 on most download attempts for 2 logons; just trying to understand if it is also happening with single logons.
  • Tabatha
    Tabatha Member ✭✭
    Has anyone got a fix for this OL-293-A problem (it's not your fault) ? I've talked numerous times with Quicken and Vanguard, neither of them will let me escalate to a higher department, we go over the same thing time and again with Quicken and Vanguard are fed up hearing about it saying it's a Quicken problem which I feel it must be. Direct Connect was working fine for my brokerage account (no mutual funds) until the first week of September and I noticed one dividend got posted on the 10th but a posting was missing the week previous to that and the error message occurred after the 10th. Can anyone offer a solution please?
  • tdixler
    tdixler Member ✭✭
    edited October 2020
    This bug has been going on for over a month now. I've opened tickets with both Vanguard and Quicken. Vanguard insists that this is 100% a Quicken issue as they supply 18 months of transactions to Quicken and have nothing to do with the back end of how we obtain updated transactions.

    I opened a case with Quicken over the phone and was assured they are taking ownership of this bug. This is how I was able to find this specific thread on the forums.

    [removed-speculation]

    What I've been able to figure out is that if I have actual new transactions to download in any of my Vanguard accounts it will show a green ball meaning it was successful.

    If there are no new transactions to view, it shows a red ball with the OL-239-A Error saying Unexpected information was received from your financial institution. When you look at the details it says "No New Transactions to review and holdings information was updated".

    This is normal behavior that should not be giving us an OL-293-A error.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @tdixler - if you look at the ofx log you will see that holdings are Not updated when the error is received.
  • tdixler
    tdixler Member ✭✭
    edited October 2020
    @markus1957 I completely concur. What I stated is when there is new transactions the error is not received.

    I was just glad to find this thread because I knew this was a Quicken bug.

    What's hard for me to understand is given the sheer amount of customers that are both Vanguard and Quicken common customers, this should be escalated much higher and a hot fix should be pushed out.

    [removed-speculation] They can re-create this issue on their end.

    How do we get this escalated? It's literally been going on for at least a month if not two months.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @tdixler - Curious if you have two logons with Vanguard (separate spouse accounts) or just one.  Mine fails on the first attempt but then completes the second logon without error.

    They both seem to complete whenever Quicken pushes a new branding file which is every few days.
  • tdixler
    tdixler Member ✭✭
    @markus1957 One logon that updates 3 Vanguard accounts. All three will show red dots that say "No New Transactions to review and holdings information was updated".

    See screenshots attached.
  • OverRiddin
    OverRiddin Member ✭✭
    @tdixler, Confirming this same behavior. If any transactions are available those download and One Step Update completes. Every day there are not any transactions, I get the OL-293-A error. For me this just starting happening after the last update.

    > @tdixler said:
    > This bug has been going on for over a month now. I've opened tickets with both Vanguard and Quicken. Vanguard insists that this is 100% a Quicken issue as they supply 18 months of transactions to Quicken and have nothing to do with the back end of how we obtain updated transactions.
    >
    >
    >
    > I opened a case with Quicken over the phone and was assured they are taking ownership of this bug. This is how I was able to find this specific thread on the forums.
    >
    >
    >
    > [removed-speculation]
    >
    >
    >
    > What I've been able to figure out is that if I have actual new transactions to download in any of my Vanguard accounts it will show a green ball meaning it was successful.
    >
    >
    >
    > If there are no new transactions to view, it shows a red ball with the OL-239-A Error saying Unexpected information was received from your financial institution. When you look at the details it says "No New Transactions to review and holdings information was updated".
    >
    >
    >
    > This is normal behavior that should not be giving us an OL-293-A error.
  • tdixler
    tdixler Member ✭✭
    @Quicken_Tyka is there any way this support issue can be escalated. Has the development team re-created the issue. Can we get an ETA on when Quicken will push a patch to fix this issue? This is affecting a very large base of Quicken users guaranteed. Please reply.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    I've noticed a pattern in the Connection Log. When Vanguard updates are successful they are preceded by the interaction with an Intuit branding server and then a Vanguard server; followed by the marketing contact and then Vanguard again.  Unsuccessful downloads begin with the marketing server, skipping the branding server.

    Successful-
    20201028 09:23:06: QFN: Beginning send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll
    20201028 09:23:06: QFN: End send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll, netstatus 0
    20201028 09:23:06: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxProfileServlet
    20201028 09:23:07: QFN: End send to https://vesnc.vanguard.com/us/OfxProfileServlet, netstatus 0

    20201028 09:23:07: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201028 09:23:07: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201028 09:23:07: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201028 09:23:07: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    20201028 09:23:07: QFN: End send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet, netstatus 0

    Unsuccessful-
    20201027 23:22:01: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201027 23:22:01: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201027 23:22:01: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201027 23:22:01: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    20201027 23:22:02: ***QFN kQFFinished: returns 67305972
    20201027 23:22:02: We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later.
    20201027 23:22:02: QFN: End send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet, netstatus 30
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    Adding- Today, before running OSU, I used Online Center to refresh branding and profile and download the FI List for the first Vanguard account in the pull-down menu.  Then rather than click Update/Send which is the normal process, I closed the Online Center and ran OSU.  It ran without the OL-293 error and the Connection Log indicated contact with the branding server as shown in my previous post.

    I seem to be able to repeat this because a new session of Quicken always (>99% except for the far and few between days that Branding is automatically refreshed) shows the OL-293 error.  Subsequent OSUs in the same session run without error.  Close Quicken and run OSU, I get the error.  But if before I run OSU, I use Online Center to refresh branding, Vanguard updates without the OL-293 error.

    So, it seems Vanguard is expecting some form of new credentialing with each session and the branding refresh provides that.  This workaround is more trouble than just clicking Try Again in the OSU Summary window which also always works.

    FWIW, I have 2 Vanguard accounts with separate logins. The first one always throws the OL-293 error but the second one completes so somehow the failed contact also refreshes the credentialing and allows the second logon to complete successfully.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    To help with your diagnosis, I too have two Vanguard accounts. Mine is listed first for OSU, my wife's second. Mine always updates without fail. My wife's (as I stated weeks ago) works every other day and fails every other day - like clockwork. It takes two attempts with Fix it to resolve.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @GeoffG - OK, that kind of blows up my first OSU connection is the one that always fails theory.  My failing logon has multiple accounts whereas the successful second logon listed only has one account.

    Do you ever sporadically have days where they both complete?
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    @markus1957 Yes, every other day both complete successfully. I just looked at my OSU and sadly, I misspoke, my wife's is first and mine is second. I do recall mine was listed first, but that does not seem to the case currently. So, your theory still holds.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    FWIW, I have had no problems since doing the "fix".  Could two user IDs to the same FI affect this?  I say that because I have many, many accounts but only one userID in Quicken.  (We have it set  up in vanguard to access and act on one another's accounts.)
    Quicken Premier Subscription, Windows 10 Home
  • Jem
    Jem Member ✭✭
    I have 4 Vanguard accounts. My laptop has no issue downloading and my desktop continually fails on the 1st OSU. Any word from Quicken?
  • James Wilbourne
    James Wilbourne Member ✭✭
    edited November 2020
    Vanguard update still failing for me on the first try. If I repeat the OSU it works.
    Very annoying [Removed-Disruptive]
  • Craig Sheffler-Collins
    edited November 2020
    I've been a bit slow noticing that several of you have mentioned successful updates when trying OSU two times in a row. Yep, it worked for me, too! While I'm glad to have finally had a successful update to my Vanguard accounts. [Removed-Inaccurate]
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited November 2020
    Ongoing 11/02/2020

    This issue is still listed as ongoing and is currently being worked on.  There is no ETA available at this time. Thank you for your patience.

    CTP-1144
    ~~~***~~~
  • tdixler
    tdixler Member ✭✭
    edited November 2020
    This issue has been going on for months. I can assure you it's coming up on at least 2 months and well before this thread started in the Quicken forums.

    It's affecting a huge customer base given Vanguard is the largest investment bank in the US and many Vanguard customers update their Vanguard accounts using Quicken.


    [Removed-Unhelpful/Disruptive]
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @Jack Scripps  Your steps above will work (Step 6 is not needed, you can just close Online Center and run OSU) but they have to be performed every time you open Quicken and before you run OSU.  After that, in the same session OSU will run again without error until you close Quicken and reopen it.

    If you look in the Connection Log, you will see that the Refresh causes an Intuit Branding server to be contacted; whatever information is received (my guess is a new session cookie based on looking at the OFX Log), it allows OSU to run without error for that session.

    When this error arose, Quicken appeared to be in the process of transitioning Vanguard to an OFX-Secure process.  That did not work so they tried to roll it back to the old process and missed a step(s) somewhere that is now causing this issue.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @Jack Scripps  One step update problem: Vanguard OL-293 — Quicken

    Your steps will work (Step 6 is not needed, you can just close Online Center and run OSU) but they have to be performed every time you open Quicken and before you run OSU.  After that, in the same session OSU will run again without error until you close Quicken and reopen it.

    If you look in the Connection Log, you will see that the Refresh causes an Intuit Branding server to be contacted; whatever information is received (my guess is a new session cookie based on looking at the OFX Log), it allows OSU to run without error for that session.

    When this error arose, Quicken appeared to be in the process of transitioning Vanguard to an OFX-Secure process.  That did not work so they tried to roll it back to the old process and missed a step(s) somewhere that is now causing this issue.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited November 2020
    Hello all,

    This issue is still listed as ongoing, I apologize for any frustration and inconvenience that this has caused. I am unable to provide ETA available at this time.

    This post will be updated as soon as more information becomes available, thank you for your patience throughout this issue.

    This post has become argumentative and is now being closed.

    Thank you,
    -Quicken Tyka

    ISS-8023285/ CTP-1144

    ~~~***~~~
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    We have received a small update from our Service Providers.

    Vanguard will be intentionally blocking download traffic the following week to perform Maintenance.

    Please navigate to the announcement here and bookmark the conversation by selecting the gold star in the top right-hand corner.

    This will notify you via email of any updates as they become available.

    -Quicken Tyka

    ~~~***~~~
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    We have received a small update from our Service Providers.

    Vanguard will be intentionally blocking download traffic the following week to perform Maintenance.

    Please navigate to the announcement here and bookmark the conversation by selecting the gold star in the top right-hand corner.

    This will notify you via email of any updates as they become available.

    -Quicken Tyka
    ~~~***~~~
  • Chuck77
    Chuck77 Member ✭✭
    edited November 2020
    [removed]
    I have been receiving the OL-362-A/B error for more than a month now. I cannot use the Vanguard side manual download without receiving the error. The one-step-updates completes without error with none of the 20+ Vanguards transactions being downloaded. I have reported this issue through the app with screenshots more than a dozen times with no solution and no response.

    [removed - disruptive]
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello All,

    This post has been moved to the "Current Online Banking Issues" category while the escalation is still open and ongoing with our service providers and the financial institution.

    At this time we do not have an ETA on when a solution will be available, however, if you would like to be automatically notified as soon as an update and/or resolution is available, please "bookmark" this post by clicking the yellow star icon in the upper right.

    Thank you,

    Sarah
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Ongoing: 12/7/2020

    No ETA is available at this time.

    CTP-1144
    ~~~***~~~
  • mdadawaloh
    mdadawaloh Member
    edited December 2020
    I have several 401K accounts at major brokerages like Vanguard, Fidelity and Janus that have stopped syncing transactions on auto download through direct connect in my Quicken for windows - subscription based.

    These problems appear to have started around Apr./Mat 2020 - I have called Quicken tech support several times to no avail... They keep trying several things and eventually suggesting to delete the acct. That works correctly for a brief initial period (one day or so) until the next time you try the auto download and then the acct. value either doubles or simply does not match the brokerage balances - though I do notice some recent transactions are coming in...?!

    I disable the placeholders through menu... Edit-Preference - downloaded transactions - Compare acct.. settings to avoid the placeholders - but this has also NOT helped.

    I have had no other issues on regular brokerage accounts and even on ROTH IRAs at all these major brokerages ! - the balances and all transactions nicely auto download and are tracked... SO the problem is isolated to 401K downloads only.

    I see that there was thread on this forum about this exact topic that was closed ? was this addressed by Intuit already ? Are others on this forum struggling with 401K acct. balances not matching with their brokerages ?
This discussion has been closed.