Home Current Online Banking Issues
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard account gets a OL-293-A error

124»

Answers

  • tdixlertdixler Member ✭✭
    @Quicken_Tyka is there any way this support issue can be escalated. Has the development team re-created the issue. Can we get an ETA on when Quicken will push a patch to fix this issue? This is affecting a very large base of Quicken users guaranteed. Please reply.
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    I've noticed a pattern in the Connection Log. When Vanguard updates are successful they are preceded by the interaction with an Intuit branding server and then a Vanguard server; followed by the marketing contact and then Vanguard again.  Unsuccessful downloads begin with the marketing server, skipping the branding server.

    Successful-
    20201028 09:23:06: QFN: Beginning send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll
    20201028 09:23:06: QFN: End send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll, netstatus 0
    20201028 09:23:06: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxProfileServlet
    20201028 09:23:07: QFN: End send to https://vesnc.vanguard.com/us/OfxProfileServlet, netstatus 0

    20201028 09:23:07: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201028 09:23:07: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201028 09:23:07: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201028 09:23:07: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    20201028 09:23:07: QFN: End send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet, netstatus 0

    Unsuccessful-
    20201027 23:22:01: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201027 23:22:01: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201027 23:22:01: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201027 23:22:01: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    20201027 23:22:02: ***QFN kQFFinished: returns 67305972
    20201027 23:22:02: We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later.
    20201027 23:22:02: QFN: End send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet, netstatus 30
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    Adding- Today, before running OSU, I used Online Center to refresh branding and profile and download the FI List for the first Vanguard account in the pull-down menu.  Then rather than click Update/Send which is the normal process, I closed the Online Center and ran OSU.  It ran without the OL-293 error and the Connection Log indicated contact with the branding server as shown in my previous post.

    I seem to be able to repeat this because a new session of Quicken always (>99% except for the far and few between days that Branding is automatically refreshed) shows the OL-293 error.  Subsequent OSUs in the same session run without error.  Close Quicken and run OSU, I get the error.  But if before I run OSU, I use Online Center to refresh branding, Vanguard updates without the OL-293 error.

    So, it seems Vanguard is expecting some form of new credentialing with each session and the branding refresh provides that.  This workaround is more trouble than just clicking Try Again in the OSU Summary window which also always works.

    FWIW, I have 2 Vanguard accounts with separate logins. The first one always throws the OL-293 error but the second one completes so somehow the failed contact also refreshes the credentialing and allows the second logon to complete successfully.
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    To help with your diagnosis, I too have two Vanguard accounts. Mine is listed first for OSU, my wife's second. Mine always updates without fail. My wife's (as I stated weeks ago) works every other day and fails every other day - like clockwork. It takes two attempts with Fix it to resolve.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • markus1957markus1957 SuperUser, Windows Beta Beta
    @GeoffG - OK, that kind of blows up my first OSU connection is the one that always fails theory.  My failing logon has multiple accounts whereas the successful second logon listed only has one account.

    Do you ever sporadically have days where they both complete?
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    @markus1957 Yes, every other day both complete successfully. I just looked at my OSU and sadly, I misspoke, my wife's is first and mine is second. I do recall mine was listed first, but that does not seem to the case currently. So, your theory still holds.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    FWIW, I have had no problems since doing the "fix".  Could two user IDs to the same FI affect this?  I say that because I have many, many accounts but only one userID in Quicken.  (We have it set  up in vanguard to access and act on one another's accounts.)
    Quicken Premier Subscription, Windows 10 Home
  • JemJem Member ✭✭
    I have 4 Vanguard accounts. My laptop has no issue downloading and my desktop continually fails on the 1st OSU. Any word from Quicken?
  • James WilbourneJames Wilbourne Member ✭✭
    edited November 2020
    Vanguard update still failing for me on the first try. If I repeat the OSU it works.
    Very annoying [Removed-Disruptive]
  • edited November 2020
    I've been a bit slow noticing that several of you have mentioned successful updates when trying OSU two times in a row. Yep, it worked for me, too! While I'm glad to have finally had a successful update to my Vanguard accounts. [Removed-Inaccurate]
  • tdixlertdixler Member ✭✭
    edited November 2020
    This issue has been going on for months. I can assure you it's coming up on at least 2 months and well before this thread started in the Quicken forums.

    It's affecting a huge customer base given Vanguard is the largest investment bank in the US and many Vanguard customers update their Vanguard accounts using Quicken.


    [Removed-Unhelpful/Disruptive]
  • markus1957markus1957 SuperUser, Windows Beta Beta
    @Jack Scripps  One step update problem: Vanguard OL-293 — Quicken

    Your steps will work (Step 6 is not needed, you can just close Online Center and run OSU) but they have to be performed every time you open Quicken and before you run OSU.  After that, in the same session OSU will run again without error until you close Quicken and reopen it.

    If you look in the Connection Log, you will see that the Refresh causes an Intuit Branding server to be contacted; whatever information is received (my guess is a new session cookie based on looking at the OFX Log), it allows OSU to run without error for that session.

    When this error arose, Quicken appeared to be in the process of transitioning Vanguard to an OFX-Secure process.  That did not work so they tried to roll it back to the old process and missed a step(s) somewhere that is now causing this issue.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited November 2020
    Hello all,

    This issue is still listed as ongoing, I apologize for any frustration and inconvenience that this has caused. I am unable to provide ETA available at this time.

    This post will be updated as soon as more information becomes available, thank you for your patience throughout this issue.

    This post has become argumentative and is now being closed.

    Thank you,
    -Quicken Tyka

    ISS-8023285/ CTP-1144

    ~~~***~~~
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello all,

    We have received a small update from our Service Providers.

    Vanguard will be intentionally blocking download traffic the following week to perform Maintenance.

    Please navigate to the announcement here and bookmark the conversation by selecting the gold star in the top right-hand corner.

    This will notify you via email of any updates as they become available.

    -Quicken Tyka

    ~~~***~~~
  • Chuck77Chuck77 Member ✭✭
    edited November 2020
    [removed]
    I have been receiving the OL-362-A/B error for more than a month now. I cannot use the Vanguard side manual download without receiving the error. The one-step-updates completes without error with none of the 20+ Vanguards transactions being downloaded. I have reported this issue through the app with screenshots more than a dozen times with no solution and no response.

    [removed - disruptive]
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hello All,

    This post has been moved to the "Current Online Banking Issues" category while the escalation is still open and ongoing with our service providers and the financial institution.

    At this time we do not have an ETA on when a solution will be available, however, if you would like to be automatically notified as soon as an update and/or resolution is available, please "bookmark" this post by clicking the yellow star icon in the upper right.

    Thank you,

    Sarah
  • Quicken_TykaQuicken_Tyka Moderator mod
    Ongoing: 12/7/2020

    No ETA is available at this time.

    CTP-1144
    ~~~***~~~
  • mdadawalohmdadawaloh Member
    edited December 2020
    I have several 401K accounts at major brokerages like Vanguard, Fidelity and Janus that have stopped syncing transactions on auto download through direct connect in my Quicken for windows - subscription based.

    These problems appear to have started around Apr./Mat 2020 - I have called Quicken tech support several times to no avail... They keep trying several things and eventually suggesting to delete the acct. That works correctly for a brief initial period (one day or so) until the next time you try the auto download and then the acct. value either doubles or simply does not match the brokerage balances - though I do notice some recent transactions are coming in...?!

    I disable the placeholders through menu... Edit-Preference - downloaded transactions - Compare acct.. settings to avoid the placeholders - but this has also NOT helped.

    I have had no other issues on regular brokerage accounts and even on ROTH IRAs at all these major brokerages ! - the balances and all transactions nicely auto download and are tracked... SO the problem is isolated to 401K downloads only.

    I see that there was thread on this forum about this exact topic that was closed ? was this addressed by Intuit already ? Are others on this forum struggling with 401K acct. balances not matching with their brokerages ?
  • Quicken DianaQuicken Diana Moderator, Employee mod

    [email protected]mdadawaloh

    Thank you for posting in the Community today, though I’m sorry that you are experiencing this issue with your 401K accounts. I have a few questions to try to better understand what is happening. It seemed that you indicated that transactions are being downloaded. Are these transactions accurate to the activity with the financial institution?

    For example, in the instance where the account was deactivated and then reactivated, and the balance was accurate for the next One Step Update that was completed, were the transactions included in that download accurate?

    In the meantime, try this step: File > File Operations > Validate and Repair > select VALIDATE FILE as well as REBUILD INVESTING LOTS.

     

    Please let us know how that goes.

    Thank you

    Quicken Diana


  • dnfinancednfinance Member ✭✭
    @Quicken Diana

    Starting in the spring of 2020, a number of Quicken customers (including me) have reported various symptoms of the broken 401k download functionality. I support @mdadawaloh 's request for an update describing any progress the Quicken software experts have made to resolve the download issue.

    This link is to an April thread on the subject:
    https://community.quicken.com/discussion/7874568/vanguard-error-in-an-existing-401k-account/p1

    Here is a relatively recent thread initiated in September.
    https://community.quicken.com/discussion/7881217/vanguard-account-gets-a-ol-293-a-error/p4

    Excerpts:
    @Quicken Sarah Said:
    "This post has been moved to the "Current Online Banking Issues" category while the escalation is still open and ongoing with our service providers and the financial institution."

    @Quicken_Tyka recently provided a status update in another thread:
    "Ongoing: 12/7/2020 No ETA is available at this time."

    @Quicken Sarah @Quicken_Tyka
    Please forward the following information to the Quicken technicians who are working to resolve this bug.

    I have conducted testing with various file download configurations and have identified a configuration that worked for many years prior to Mar-Apr 2020, but is now prohibited by the Quicken software. The configuration that worked used the "Web Connect" download setup for my employer sponsored Vanguard 401k account and "Direct Connect" for my two Vanguard retail accounts. Web Connect is necessary for reliably downloading transactions from my employer sponsored 401k account.

    Tests demonstrate that the Quicken software prevents Web Connect and Direct Connect from coexisting with the same financial institution.

    I would be happy to review the testing procedure and results with your Quicken software technicians.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    This doesn't seem to be a "401K/Web Connect/Direct Connect" problem, it seems to be a "multiple user accounts" problem.

    I can reproduce this problem using mine and my wife's accounts at Vanguard.
    The problem seems to stem from Quicken not switching between the different user ids/logins properly.  In other words say Quicken thinks it is getting data for user Id 1, when in fact it is getting data for user id 2.  And as such the account information is for "an account that doesn't exist in Quicken".

    Note I think this thread should be merged into the one below because it is pretty clear it is the same problem.
    https://community.quicken.com/discussion/7881217/vanguard-account-gets-a-ol-293-a-error
    (I'm always using the latest Quicken Windows subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.