RESOLVED Vanguard account gets a OL-293-A error

135

Answers

  • miklk
    miklk SuperUser, Windows Beta Beta
    Did NOT work for me. OL-293-a

    Did it twice and still same. 

    Sending report now
  • alan14
    alan14 Member ✭✭
    One step update gives OL-223-A error immediately - it has occurred all day today. Going to the online center does not help. I cannot even reset my account .
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    FWIW, the fix repairs the OL-223-A error by what looks to be resetting the connection process to what is was before that error.  It did not necessarily fix the OL-293-A error which is the original subject of this thread.

    Adding- I am also again experiencing the OL-293-A error consistent with its behavior prior to the introduction of this latest change that caused the OL-223-A error.  As before, using Try Again from the OSU Summary window or the Gear Icon from the account register successfully downloads transactions.
  • robertdurr
    robertdurr Windows Beta Beta
    All sent in. Thanks for helping.
  • jerry7773
    jerry7773 Member ✭✭
    edited October 2020
    After working a totally separate download error/issue - just yesterday - I too began getting these OL-223-A errors beginning this morning (10/6/20) on two separate Vanguard User/ID's, consisting of a total of 6 accounts (three per owner or User/ID). Net, net, the Quicken suggested 'work around' worked for one of the Vanguard Login's (3 acc'ts) but NOT for other (again 3 acct's) with the error continuing as of 10:02PM EST.
    [removed-rant]
  • robertdurr
    robertdurr Windows Beta Beta
    I am still having the problem post attempting the fix
  • jerry7773
    jerry7773 Member ✭✭
    BTW and one last thing ... I worked called then worked with a Vanguard Tech Support - Quicken Specialist - today too. They instructed me to create a new, clean test file (which I did). We conducted a test upload transmission with this new file utilizing just one User/ID consisting of three accounts. This 'thin' and 'clean' file transmission failed with the same OL-223-A error. That said, Vanguard would not take 'ownership' of this problem or error condition, apologized repeatedly and stated numerous Quicken users are experiencing the same error but nothing changed on their end and the actual error is very vague from their perspective. They did make clear, Quicken Support was already contacted and informed with Vanguard waiting a update from Quicken.
  • miklk
    miklk SuperUser, Windows Beta Beta
    edited October 2020
    It is a known problem.

    To work around until fixed:

    Go to Transaction List, Click the gear icon at top right, and then do Update Transactions

    That seems to work most of the time

    [self-referencing link removed]
  • alan14
    alan14 Member ✭✭
    Thanks Miklk - it worked for me.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Hmmm, downloaded again this AM with no errors. (Second time since doing the"fix").  
    Quicken Premier Subscription, Windows 10 Home
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    A slightly faster way to work around the issue is to set the OSU Summary window to display if there is an error.  Then click the Try Again button for the Vanguard error notice.  That saves having to go to the register and click the Gear icon.

    Adding- I continue to get the original OL-293 error almost every morning.
  • lizhill
    lizhill Member ✭✭
    edited October 2020
    Worked for me! Thanks Anja!
  • canoe32
    canoe32 Member ✭✭✭
    I am on R29.16 and still have one Vanguard account (an IRA) that usually fails to update the first time. Used the "Try Again" today and it then said "Update Complete". However, clicking "Tools/Account List" showed the last update was still two days ago. I ran One Step Update again and then checked the Account List, which now shows it updated today. My other Vanguard accounts always update on the first try, but this one needed a "Three Step Update".
    I can't be sure, but I think this started when they changed my update channel from FDS to QCS.
  • rjm
    rjm Member ✭✭
    When I update all financial institutions Vanguard gives the error OL-294-A. When I click on the error message to try and update just Vanguard it works. This has been going on for several weeks. Going to the individual accounts and updating also works.
  • Bob32
    Bob32 Member ✭✭
    Had one account update, other account still getting error.
  • Plowboy50
    Plowboy50 Member ✭✭
    It works some time some time it error's on OL 293 tried the fix a bove it work once and now the problem is back
  • Stuart Brown
    Stuart Brown Member ✭✭
    edited October 2020
    I am having trouble getting my Vanguard account to update in Quicken, too. I am running Quicken 2020 R19.16. I have tried deleting the account for one step update and adding it again several times but it will not update. I see this in the connection log:

    20201007 17:54:42: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201007 17:54:42: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201007 17:54:42: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201007 17:54:42: QFN: Beginning send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    20201007 17:54:43: ***QFN kQFFinished: returns 67305972
    20201007 17:54:43: We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later.
    20201007 17:54:43: QFN: End send to https://vesnc.vanguard.com/us/OfxDirectConnectServlet, netstatus 30
    20201007 17:54:43:

    This problem has been ongoing for a few weeks now.
  • I have been downloading from Vanguard for years without issue. Two days ago download stopped working with error message OL-223-A. Eventually I deactivated the downloaded and just tried to reactive. That does not work either - see attached screen shot.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Looking at your --> Tools --> Account List -
    what download protocol is displayed for Vanguard ?

    INVESTMENT,ACCOUNTINFO,401K&DIRECT   
    INVESTMENT,401K&WEB-CONNECT             

    Quicken Subscription - Windows 10
  • canoe32
    canoe32 Member ✭✭✭
    All my Vanguard accounts are Direct Connect. Vanguard IRA failed first OSU attempt again today (OL-293A). "Try Again" finished with "Update Complete", and in the portfolio the account is indeed showing yesterdays closing date and price. The Account List, however, does not reflect todays update for that account. It might just be one of Quicken's many little quirks.
  • Phil H.
    Phil H. Member ✭✭
    I tried the "Fix" as shown above but it did not work. I still get the OL-223-A error on the first attempt of of OSU but then it works on all subsequent try's as long as I do not quite the application.
  • For those, like myself, that continue to be plagued by the Vanguard OL-293-A error here is the latest I have been able to determine: The error is being issued because the Vanguard server does not recognize the request from the Quicken servers. When this happens the Vanguard server will not respond to the request which results in an OL-293-A error. According to research done my Anja:
    "Due to the issue stemming from Vanguard's server not responding to our server's request-- we, unfortunately, are unable to resolve it on our end as our server is functioning properly in sending the request as expected.".

    So I called Vanguard who told me that the software running on their servers is from Quicken and they are only responsible for the data transactions. So it looks like Vanguard says it's Quicken software and Quicken is saying it's Vanguard and we are stuck in the middle waiting for them to resolve this issue between themselves. It seems at the very least Quicken should work with Vanguard to get this resolved.
  • Brad1195062
    Brad1195062 Member ✭✭
    I am still plagued by the Vanguard OL-293-A error also. I called and emailed Vanguard regarding this issue 2 days ago, that's the only thing I know to do at this point, maybe if more of us would call/email complaints to Vanguard...
  • KIR
    KIR Member
    FYI, I just received and installed update R29.22 and still can not connect with Vanguard.
  • ekirstein
    ekirstein Member
    I was hopeful with the update but no goodness.
  • elvee
    elvee Member ✭✭✭
    I am now getting error Ol-362-A.

    It has been escalated for over a week now, is there any update?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello all,

    This issue is still listed as ongoing, there is currently no ETA available.

    If you have not done so already, please open the Quicken program and navigate to Help > Report a Problem.

    Please add "CTP-1144" to the subject and submit all of the log files to contribute to the research of this issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • elvee
    elvee Member ✭✭✭
    Uploaded as requested.
    Lou
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    FWIW, looking at the OFX log, Quicken is using the same session cookie at Vanguard for back to back sessions of 2 different username/password logins. It's not unexpected the server would reject one or send back an incorrect response; session cookies are like they sound, unique for each logon.

    Adding- this morning was a rare event where both logons successfully completed OSU.  It looked like an automated profile refresh took place and each logon showed a different session cookie was used. 
This discussion has been closed.