RESOLVED Vanguard account gets a OL-293-A error

Over the past several days when using the One Step Update on my Vanguard account I have been getting a OL-293-A error. I have gone to the on-line services and de-activated the account and then re-activated it. This unfortunately did not work. If, however, i go to the account detailed transaction page and do a update transaction or update quotes, it works.
got any idea what might be going on with Vanguard account handling? Thanks

Best Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Answer ✓
    Hello all,

    This issue is still listed as ongoing, there is currently no ETA available.

    If you have not done so already, please open the Quicken program and navigate to Help > Report a Problem.

    Please add "CTP-1144" to the subject and submit all of the log files to contribute to the research of this issue.

    Thank you,
    -Quicken Tyka
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited May 2021 Answer ✓
    UPDATE 5/27/21

    Thank you for your patience through this issue. This is still listed as ongoing

    Users are reporting that when they run One Step Update or an Update Now the update fails with an OL-293 error, however, if they run OSU or Update Now again - the update is successful.

    If you are still experiencing the OL-293 error after selecting update now, please navigate to Help > Report a Problem to report this issue. Our team is needing more information from those that experience this issue persistently.

    Thank you,
    -Quicken Tyka


  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    The best thing to advise is to do nothing and wait. Both my wife and I have Vanguard accounts. Mine downloads perfectly as always, hers glitches like yours every other day. Running Update Now once or twice corrects the error condition. Not sure what is causing this, but I suspect it will clear up, fingers crossed.  :#
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I'm having the same issue.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited September 2020
    I just tried an update (last one I did was probably last week sometime) and I am getting the OL-362-A error code.  Trying the download from an individual Vanguard account register produces the same error code for me.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • robertdurr
    robertdurr Windows Beta Beta
    I have been downloading via Direct connect from Vanguard for years. About a month ago, it stopped working with an error saying Sorry, We encountered an error. (Its not your fault). Do I deactiavted and attempted to reactive the online account. But now, I still get that same error and am unable to get it to work. I know I can log into the Vanguard site, but can't get this to work. I searched and saw other people having issues, but I don't know what to do. next.
  • robertdurr
    robertdurr Windows Beta Beta
    If I look in the CONNLOG file I see:
    ==== OSU End (20200923/10:47:46) ====
    20200923 10:47:49: QFN: Beginning send to
    20200923 10:47:49: ***QFN kQFFinished: returns 67305972
    20200923 10:47:49: We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later.
    20200923 10:47:49: QFN: End send to, netstatus 30
    20200923 10:47:50:
  • denmarfl
    denmarfl Member ✭✭✭✭
    Been connecting with Vanguard with no issues up until today.  Running Windows/Q Deluxe/ Vangaurd Direct Connect....Get the OL-293-A Connection Error.  Tried several times during the today; same result.

    Chatted with Quicken; they had me open 1 of my 4 Vanguard registers; go to the GEAR Icon; do an UpDate Transaction.  Vanguard Completed the Connection.  It appeared it did Update Balances (I had nothing to Download).  Chat says the Gear UpDate Transactions...Updates differently.  The Gear UpDate REFRESHES and Downloads activity whereas OSU ONLY Downloads Activity...does not REFRESH.   My push back was OSU should therefore be designed the same way to Update as when Updating using the GRAR/Update....Chat Just replied, that is how it works.  Further, I should wait and in a few days OSU will likely Update without the error.

    1) Anyone else experiencing this error Code when connecting to VanGuard today (9/23/20)

    2) The workaround\Explaination provided by Q Chat make any sense?    
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    Generally, for a direct connect account, Try Again in the OSU Summary will work as well as Update Transactions from the account register.

    With respect to the Gear icon Refresh, for a direct connect account like Vanguard, it's no different than the process used in OSU.  There is no aggregation server in the middle; just your PC and the Vanguard server.  This error is resolved by another attempt, regardless of the method used.

    Using the Gear icon Update Now in an EWC account register does work differently by making a fresh call to the institution. [removed-speculation]
  • Larry Nichoalds
    Larry Nichoalds Member ✭✭✭
    I have tried the Try Again (repeatedly) and it will fail the same as the OSU. However, going to the account and doing an Update Transaction or Update Quote will work (almost all the time). I am experiencing the same as documented by dermarfl.

    Yes I am still experiencing the same issue today (9/23/2020).
  • Phil H.
    Phil H. Member ✭✭✭
    edited September 2020
    I have the same issue, but once I do a update quote it works and then the OSU also works until I exit Q and then it starts all over. 9/23/20. This has been going for the past week and before the latest software update
  • Howell
    Howell Member ✭✭
    For about a week I have been getting daily OL-293-A errors when trying to update Vanguard mutual fund transactions. "Quicken is unable to update your account because unexpected information was received from your financial institution."
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited September 2020
    [Removed Self-Referencing Link]
  • BK
    BK Member ✭✭✭✭
    I used to encounter the Vanguard issue about two years ago.  We have two separate accounts with two logins and [the same] one ALWAYS failed only during OSU.  But doing an 'Update Transactions' it worked fine.  I did everything to get it corrected to no avail.  Then it went away.  And now it is back again [sporadic this time] and just like before it works fine with a 2nd try - same as the first two top posts.  Given the amount of time I wasted on it two years ago, this time I don't plan to do anything about it and hope it goes away some day, maybe.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • Larry Nichoalds
    Larry Nichoalds Member ✭✭✭
    edited September 2020
    Thanks everyone for your inputs. At least t here is a work-around for this issue, albeit clumsy. I guess we will have to live with that for the time being. All that being said when I tried it this morning, OSU worked. One in a row....

    9/23 3:00PM: Well I spoke too soon, OSU is still failing.
  • denmarfl
    denmarfl Member ✭✭✭✭
    You would think Quicken or Vanguard; better yet; the 2 entities would get together and help us out and dig into and resolve this issue.  

    Mine works fine during OSU one day, the next day it does not/OL-293-A (common with others with the Issue).  This absolutely confirms it is not a Software error as Software won't run one day fine, the next not.  I have contacted Vanguard in the past for assistance on other Q connection issues and unless it is a total Vanguard Q system down issue, vanguard has not been of any assistance...I got is a Q Issue.

    I really would wish someone from Q, or someone from vanguard would see this Post and initiate a contact with these 2 entities...and ID this issue and get it fixed.....

    ***************************Please...Vanguard or Quicken.........................
  • Phil H.
    Phil H. Member ✭✭✭
    edited October 2020
    This is an update on my situation with the 923-A error. As long as I do not exit from the program, I can do an OSU anytime after the initial error and Manual transaction update and the OSU will work flawlessly. Only when I exit the program and re-enter will I get the error again on the first attempt using OSU or and I repeat OR the manual transaction update (which really uses OSU for just that account). Every subsequent OSU attempt works perfectly. [removed-speculation]
  • wi_muggs
    wi_muggs Member ✭✭✭
    I am still having issues with Quicken downloading transactions from Vanguard 401K account.

    It periodically has issues downloading the distribution purchases. I am able to download the Dividends, Fees and other misc transactions.

    I have download a QFX file of just the distribution purchases and when I try to import them into Quicken, I get an OL-362-A "Your financial institution has downloaded data for an account that does not exist in you Quicken data file.

    It would be nice if quicken would state what account it does not like.

    Is their an import log that would tell me what account/security is an issue.

    In the past I have imported the QFX file into a new file and then export the transactions and import them in my current file. This is a lot of work, that could be easily resolved if quicken would provide more details.

    I could easily update the qfx file if there is a mismatch in an account name.

    I did cleanup my Securities. I did find some that did not match the names that Vanguard was sending.

    Quicken 2020 R28.28 - Windows 10
  • BassMan
    BassMan Member ✭✭
    I have the same errors with Vanguard, where I have multiple accounts. It was working fine until the third week of August. I've tried Quicken Download from Vanguard, and Update transactions from Quicken. I get an Error from Vanguard saying it can't locate an account. When I try updating from Quicken, it runs and says it is complete, but brings down NO transactions. I've been using Quicken since it first came out for PCs (decades ago) and have never had the problems I'm having with Quicken Deluxe under new ownership. How do users get the value we're used to receiving from using this software?
  • bozoman
    bozoman Member ✭✭
    edited September 2020
    "Phil H." in this thread mentioned repeating the request for updated information without quitting and restarting Quicken. That worked for me just now. I had noticed that *sometimes* it worked for me, but I couldn't figure out why or when.

    Perhaps simply repeating the One Step Update after it first fails will then succeed. Worked for me. By "worked" I mean I no longer get an OL-293-A error, and the Vanguard accounts appear to be updated in Quicken.

    But, @robertdurr points out that it's an internal error on the vanguard side. So, maybe the "repeat without quitting quitting" isn't going to solve the problem.
  • Hello @wi_muggs,

    Thank you for taking the time to reach out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    To start with-- Could you please navigate to Help > Check for updates and see if you receive the option to install R29.12? If so, go ahead and install it. The new update release may resolve this issue for you. If not, check back and we'll go from there.

    Let us know how it goes!
    -Quicken Anja
  • I'm having the same issue.
  • stoll
    stoll Member ✭✭
    edited October 2020
    R29.12, Vanguard updated normally, updated to R29.16 minutes later, Vanguard now errors out. How can I roll back to a previous version. This is twice in 3 days I've had update issues. 
  • Zunka72
    Zunka72 Member ✭✭✭
    I am having the exact same issue.
    OSU does not work and gives OL-293-A error. But updating using "Gear Icon" in the register always works. It is just annoying that I have to do this extra step for Vanguard.
  • System
    System Member admin
    This discussion was created from comments split from: One Step Update Doesn't Download From All Financial Institutions.
  • Phil H.
    Phil H. Member ✭✭✭
    Zunka72, when you use the "Gear Icon" are you doing an Update Quotes or Update Transactions? The Quote update will always work, but the OSU updates both Quotes and Transactions and its the Update Transactions under the Gear Icon that will use the OSU and then Fail. Thus, it is my belief that the Update Transactions portion that is failing on the first attempt when use as part of the OSU or Gear Icon.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Since they haven't yet updated the manual update page you can update from here:
    Update and Mondo Patch: Subscription Release of Quicken for Windows

    Also note here is a direct link to the R29.12 Mondo patch install.

    You should be able to just install this to go back to that patch level.
    This is my website:
  • jrich75
    jrich75 Member ✭✭✭✭
    edited October 2020
    Just a note, even with R29.12 there have been problems with the Vanguard downloads.  I typically have to try once and have it fail then use the Try Again or Update Now from the register to get a successful download.  Don't log out of Quicken between tries.  That's the way it's worked for me for over a week.

    Quicken user since 1995
    Win10 Deluxe Subscription thru 2023

  • wi_muggs
    wi_muggs Member ✭✭✭
    I am currently on release R29.16. It has downloaded transactions from 9/24, 9/29 and 9/30. These were dividend and other misc transactions. It will not download the transactions from distribution purchases.

    As I stated in my previous comment, when I download a QFX file of the distribution transactions just for that day and import them, it states that there is an unknown account.

    Is there a log of the QFX import that would point out what in the XML file that it does not like.

    I have updated the names of the Funds to match what my 401K has.

    How do I determine what Fund/Account is not matching?
  • wi_muggs
    wi_muggs Member ✭✭✭
    After the update, I reset the online account and tried to download again. No update for transactions.

    I then tried the QFX import and still received the same error regarding the account does not exist in quicken.
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭✭✭
    I'm having this same issue. Seems to always give the OL-293-A error on first OSU, but completes on subsequent OSU tries and through the gear icon. Kinda annoying and not reassuring. Hope the Quicken team is aware and can address soon.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information and I apologize for the delay in my response.

    I will go ahead and report this issue as we have had numerous other users report experiencing this same issue with Vanguard. I will check back in with you here with an update once one becomes available.

    Thank you for taking the time to report this to us and I apologize for not having a solution readily available to you as of yet.
    -Quicken Anja
This discussion has been closed.