Home Current Online Banking Issues
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard account gets a OL-293-A error

24

Answers

  • JnicJnic Member ✭✭
    You can add me to the the list of people having the OSU giving an OL-293A error for my Vanguard accounts and being able to get updated from the account. It's been happening for a couple of weeks. This isn't a user problem and there is nothing we can do... it's up to Quicken to fix this.
  • Zunka72Zunka72 Member ✭✭
    > @Phil H. said:
    > Zunka72, when you use the "Gear Icon" are you doing an Update Quotes or Update Transactions? The Quote update will always work, but the OSU updates both Quotes and Transactions and its the Update Transactions under the Gear Icon that will use the OSU and then Fail. Thus, it is my belief that the Update Transactions portion that is failing on the first attempt when use as part of the OSU or Gear Icon.

    I am using the "Gear Icon" to update transactions. It always works without any problem.
  • Today the gear icon will not work either. Getting a OL-223-A error there. Any work-around for the work-around? Quicken team - please address this issue!!!
  • JnicJnic Member ✭✭
    I too am now getting a OL-223-A error on OSU. It's hard to tell if updating from the Vanguard account is actually working. When I try; I get the normal OSU popup that implies the Vanguard accounts were updated. However, that happens much too quickly to have actually connected to the Vanguard accounts. So, I'm hopeful... but, skeptical that Quicken is actually updating the Vanguard accounts.
  • OL-223-A error on Vanguard OSU - nothing helps!
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    OL-223 is a new error. It looks like this is now a Quicken issue.  If you look at the Connection log, Vanguard has been transitioned to OFX Secure Plus, a new mode of direct connect.

    Why the request to a Mac ini?
    ==== Mini-OSU Start (20201006/08:22:36) ====
    20201006 08:22:36: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201006 08:22:36: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini
    20201006 08:22:38: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/intuit_BASICmac.ini, netstatus 0
    20201006 08:22:39: QFN: Beginning send to https://services.quicken.com/ofx-secure-plus/15103
    20201006 08:22:39: QFN: End send to https://services.quicken.com/ofx-secure-plus/15103, netstatus 0
    20201006 08:22:40: 

    ==== Mini-OSU End (20201006/08:22:45) ====

    Vanguard response from OFX log indicates account is not signed up for downloads.

    <OTHERENROLL>
                                    <MESSAGE>Please contact the financial institution for the enrollment Process.


    Adding-  Discover Card has used this new process for several months. But it asks for a (QW) Quicken Windows ini?

    20201006 08:03:48: QFN: Beginning send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll
    20201006 08:03:48: QFN: End send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll, netstatus 0
    20201006 08:03:48: QFN: Beginning send to https://services.quicken.com/ofx-secure-plus/7101
    20201006 08:03:49: QFN: End send to https://services.quicken.com/ofx-secure-plus/7101, netstatus 0
    20201006 08:03:49: Marketing session sending to: https://msa.intuit.com/banking/fimkt/basic/QWBasic.ini
    20201006 08:03:49: QFN: Beginning get from https://msa.intuit.com/banking/fimkt/basic/QWBasic.ini
    20201006 08:03:49: QFN: End get from https://msa.intuit.com/banking/fimkt/basic/QWBasic.ini, netstatus 0
    20201006 08:03:49: QFN: Beginning send to https://services.quicken.com/ofx-secure-plus/7101
    20201006 08:03:51: QFN: End send to https://services.quicken.com/ofx-secure-plus/7101, netstatus 0
  • bozomanbozoman Member ✭✭
    Yes, @markus1957. I am this morning getting the OL-223 when I attempt to download transactions from Vanguard. It seems to fail repeatedly, whereas the OL-293 error would eventually "clear up" if I attempted two or three times w/o quitting Quicken.
  • riekertriekert Member ✭✭
    I can no longer download Vanguard accounts. Watching this thread for solution.
  • cyberphilecyberphile Member ✭✭✭
    > @Quicken Anja said:
    > Hello All,
    >
    > Thank you for taking the time to report this issue that you all are experiencing here in the Community though I apologize for any frustration this may be causing you.
    >
    > Our product teams have requested that you please submit a problem report and send your OFXlog and connlog along with the report so we can investigate this issue further.
    >
    > If each of you could please navigate to Help > Report a problem and title the subject with "Attn: Sarah, Vanguard OL-293", we would greatly appreciate that.
    >
    > The more problem reports and logs we receive, the better.
    >
    > Thank you!

    Done, although I'm getting the OL-223-A error now just as some of the other respondents.
  • markus1957markus1957 SuperUser, Windows Beta Beta
    Logs sent as requested.
  • riekertriekert Member ✭✭
    I turned off McAfee and I was able to download Vanguard. Just lucky?
  • Bob32Bob32 Member ✭✭
    Getting same errors also.

    During the last online session, Quicken encountered an online error [OL-293-A].
    What does that mean? Updating account information involves Quicken requesting information from your financial institution's server and the server responding with the correct information. An OL-293 means that Quicken did not receive the expected response from the server. This can be caused by either Quicken making an invalid request or the server providing an unexpected response.
    The next time you go online for this financial institution, Quicken will attempt to re-send your original request.

    Was just happening on one of our accounts (some days it would work, others not), now happening on both accounts starting today.
  • Quicken AnjaQuicken Anja Moderator mod
    edited October 2020
    Hello to all again,

    First, a quick thank you again to all of you for taking the time to report this issue here in the Community and also to those who have submitted a problem report via Help > Report a problem as previously requested.

    We have just heard back from our product teams with a solution to the error(s) you all are experiencing. They have implemented a fix for this, however, this fix will also require some additional troubleshooting steps from within your Quicken program by performing a "FIDIR forced refresh" in order for the fix to successfully apply and take effect.

    That said, please, follow the steps below in an attempt to resolve this issue.

    First, download a new financial institution list:
    1. In Quicken, go to Tools > Online Center.What to do if my bank is not listed when I try to add an account
    2. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
    3. In the dialog box that is displayed, check the box for Download FI list and click the Refresh button.
    4. Close the Online Center.
    5. Exit and relaunch Quicken.
    6. Go to Tools > One Step Update.
    7. Clear all checkboxes, except for Download Quotes, to create a "blank" update.
    8. Click Update Now.
    9. When Update is complete, exit and re-launch Quicken.
    10. Complete the Add Account (or Activate Account) procedure 
    *** Only complete step 10 if you have deactivated your account(s) prior to following the above steps. Otherwise, you may skip this step. ***

    Second, refresh Branding & Profile: 

    1. In Quicken, go to Tools > Online Center.
    2. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
    3. In the dialog box that is displayed, select the problem account from the dropdown menu.
    4. With the account selected, check the box for Financial Institution Branding and Profile and click on the Refresh button.
    5. Repeat steps 2-4 for each account that is having problems.
    6. Click the Update/Send button at the top of the Online Center to complete the connection.
    Once you have completed all of the above steps, proceed to run a One Step Update as per usual to confirm that the issue has been successfully resolved.

    Thank you all for your patience and cooperation while our product teams worked to investigate and provide a solution to this issue! I hope this helps. 
    -Quicken Anja
  • Ron HerschRon Hersch Member ✭✭
    edited October 2020
    [removed-rant/violation of community guidelines]
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    Worked for me (Log I sent in a few minutes was from this morning error and before I saw your solution).
    Quicken Premier Subscription, Windows 10 Home
  • markus1957markus1957 SuperUser, Windows Beta Beta
    Confirming that the fix works.  Thanks.
  • Bob32Bob32 Member ✭✭
    edited October 2020
    It worked for one of my accounts, the one that normally worked everyday, the other account still has error. That account is the one having the issue for the last few weeks.

    Well, did 2nd part of fix again, my second account now updated. Not sure if will be intermittent now like before. But has updated for today.
  • Anbja, your solution does not work for me. I am continuing to get the OL-293-A error from Vanguard. I have resubmitted the error logs.
  • Quicken AnjaQuicken Anja Moderator mod
    Hello @Larry Nichoalds,

    I have sent you a direct message, please navigate to the inbox in the top right-hand corner of the Community page and check your inbox.



    Thank you!
    -Quicken Anja
  • Anja, I have replied to your email.
  • miklkmiklk SuperUser, Windows Beta Beta
    Did NOT work for me. OL-293-a

    Did it twice and still same. 

    Sending report now
  • alan14alan14 Member ✭✭
    One step update gives OL-223-A error immediately - it has occurred all day today. Going to the online center does not help. I cannot even reset my account .
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited October 2020
    FWIW, the fix repairs the OL-223-A error by what looks to be resetting the connection process to what is was before that error.  It did not necessarily fix the OL-293-A error which is the original subject of this thread.

    Adding- I am also again experiencing the OL-293-A error consistent with its behavior prior to the introduction of this latest change that caused the OL-223-A error.  As before, using Try Again from the OSU Summary window or the Gear Icon from the account register successfully downloads transactions.
  • robertdurrrobertdurr Windows Beta Beta
    All sent in. Thanks for helping.
  • jerry7773jerry7773 Member
    edited October 2020
    After working a totally separate download error/issue - just yesterday - I too began getting these OL-223-A errors beginning this morning (10/6/20) on two separate Vanguard User/ID's, consisting of a total of 6 accounts (three per owner or User/ID). Net, net, the Quicken suggested 'work around' worked for one of the Vanguard Login's (3 acc'ts) but NOT for other (again 3 acct's) with the error continuing as of 10:02PM EST.
    [removed-rant]
  • robertdurrrobertdurr Windows Beta Beta
    I am still having the problem post attempting the fix
  • jerry7773jerry7773 Member
    BTW and one last thing ... I worked called then worked with a Vanguard Tech Support - Quicken Specialist - today too. They instructed me to create a new, clean test file (which I did). We conducted a test upload transmission with this new file utilizing just one User/ID consisting of three accounts. This 'thin' and 'clean' file transmission failed with the same OL-223-A error. That said, Vanguard would not take 'ownership' of this problem or error condition, apologized repeatedly and stated numerous Quicken users are experiencing the same error but nothing changed on their end and the actual error is very vague from their perspective. They did make clear, Quicken Support was already contacted and informed with Vanguard waiting a update from Quicken.
  • miklkmiklk SuperUser, Windows Beta Beta
    edited October 2020
    It is a known problem.

    To work around until fixed:

    Go to Transaction List, Click the gear icon at top right, and then do Update Transactions

    That seems to work most of the time

    [self-referencing link removed]
  • alan14alan14 Member ✭✭
    Thanks Miklk - it worked for me.
Sign In or Register to comment.