Update summary appears to be running but summary lists only one account.

This week when I run the update; it does not show all the details while running as it did before and the summary only shows one of my accounts when completed. I did not change any setting myself. It does however appear to make changes to accounts even though details are not shown

Best Answer

Answers

  • Oliver104
    Oliver104 Member ✭✭
    I have the same issue with the Update Summary being very inconsistent for a while now with it not showing accounts that have just updated (when the 'only show last update' checkbox is ticked.) If I uncheck that checkbox all the accounts would show their last update (and they'd have dates matching the most recent download date.) Today was even worse, accounts that were updated didn't show but now even unchecking the 'only show last update' checkbox doesn't reveal accounts that were just updated.

    I don't think the articles that Tyka linked to above are relevant for what I'm seeing as they mostly talked about Express Web Connect issues - but I can confirm that the not shown accounts are a mix of EWC and Direct connect.

    I don't know the exact date when I first noticed this but I think it might be a month or two.
  • dknott
    dknott Member ✭✭
    I agree, however in the article it talks about them now using a third party that runs the direct connect and I believe that is why they no longer show in the summary, the only account of mine that does is the one left that is express web connect. My accounts do update though. They were not clear at all on what the changes would look like. When you look at your account list, it no longer shows date of last update.
  • Oliver104
    Oliver104 Member ✭✭
    Thanks dknott, I verified when I last updated that only the Direct Connect accounts weren't showing in the update summary. And when I viewed the list of accounts in the connection settings I noticed the last update column for all Direct Connect accounts saying 'Not Available'.

    I'm confused. I thought the whole point of Direct Connect was that your computer (the Quicken application) talks directly to the Bank's server - there's no additional risk of your credentials going through a third-party (which is what the Web Express method does, where they actually use your bank's username and password.) So it doesn't seem right to associate the Direct Connect behavior with the article on a third-party aggregator (as DC shouldn't use it.)

    @Quicken_Tyka Can you clearly state that after doing an update all Direct Connect accounts will not have a last updated date associated with them and that this is not a bug? Can you also confirm that Direct Connect accounts still talk directly to the bank's servers from the user's Quicken application or are they now going through a third party?
  • jwgoldin
    jwgoldin Member ✭✭
    I am see the same issues. I think my accounts are being updated but the reporting is off. How can we be sure all my accounts are up to date?
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 2020
    Hello All,

    Thank you for taking the time to report this issue here in the Community, though I apologize that you all are experiencing this.

    First, please state which version release of Quicken you have currently running.
    • Help > About Quicken

    For the account(s) that are missing from the OSU Summary screen, could you please navigate to the account's register and see whether or not it shows an accurate "Last downloaded..." timestamp underneath the account name at the top (see below)?



    Please, check back and let us know!
    -Quicken Anja
  • dknott
    dknott Member ✭✭
    No, it only shows on the Express web accounts, not the direct connect. I inserted an image. The accounts are updating, just doesn't show they are.
    Quicken release r30.10. I have subscription, get updates as released
  • Oliver104
    Oliver104 Member ✭✭
    @Quicken Anja sorry for not replying sooner, I was away for Thanksgiving.
    I'm on Windows, Quicken R30.10 with a current subscription.

    Just as dknott showed only the Express web accounts show a last downloaded date.

    I've attached an example of an Express Web Connect+ account that shows the downloaded date and an example of a Direct Connect account that doesn't. I've also attached an image showing the account list and you can see all the Direct Connect accounts show 'Not Available' for the last downloaded dates but the Express Web Connect and Express Web Connect+ accounts do.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @dknott and @Oliver104

    Thank you for your response and the screenshots of the issue.

    I would next take a moment to view the idea post here and add your vote.

    I would also recommend navigating to Help > Report a Problem to report this issue. This report will not receive a response but will be used for investigating purposes.

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • Oliver104
    Oliver104 Member ✭✭
    @Quicken_Tyka Thanks, I will report the problem from within Quicken. I did view the thread you linked to but I won't add my vote to that issue. Just to be clear the linked thread is a very different issue to the missing last downloaded date that is occurring for direct connect connections (which is what this issue is about.)

    The original post that started this thread was related to the update summary not showing all the accounts, but unlike the linked thread you provided I think we've identified the cause for the missing accounts is due to Quicken not recording the last downloaded date for Direct Connect accounts, thus they aren't listed in the one-step update summary at the end (at least that's the conclusion I'm drawing so far.)

    Also is anyone able to confirm that Direct Connect accounts still talk directly to the bank's servers from the user's Quicken application or are they now going through a third party?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    After doing further research, if you don't mind, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now), please?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Oliver104
    Oliver104 Member ✭✭
    @Quicken Anja deactivating didn't help with the download date. I deactivated all the accounts I had with an institution (they both used Direct Connect.) I then closed Quicken, waited a few minutes before restarting Quicken. I then used the Tools -> Add Account option to find my bank and then re-linked the accounts. After the initial linking of the accounts I saw no download date for those accounts. I then did a one-step update and again no download date for any Direct Connect accounts.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Oliver104 Thank you for trying that and following up.

    I suspect that you may be using the QCS server channel which could potentially be causing this issue.

    So next, I suggest you try switching from the QCS channel to the FDS channel. 
    1. Hold down F4 on your keyboard and select Help > About Quicken
    2. Click Change channel on the screen that pops up if it shows you are currently using the QCS channel (see below).


    I hope this helps!
    -Quicken Anja
  • Oliver104
    Oliver104 Member ✭✭
    @Quicken Anja that made things worse :( - I was on QCS and switched to the FDS channel then did a one-step update. The result was that now all the accounts (both Direct Connect and Web Express) show no last downloaded date. I'm going to switch back to QCS so hopefully next time I download it'll at least work for the Web Express accounts again.
  • mvwabc
    mvwabc Member ✭✭✭
    @Oliver104,

    There is another thread on this topic at https://community.quicken.com/discussion/comment/20135207#Comment_20135207

    I posted what I did to hopefully correct the problem on December 3 at the above thread. Basically, I uninstalled and reinstalled Quicken. If you are interested in more detail you can check out the whole post. I run OSU each morning and so far things are continuing work correctly.

    I checked to see which Quicken connection channel I am using. I am using QCS.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    dknott said:
    No, it only shows on the Express web accounts, not the direct connect. I inserted an image. The accounts are updating, just doesn't show they are.
    Quicken release r30.10. I have subscription, get updates as released
    Hi @dknott ,

    Yes, it does show Direct Connect.




    If it doesn't show Direct Connect, then you might not have successfully connected to BofA Core.

    Bank of America New Customers with Quicken, can't get Direct Connect. You must be grandfathered in.
    thecreator - User of Quicken Subscription R33.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21390.1010
    also            Windows 10 Pro 64-Bit Build 19043.1052

    Note: Holding Down the Shift Key or Ctrl Key produces Window with Quicken 2019 in the Title Bar when clicking About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Oliver104 said:
    @Quicken Anja that made things worse :( - I was on QCS and switched to the FDS channel then did a one-step update. The result was that now all the accounts (both Direct Connect and Web Express) show no last downloaded date. I'm going to switch back to QCS so hopefully next time I download it'll at least work for the Web Express accounts again.
    Hi @Oliver104 ,


    Did you restore a Quicken Data File Manual Backup File?

    thecreator - User of Quicken Subscription R33.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21390.1010
    also            Windows 10 Pro 64-Bit Build 19043.1052

    Note: Holding Down the Shift Key or Ctrl Key produces Window with Quicken 2019 in the Title Bar when clicking About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Oliver104
    Oliver104 Member ✭✭
    @thecreator No, I haven't restored my Quicken file from any backup recently. I'd been using Quicken normally and noticed it just stopped showing Direct Connect accounts on the summary page after a one-step update (I can't say which Quicken update this occurred after though.) The post you replied to was the latest attempt to fix that issue by switching channels but then no accounts (Direct Connect or Web Express) showed in the summary page - no restoring of backup files at all.
  • Oliver104
    Oliver104 Member ✭✭
    @mvwabc thanks for the linking to that thread, I was wondering if more people were experiencing this issue. I think I'll start posting to that thread as it has a lot more people discussing this issue.

    I'm definitely hesitant about re-installing Quicken (I don't want to lose configuration settings I've applied.) Also it doesn't seem to be a fool-proof solution as you wrote that your Alliant account, which uses Direct Connect, didn't have a last updated date even after the reinstall. Did you have other Direct Connect accounts that did get a last updated date after the reinstall with Alliant being the only one that didn't? Or is Alliant the only account you've got that uses Direct Connect? (its not clear from your postings how many different institutions you have accounts with that use Direct Connect.)

    Since I noticed the issue of the missing dates for DC accounts I have tried Anja's suggestion of deactivating some accounts and reactivating, that didn't fix the issue with that institution's accounts. I also added a new credit card account to a different institution which also didn't affect getting dates for when accounts with that institution downloaded. Is there a difference between deactivating/reactivating an account and doing an account reset that you mentioned?
  • mvwabc
    mvwabc Member ✭✭✭
    @Oliver104, I am replying to your comments and question below. Remember I am just a user and my replies are base on my experience only.

    You said: “I'm definitely hesitant about re-installing Quicken (I don't want to lose configuration settings I've applied.)” – REPLY: I did not lose any settings when I uninstalled and reinstalled Quicken. I think the configuration data is in your data file.

    You said: “Also it doesn't seem to be a fool-proof solution as you wrote that your Alliant account, which uses Direct Connect, didn't have a last updated date even after the reinstall. REPLY – Alliant uses Express Web Connect, not Direct Connect. I had been having problems with Alliant before the problem being discussed in this thread started for me. I believe is a separate problem.

    You said: “Did you have other Direct Connect accounts that did get a last updated date after the reinstall with Alliant being the only one that didn't?” REPLY – Yes

    You said: “Or is Alliant the only account you've got that uses Direct Connect? (its not clear from your postings how many different institutions you have accounts with that use Direct Connect.)” REPLY - Sorry, some of the useful information was is a prior post. My December 2nd post on the other thread said “As background information, I have 14 Financial Institutions with 40 associated accounts that I down load using One Set Update (OSU). Of those 14 Financial Institutions, 5 use Direct Connect and 9 use EWC.”

    You said: “Is there a difference between deactivating/reactivating an account and doing an account reset that you mentioned?” REPLY – I cannot be sure of the differences, but I believe they are different. From my experience, using “Reset account” does not download transactions that have already been downloaded before applying “Reset account.” When I do a deactivating/reactivating, some of the past transactions download requiring me to delete the duplicates. Sometimes if the “Reset account” does not work it will deactivate the account requiring me to reactivate the account. Maybe someone with Quicken monitoring this thread can clarify the differences.
  • Oliver104
    Oliver104 Member ✭✭
    @mvwabc Thanks so much for the detailed reply, I really appreciate it. I guess the reset account is not necessary for me now since you clarified that you did that for a Web Express account.

    It certainly seems that reinstalling can fix the Direct Connect issue based on your experience. So all your accounts that you had configured prior to uninstalling were still configured after you reinstalled and loaded your existing Quicken data file? Was the vault for storing account passwords also part of the data file too? Just double checking before taking the leap of reinstalling.
  • mvwabc
    mvwabc Member ✭✭✭
    @Oliver104,

    This is what I did –

    1. Backed up my data file. Additionally, I copied the data file (.QDF) and put it in a different folder location. Copying the file was probably overkill, but I was trying to be careful.
    2. I uninstalled the Quicken program from Windows.
    3. I logged into my account at Quicken and installed Quicken.
    4. As I remember Quicken found the data file in the Quicken folder and asked me to give my password for the data file. I had been concerned that the data file might get removed when I uninstalled the program, but in my case this did not happen. I never used the backup or the copy of the data file. All my accounts stayed connected and I noticed no change to the settings.

    Basically, I did the same things that I would do before subscription licensing when I would buy a new version of Quicken at the store and load it on my computer. The difference being I got the software copy from the Quicken site rather than a CD.

    I know from having many problems with Quicken over the years that what one person says works for them may not work for another. Also, sometimes I think I have the problem solved and then the problem reoccurs. I have found that I need to read what others are doing and make decisions as to what might work. If you decide to try, please let us know the outcome.
  • riyap
    riyap Member
    I was having cc-502 error when trying to add account for bank of america. I tried Bank of America-AllStates and Bank of America - Quicken using standard web connect. But got same issue.

    Changing channel type from QCS to FDS help resolving the issue. I did below steps.

    1. Take your mouse to Help --> click on it --> Take your mouse to About Quicken -> click F4 and left mouse buttin together to see the screen for changing channel type.

    After changing channel type to FDS, try adding Bank of America - All States. It worked for me.
  • Steven Schoenstein
    Steven Schoenstein Member ✭✭
    I am on Quicken Premier Version R33.19 Build 27.1.33.19 (May Patch) and the F4 method to change the channel type no longer works for me. I had used it successfully previously. I am also now seeing the "One Step Update Summary only showing Express Web Connect accounts" again. Has the ability to change to FDS been removed?
  • mvwabc
    mvwabc Member ✭✭✭
    Notice the same thing yesterday - can no longer change channel type between QCS and FDS.  
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
     I am also now seeing the "One Step Update Summary only showing Express Web Connect accounts" again. Has the ability to change to FDS been removed?
    It has been suggested that deleting this file might fix that problem (With Quicken not running):
    C:\ProgramData\Quicken\Inet\FILENAME\runtime.dat

    Where FILENAME is the name of your data file.
    It comes from @jaws2 in this thread on the same subject as this thread:
    https://community.quicken.com/discussion/comment/20179353
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Steven Schoenstein
    Steven Schoenstein Member ✭✭
    I tried the stop Quicken, rename runtime.dat, restart Quicken process and it didn't help.
Sign In or Register to comment.