My Android phone Quicken app never finishes the initial sync after being reset

Quicken Deluxe R30.14, Windows 10
Every time I have to reset my Android app on my Moto phone (I mean that I delete all data and reinstall the app, then sign in to it) the sync process never visibly finishes. The spinning circle sits there spinning, and no numbers appear on the app to show balances. I have waited as much as 30 mins and it still sits there "stuck." I then either restart the phone or do a force stop of the Quicken app, and after restarting the app it syncs for maybe a minute and then seems to have data. Annoying as I don't really know when it has actually synced the data, so I have to just wait 10 or 15 mins and try it. Any ideas?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you reset your cloud data: select Edit > Preferences...Mobile & Web, and Reset your cloud data

    If the issue persists, I suggest deleting the Quicken Cloud dataset (aka cloud account) associated with the Quicken file.  Note: You need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    The other Quicken file needs to have a distinct file identifier so that we may delete the cloud account associated with the original Quicken file.  For example, you may create a new Quicken file (select File > New Quicken File...) without any accounts, enable sync in preferences so you may view and delete the cloud account associated with the original Quicken file. 
  • I had already reset the cloud data, did not work. I then tried your suggestion to delete the cloud account. I was able to delete it, but after creating a new account and syncing and uninstalling my phone app and reinstalling it the same behavior occurred. I also had tried installing the mobile app on an Amazon Fire tablet and it behaved the same way. Seems to really be an error in the app to me.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited December 2020
    I had already reset the cloud data, did not work. I then tried your suggestion to delete the cloud account. I was able to delete it, but after creating a new account and syncing and uninstalling my phone app and reinstalling it the same behavior occurred. I also had tried installing the mobile app on an Amazon Fire tablet and it behaved the same way. Seems to really be an error in the app to me.
    After deleting the cloud account, you do need to open the original Quicken file and sync for the accounts to be available on the web or through the mobile app.  The initial sync may take some time to complete.

    If the issue persists, I suggest you contact Quicken Support: https://www.quicken.com/support/quicken-support-options
  • I did contact Quicken support, thanks. Their only suggestion was to reset the cloud account and then reopen the phone app, which did not help. He also suggested it was not an app issue but one with that phone. Except it does the same thing on the Amazon Fire. I am actually surprised others have not seen this. Since it is only an issue after resetting the cloud it should not be a big deal, except I seem to have to do this quite regularly to clean up glitches.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Peter Isakson,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    When you contacted support, were you by chance given a ticket number that you could provide me with? I would like to look further into the ticket and your interaction with support, if you don't mind.

    Meanwhile, in regard to your issue, could you please verify that your Dataset name and your File name match each other identically? You can do so by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF") as unmatched names can cause Sync issues. 

    Thank you!
    -Quicken Anja
  • Ray Cosner
    Ray Cosner Member ✭✭✭✭
    If you have a computer that's a few years old, waiting 30 minutes is not enough.  Two hours is more like it.

    When I got an Android phone, I set up the mobile sync.  My computer was a Surface Pro 2, purchased in 2014.  On that computer, it took 80 min. for the initial sync to complete.  Subsequent syncs ran in less than a minute.  Another person I advised to give it more time later reported the initial sync took two hours.

    This year I upgraded to a Surface Pro 7, and the initial reset/sync ran in 10 minutes.
  • Anja, I did not get a ticket number during the chat session. The dataset and file names do match exactly.
    Ray, the "unending" delay I experience is not during the sync from the PC to the cloud, it is when I (after the PC sync) sync from the cloud to the Android phone. The PC to cloud sync is slower than I would hope, and I have a decent laptop, but it works and does complete.
  • Hello @Peter Isakson

    Thank you for the response and the additional details. I have a few more questions to hopefully help to isolate this issue further.

    If you navigate the Mobile & Web Tab and select the gear in the "Accounts Enabled on Mobile and Web section.

    How many account totals do you have syncing? Do you have any Loans/Property, or Investment accounts to sync?

    Have you tried to deselect all of the accounts and sync them one by one to help isolate a problem account?

    Please let us know!

    -Quicken Tyka
    ~~~***~~~
  • I have 6 accounts syncing, none are of those types. They are all bank accounts (checking) or credit cards.

    No, I have not tried syncing one by one. Given that this only happens when I have to totally reset the mobile app's data, I will wait until I need to do that before I go through the trouble of trying that.
Sign In or Register to comment.