Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Wells Fargo Advisors

This discussion was created from comments split from: I have been unable to update from Wells Fargo for 3 weeks.
«1

Comments

  • alanneibauer
    alanneibauer Member ✭✭
    I’ve had a problem with Wells Fargo advisors for weeks now. I even tried to start a new quicken file but I get an error message that quicken was not able to connect to Wells Fargo and that I shouldn’t contact Wells Fargo. Works with Wells Fargo bank but not the brokerage.
    Called Wells Fargo anyway. They ran through a few steps, which failed, and they transferred me to Quicken...who ran through a couple of steps and couldn’t get it working.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @alanneibauer

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    What is the error message that you receive when attempting to connect?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • alanneibauer
    alanneibauer Member ✭✭
    will do. thanks
  • gcruse7427
    gcruse7427 Member
    edited January 9
    Recently one of my Wells Fargo Advisors accounts stopped downloading date was December 16. I recently spent an hour with Quicken support who blamed WF and an hour with WF support who blamed Quicken Error is OL-301. I was told by quicken they will follow up and gave me a case number- no response. Are there size restrictions (trades) on individual brokerage accounts
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @gcruse7427,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you try to Refresh Branding and Profile by following the instructions below.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button.
    7. Attempt your online session again.

    Let us know how it goes!
    -Quicken Anja
  • gcruse7427
    gcruse7427 Member
    R30.21 I was told the same instructions by the help desk, I tried again now and it didnt work
  • alanneibauer
    alanneibauer Member ✭✭
    I have been having the same problem for months now. Been on the phone to both Quicken and WFA, they both end up referring me to the other. This is after a good many years with it working ok. I am getting extremely frustrated with this'
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @alanneibauer

    Thank you for the response and the additional details.

    I would next recommend creating a test file, this will help isolate the issue further. Please go to File > New Quicken File...

    Once in the test file please attempt to add the Wells Fargo Advisors, accounts to this test file.

    Do you receive any error messages or do the downloads work as expected?

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • greg.sund
    greg.sund Member ✭✭
    I recently changed my Wells Fargo Advisors password and now Quicken will no longer sync regardless the fact I have updated in Quicken many times now. When I use the password to directly access my Wells Fargo Advisor accounts, I have no problem.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited January 16

    Hello @greg.sund

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I was taking a look to see if we were having any issues on our side but there's nothing reported. If you wouldn't mind could we try in a test file to see if we're able to also get the same error when trying to add the accounts to quicken. I'll leave steps down below.

    1. Choose File menu > New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Click OK.
    2. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.

    1. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select to not use Mobile.
    2. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. Once you're able to let us know more we'll see what we can do.

    Thanks,

    Quicken Francisco

  • alanneibauer
    alanneibauer Member ✭✭
    Thanks. When I create a new file, my Wells Fargo account appears but with no transaction information, just a blank account with a zero balance. If I try to then update the account I get the same error....cannot connect to the bank, and don’t call Wells Fargo.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @alanneibauer

    Thank you for the response and for letting me know the results of the test. This result rules out the issue being related to the data file and the issue pointing towards the financial institution.

    I would next recommend contacting support by phone (on Tuesday) for a review of the logs to help locate the error to be able to provide more details to Wells Fargo Advisors. You may also request that support contact, Wells Fargo Advisors, with you to help better explain the issue. 

    https://www.quicken.com/support#contact-support

     Quicken is unable to escalate or correct any OL errors, they are Direct Connect errors. These errors come directly from the financial institution server and Quicken does not have access to this server.

    -Quicken Tyka

    ~~~***~~~
  • gcruse7427
    gcruse7427 Member
    I also tried creating new file with a test file and it didn't work. I called Wells team this week and they suggest and confirmed errors on direct downloads and suggest manually downloading once you sign into your Wells account. This worked.
  • Clive Walden
    Clive Walden Member ✭✭
    Hi,
    I just ran into the same issue!
    I have had a similar issue before with Quicken and passwords that include symbols. Wells Fargo now REQUIRES symbols in passwords. HELP!
  • greg.sund
    greg.sund Member ✭✭
    I figured it out. I had to get into my password vault and change my password. The Windows that popped up in Quicken when sync failed did nothing. The password in the vault did not change until I specifically changed it.
  • Clive Walden
    Clive Walden Member ✭✭
    greg.sund solution is not mine. I enter passwords by hand every time.
    Since updating my password to include symbols, as required, I can not connect.
    I CAN login to my account on the web, so my password IS correct.
    HELP.
  • @Clive Walden

    Thanks for the update I'm wondering here if we're able to get more information on whether it's an issue with the connection itself or the file.  Did you try the test file step previously listed above as well? If you haven't could you try it and let us know if you have a similar issue. Also have you had the accounts connected previously or is this the first time? Also what is the exact error you receive. With more information we'll be able to take a bit of a deeper look to try getting your connection up and running.

    Thanks,
    Quicken Francisco 

  • greg.sund
    greg.sund Member ✭✭
    edited January 21
    [Removed-Off Topic]
  • alanneibauer
    alanneibauer Member ✭✭
    I am about to give up trying to use Quicken for Wells Fargo Advisors. Nothing has helped. Wells Fargo passes me to Quicken, which passes me to Wells Fargo. The WF Bank works but not the brokerage account.
  • alanneibauer
    alanneibauer Member ✭✭
    It was suggested that I download the account transactions and import it into Quicken. I started doing that but it find of defeats the benefit of using Quicken.
  • alanneibauer
    alanneibauer Member ✭✭
    Ps...when I try to create a new file, it sees the Wells Fargo advisors accounts. The brokerage account just shows a zero balance and no transactions. When I try to update I get the error message that it has been rejected by the bank.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @alanneibauer

    Thank you for the response and for letting us know the results of the test file. Can you please attempt to add the account once more? This time, please choose "Advanced Options" and choose "Direct Connect."



    Did you get a different response when attempting to add the account using this connection method?

    Please let us know what you find!

    -Quicken Tyka
    ~~~***~~~
  • alanneibauer
    alanneibauer Member ✭✭
    That works, but the automatic updating is the best feature of quicken. Guess we’re just stuck with that.
  • alanneibauer
    alanneibauer Member ✭✭
    Just started working! Whatever they did, can now download transactions.
  • maryse
    maryse Member ✭✭
    edited March 6
    [Removed-Rant]
  • Kgayhart
    Kgayhart Member
    I am experiencing the same issue. I can connect to my Wells Fargo banking accounts, but not WFA (which use the same login). When I try to add the accounts via Direct Connect as described above, I get an error message stating Quicken is unable to connect to the financial institutions. Until two weeks ago, I was able to access my WFA accounts, and had done so for years.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Kgayhart

    Thank you for the response and for the additional details. Can you please provide the exact error message that you received?

    The more information you can provide the better able to assist the Community will be.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Kgayhart
    Kgayhart Member
    Thanks for the quick response. It's not an error message, per se. In the "Add Account" screen, I see all my WFA accounts listed under "Account." Under "Action" it lists "Do Not Add to Quicken" rather than the option to "Add" "Ignore" or "Link" each of the accounts.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Kgayhart

    Thank you for the response and the additional details. That sounds as though the account is already connected for transaction download.

    If you have not done so already, I would recommend deactivating the account first and then walk through the add account process.

    Please let me know the results!

    -Quicken Tyka
    ~~~***~~~
  • Kgayhart
    Kgayhart Member
    The accounts were already deactivated. (I deactivated them when account download stopped working. That's what led to my current problem.) FYI, I have also tried "Validate" and "Super Validate." Thanks for your time and assistance.
Sign In or Register to comment.