Downloaded transactions - Status

Recently when I update online accounts the downloaded transactions all show the blue pencil indicating matched an entry when no previous entry was made. The blue dot no longer shows in the status column for the unmatched transactions. Did something change in settings or is this a bug?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @mdeniston

    I suggest that you backup your file, and then repeat the "Hold down F4+ Help > About Quicken, but this time change the channel to "FDS".

    Let us know if that corrects your issues.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
«1

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @mdeniston,

    From your post, I suspect that you are a mac user, however you asked this question using the "Registers & Transactions (Windows) category.  I suggest that you correct that so Mac users will be able to respond.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited January 9
    The status icons appear in Quicken for Windows when transactions are automatically accepted into banking registers. The only preference I'm aware of that creates them is Downloaded Transactions > Automatically add to banking registers. QWin Help:



    If the statuses are incorrect, something in the file may be corrupted and require troubleshooting.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • mdeniston
    mdeniston Member
    I'm a Windows user. The new download transactions are showing new match to a manually entered transaction on the date of the download, where I did not enter a manual transaction. I expect there may be a corruption in my data file, based upon the previous post.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @mdeniston,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps. Just to make sure you can restore your current data in case anything goes wrong. 
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • BrainDoc
    BrainDoc Member ✭✭
    Wondering if there has been a solution to this issue? I am experiencing the same problem... downloaded transactions are now ALL showing a "blue pencil" icon in the status column instead of a "blue dot" icon. In other words, downloaded transactions are incorrectly being shown as a matched transaction when, in fact, they are NOT matched. Has anyone else been experiencing this or found a fix? Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    edited January 19
    Hello @BrainDoc,

    Thank you for reaching out to the Community and adding to this discussion to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    If you don't mind, could you please create a new (test) file to see if you experience the same issue in a new file as well? In doing so, we will be able to determine whether or not this is caused by an issue within your current data file.

    Follow the steps below to create a test file:
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account and add at least one of the accounts you are experiencing this issue with in your original file.

    After adding an account, see if you experience the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I have seen this and I don't think it has anything to do with the corrupted data file.

    When I think it has to do with is all the syncing both with the sinking for Quicken mobile and web and also the new QCS connection method for express webconnect and maybe even whatever they sync for every day to file.  As in the ramifications of maybe using a copy of a day to file or restoring from a backup.

    In other words the matched seems to come from the cloud account.  Like that transaction has been seen before in one of the syncing operations and therefore it thinks its matching transaction to one that it already knew about.

    For testing on here I do a lot of jumping between essentially copies of my data file and for testing I have a data file that I sync with Quicken mobile and web and so at times I have seen exactly this but frankly because it doesn't seem to cause any real problems the status is wrong but the transactions are new and they're there and lots of times I'm just testing anyway I basically just ignored this.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    By the way since I'm probably one of the few long time users that actually use automatic transaction entry mode I'm also about the only one that will see this kind of problem.

    Frankly it's getting quite discouraging that even now there is a danger to restoring from a backup.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mdeniston
    mdeniston Member
    Anja,
    Thank you for the suggestions for file validation and the super validation. I did both and the reports did show that I had some invalid old data that was corrected. However, after trying both validation processes, my problem persists.
  • Hello @mdeniston

    Thank you for the response and the additional details. I have a few more questions to help further isolate the cause of the issue.

    First, does this happen on every account that you have or just some? If this seems to be account specific can you please provide the connection type being used on these accounts?

    To locate this information, please Choose the Tools menu in the upper left then select Account List. Click Edit next to your account, then choose the Online Services tab at the top and provide the connection type being used.

    Do you use renaming rules or memorized payees to manage the transactions that are displaying this incorrect status?

    There have been a few posts on this issue recently, however, we have been unable to isolate a common cause. The more information you can provide the better able we will be to assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • mdeniston
    mdeniston Member
    Quicken_TyKa,
    The problem is not with every account. I followed your directions and found that the accounts that I have problems with are using "Express Web Connect" and the account that is not having a problem is using "Direct Connect".
    I am using renaming rules and memorized payees on all of my accounts.
    Note: I just updated to Quicken Ver R31.6 and the problem is still happening
    I am using Windows 10 home version
  • Hello @mdeniston

    Thank you for the response and for confirming the additional details. I have one last piece of information to hopefully confirm or uncover the cause.

    Can you please confirm Quicken Connection Channel? The steps to locate the channel are shown below.

    Hold down F4 on your keyboard and select Help > About Quicken



    You should see either QCS or FDS.  Please let me know what you find!

    -Quicken Tyka
    ~~~***~~~
  • SMCHome
    SMCHome Member ✭✭
    This started approximately a month ago. Any suggestions on how to remedy?
    thanks,
    Steve
  • Louis Matarazzo
    Louis Matarazzo Member ✭✭
    I am having the same issue and was on the phone with support 4 times in the past month and they told me it was a corrupt file on my end. I assure you it is not my file but an update by them. In 19 years no issues SIMILIAR to this!
  • Hello @SMCHome

    Thank you for taking the time to visit the Community to report this issue. I have a few questions to help me further isolate the cause of this behavior.

    First, please navigate to Help > About Quicken and provide the release that you are running.

    Next, does this happen on every account that you have or just some? If this seems to be account specific can you please provide the connection type being used on these accounts?

    To locate this information, please Choose the Tools menu in the upper left then select Account List. Click Edit next to your account, then choose the Online Services tab at the top and provide the connection type being used.

    Do you use renaming rules or memorized payees to manage the transactions that are displaying this incorrect status?

    There have been a few posts on this issue recently, however, we have been unable to isolate a common cause. The more information you can provide the better able we will be to assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • BrainDoc
    BrainDoc Member ✭✭
    I apologize if I'm "hijacking" the thread, I certainly don't mean to, however I am only now seeing the responses above. I have not yet tried using a new TEST FILE to see if the problem persists there, however I am now using the Subscription Quicken for Windows 10, Version R31.8, Build 27.1.31.8 and the problem in my "working" file persists. Quicken Tyka, I am also currently using Quicken Connection Channel QCS (picture attached). mdeniston, is this the channel you are using as well?

    Thanks all!
  • BrainDoc
    BrainDoc Member ✭✭
    Just a quick update, I did change the channel from 'QCS' to 'FDS' and my bank account updated with "blue dots" (instead of "blue pencils") for the first time in a month or so. Granted, they were repeat transactions, so I just deleted them, but the status column actually showed "blue dots" this time! Seems like progress!! I'll update after another OSU with the credit card account, but will likely have to wait until tomorrow...
  • SMCHome
    SMCHome Member ✭✭
    Hello Tyka,
    I am using Version R31.8
    It appears that the issue is occurring in two banking accounts, and credit card accounts. Investment accounts appear to be working and labeling as new transactions fine.

    The banking and credit card accounts are showing Express Web connections and the investment accounts showing Direct Connections.

    I did attempt to improve the connection on the Bank of America credit card, and each time it was unable to do so. Message said "its not my fault" and "incorrect username/password". I am able to sign into the BOA website with the credentials that were rejected when attempting to do so through Quicken.

    I user no renaming rules.

    I would estimate this began occurring 3-4 updates ago, but I can't say specifically which one or even if it began at the time of any update. Any help is appreciated.

    Thanks,
    Steve
  • SMCHome
    SMCHome Member ✭✭
    Hi Louis,
    I too believe ti is caused by an update, I just can't say which one because I just lived with it until now. Hopefully Tyka will have the magic bullet to fix this issue!
  • Hello @SMCHome

    Thank you for the response and the additional details. Can you also, please confirm Quicken Connection Channel? The steps to locate the channel are shown below.

    Hold down F4 on your keyboard and select Help > About Quicken



    You should see either QCS or FDS.   One last clarification, is this only occurring with your Bank of America account?

    -Quicken Tyka
    ~~~***~~~
  • mdeniston
    mdeniston Member
    Sorry for the delay in response. I'm showing "QCS".
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @mdeniston

    I suggest that you backup your file, and then repeat the "Hold down F4+ Help > About Quicken, but this time change the channel to "FDS".

    Let us know if that corrects your issues.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • SMCHome
    SMCHome Member ✭✭
    Tyka,
    i have followed the above steps in search of the Quicken channel. but these steps do not pull up the channel. What pulls up is a window with the following window and includes Year, Version, Build, Registered To and Membership Valid Until.

    I did check in the PW Vault and based on the statement "NOT REQUIRED" = QCS and "YES" = FDS, I have 6 banking and credit cards using the QCS channel, one credit card credit card and 5 investment accounts using the FDS channel.

    One of the accounts that have new transactions come in as manually entered instead of the blue dot is a Bank of America Credit card.

    Am I missing something on the search for the Quicken Channel?
    Hold down F4 -- Help -- About Quicken.

    Thanks for your help, i appreciated your efforts,
    Steve
  • mdeniston
    mdeniston Member
    I did as you suggested and changed the channel to "FDS" and then completed an update. I only had new transactions to download from two of my accounts, but they both had previously been showing the pencil with new downloaded transactions and this time they both had the blue dots. Changing to the "FDS" channel appears to fix the problem. Thanks!
  • BrainDoc
    BrainDoc Member ✭✭
    Agreed. I have tested for several days now, since changing the channel to "FDS" and the status icons have all been appropriately 'blue dots' as opposed to pencils. This appears to be the solution to our problem. Hopefully Quicken support can use this information to debug the QCS channel, as my understanding is that this will be the preferred method used by Quicken for financial institution correspondence going forward.
  • Hello @BrainDoc

    Thank you for letting us know the results of changing the connection channel. If you have not done so already, please open Quicken and navigate to Help > Report a Problem and to report this issue. This will be used to investigate and research this issue further. 

    -Quicken Tyka
    ~~~***~~~
  • SMCHome
    SMCHome Member ✭✭
    Hello Tyka,
    I am still unable to locate the Quicken Channel. Ive followed the directions I believe correctly.
    Below is my copy and pasted message dated Feb 1, but I have not seen anyone respond to it. Appreciate any help!

    Tyka,
    i have followed the above steps in search of the Quicken channel. but these steps do not pull up the channel. What pulls up is a window with the following window and includes Year, Version, Build, Registered To and Membership Valid Until.

    I did check in the PW Vault and based on the statement "NOT REQUIRED" = QCS and "YES" = FDS, I have 6 banking and credit cards using the QCS channel, one credit card credit card and 5 investment accounts using the FDS channel.

    One of the accounts that have new transactions come in as manually entered instead of the blue dot is a Bank of America Credit card.

    Am I missing something on the search for the Quicken Channel?
    Hold down F4 -- Help -- About Quicken.

    Thanks for your help, i appreciated your efforts,
    Steve
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @SMCHome,

    I had the same problem the first time I tried.  You need to hold down the f4 key the whole time you are also selecting "Help" AND "About Quicken".  If you release f4 at any time, you won't get the Channel pop-up.

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • SMCHome
    SMCHome Member ✭✭
    Thanks Frankx and a big duh to me. I didn't realize that the function keys could be toggled off. I turned the F Lock on and the F4 key worked like a charm. I am currently using the QSC channel, but will change it to the FDS and see what i get when i update tomorrow morning.
    Thanks to you and everyone who helped with this. And boy do i feel silly about the F Lock!
  • SMCHome
    SMCHome Member ✭✭
    Today when i updated accounts, I had only one new transaction and it had a blue dot instead of the blue pencil. Changing to the FDS channel seems to have resolved the issue.
    Thanks again everyone!
This discussion has been closed.