USAA OL 220-A/294 Error

12467

Answers

  • wayne116
    wayne116 Member ✭✭
    SGK,

    USAA had sent out an email last month saying they were increasing their security levels. I think they're just trying to be proactive and get ahead of the problems that are in the news all the time.
  • Hello everyone.

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Other users are currently also experiencing issues with USAA as well. There is another thread as well with other users experiencing similar issues. You'll also be able to find troubleshooting steps as well in the thread if you haven't tried them already. I do apologize for any inconvenience this has caused.

    https://community.quicken.com/discussion/7887319/usaa-ol-220-a-294-error#latest

    Thanks,

    Quicken Francisco


  • terrybader
    terrybader Member
    OL-294-A as well after having disconnected and re-activated days ago and calling to see which accounts mapped to the ones I had mapped.

    This is getting frustrating.
  • PriusKaiser
    PriusKaiser Member
    Got USAA working for two days. Today it now gives me error OL-293-A.
  • CGPE
    CGPE Member ✭✭
    When I click on the get "Access and Pin Codes" it attemps to open a USAA link, but I'm getting the following error each time:
    {
    "error": "invalid_request",
    "error_description": "Validation error"
    }

    I'm using a Windows computer with the Chrome browser.

    Anyone else get this error?
  • 210Spence
    210Spence Member
    ditto here too, receiving same OL-294-A error for USAA now. Have been able to successfully set up using "new" instructions.
  • knightspace
    knightspace Member
    I was able to reconnect to USAA, so now I see the checking/saving/credit card accounts. But my Auto Loan did not update correctly.

    The Auto Loan used to have a nice fancy front screen where you can use the "What If Tool" and instantly see the status of that loan....now it's just the list of transactions.
    How can I change that?
  • artg
    artg Member ✭✭✭
    good morning Q community.  My single USAA account seems to be updating (Direct Connect) the way its supposed to.  However, I'm truly afraid to type this message for fear of jinxing the process.  But the real issue (for my wife and I) goes to the point of of SGK's posting yesterday.  I've spent the last six months moving our banking/investment accounts to Charles Schwab.  That includes closing our checking account about two weeks ago. The only reason we're keeping the Visa CC with USAA is because Schwab Bank only offers AMEX.  So, where SGK has a 50 year relationship with USAA my 40 year relationship has basically gone full circle...I'm back to where I started with USAA and that's utilizing their insurance products.   :(
  • wayne116
    wayne116 Member ✭✭
    artg,

    It doesn't matter who the bank is. Sooner or later they all make updates and when they do they will be down for a period of time. Most of them try to make changes in the middle of the night, but that doesn't always go as planned. Also, some updates are just to massive to do that way. For the latter, since they know it will take a while, they'll usually send out emails to their customers warning them of the down time. However, for the former, they'll usually be too busy to send out emails.
  • James Blunt
    James Blunt Member ✭✭
    Updated all accounts successfully this morning.
  • wayne116
    wayne116 Member ✭✭
    I was also able to successfully connect to USAA today. So, apparently, whatever it was is now fixed.
  • Bob_R
    Bob_R Member
    I was having this problem yesterday (OL-294-A), but I was able to synch correctly this morning.
  • Don555
    Don555 Member
    All working OK now with no changes from me since Sunday - USAA fixed it apparently
  • JohnJr
    JohnJr Member
    can not log into USAA. After I enter my Access ID and Access Pin, I get the "spinner" and then am asked for another PIN. I assume that has to be the USAA pin on my account. I enter it and then get dumped right back to the enter Access ID/Pin page. Going on for over a week.
  • KWKNUSR
    KWKNUSR Member
    Although I have followed all the instructions and am using the newly assigned Access ID and Access PIN, I still cannot get Quicken to connect to USAA's new server. I seem to get hung up when, after entering my Access ID and Access PIN, a screen pops up asking me to enter a PIN (because USAA requires more information). I've tried using the Access PIN, my regular USAA PIN, and 00000. However, none of these work. Does anybody know what I'm supposed to enter?
  • wayne116
    wayne116 Member ✭✭
    JohnJr,

    No, the User ID and PIN are ones specifically for your use in Quicken.

    See if this will help. Following this EXACTLY should work.

    https://community.quicken.com/discussion/comment/20149437/#Comment_20149437
  • rapptim
    rapptim Member
    OL294 error has been resolved, but when connecting to USAA only 5 of my 6 accounts are available to select/link. Any advice on how to fix the 6th account?
  • BobPollock
    BobPollock Member ✭✭
    USAA futzed up our Quicken downloads about 6 years ago; we were unable to download stuff for a week or so, then it became okay. Naturally, USAA never said a word, and, like today, their community support forum personnel were as inept as ever.

    We've been experiencing a similar SNAFU since about January 25; this Quicken forum posted steps to take which were to no avail to me. Until today.

    I first tried to deactivate - change to "USAA FSB - new", etc a day or two ago, then retried today. First, the 3 accounts under my spouse's membership failed. Then the 10 accounts under my membership worked, then I tried spouse again. Upon retry, Quicken sent me to USAA.com and I logged on with spouse's credentials, and I was given different access credentials for spouse's accounts. I applied those credentials and voila!

    I did NOT look for closely for duplicate or mixed up transactions which have been reported by others. But this is hopeful.

    I did another Quicken update just because; Quicken (or USAA) complained that my spouse's checking account had bad credentials. Well, crap. Maybe better tomorrow.

    Anyhow, it looks as if USAA customers may be able to get back to business.
  • Toi
    Toi Member ✭✭
    I am having the same issue as before:
    20210131 06:23:42: Marketing session sending to:
    20210131 06:23:42: QFN: Beginning get from
    20210131 06:23:42: ***QFN: ICGetFileRequest returns 67186406
    20210131 06:23:42: QFN: End get from , netstatus 8
    20210131 06:23:42: QFN: Beginning send to https://df3cx-services.1fsapi.com/casm/usaa/access.ofx
    20210131 06:23:42: ***QFN kQFFinished: returns 67305875
    20210131 06:23:42: The application has been denied access to the server. Try again now, or wait and try later.
    20210131 06:23:42: QFN: End send to https://df3cx-services.1fsapi.com/casm/usaa/access.ofx, netstatus 15
  • Toi
    Toi Member ✭✭
    [RESOLVED] I had a quick chat with quicken support today. The recommendation from support was to use Express Web Connect (and NOT Direct connect as advised on some of the forums here). For the Express Web Connect, you just use the "normal" USAA login/password you use on the USAA website. This worked fine and hope it continues to work fine. Hopefully this post helps some of you.
  • AFN
    AFN Member ✭✭
    This is so frustrating. I've been with USAA for 50 years and maintaining my credit card and checking account on Quicken for Windows (QW) for at least 15 years. The problems of the past week are totally out of character.

    Last Friday I received the notice about the new servers, or whatever, and tried to follow the disconnect/reconnect to UFSB-New instructions. The instructions didn't work for me but I kept trying and eventually got things to work. Account downloads worked as usual over the weekend. Then starting on Monday I have been receiving a OL-301-A error when I try to update. I am running Quicken for Mac (QM) in parallel as I plan to switch over sometime this year. QM gets a "Download Error (2000)" when I try to update.


    HELP!
  • JohnJr
    JohnJr Member
    I am having the identical problem, after entering the Access ID and Access PIN, I get an additional screen asking for a 4 digit PIN. USAA told me that it was the 4 digit PIN I used with them, but its still not connecting.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well if you have successfully made the change over to "USAA Fed Bank - New" about all you can really do is wait until USAA has everything fixed.

    Right now I'm not getting any update errors, but yes, I have seen them on Monday and such.

    Basically what is happening is that USAA is taking the servers down at times (hopefully to fix all the problems), and then bring them back up.

    There are several problems that still need to be addressed so "it isn't over yet".
    1. Sending pending transactions when they shouldn't (and then sending the posting one, so you get duplicates)
    2. Wrong account numbers on the credit card accounts.
    3. Downloaded loan accounts not working right (these are Express Web Connect)
    4. Syncing to Quicken Mobile/Web not working (have seen some progress for some people on this), and I'm not sure if the "fix" would be at Quicken, Intuit, or USAA (or a combination of all of them).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • paddyshack
    paddyshack Member
    I have had repeated discussions with both USAA and Quicken for over a week now. The answer is "we know about it and are working on it". Meanwhile cannot use "One Step Update"???!!
  • JohnR1
    JohnR1 Member
    Agree. When I followed the Quicken instructions for reestablishing my USAA accounts using the NEW USAA sign in requirements, USAA provided a new credit card account number and about 90 days of old transactions. I thought it was a new credit card I am due and it would go to my current CC. USAA said it was my original card number! Now I have 2 credit card accounts and some of the information is duplicate or incorrect. The other bank accounts, savings and checking, seemed to have worked fine. Can I restore a previously saved version of Quicken and try again when this is all resolved?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 4
    KWKNUSR said:
    I've tried using the Access PIN, my regular USAA PIN, and 00000. However, none of these work. Does anybody know what I'm supposed to enter?
    I think I have this figured out.
    This dialog:


    only comes up when you are trying to set it up with Express Web Connect.

    And as such even though it would be the regular USAA PIN number that is suppose to be entered here, it is going to fail, because on for Express Web Connect on this dialog you would be entering your USAA website username and password, not the new Access ID and Access PIN.



    Here try this process starting from the beginning.
    + sign on account bar for Add Account.
    Click on the USAA button (it has been fixed to point to the new entry)


    Select the Advanced Options and select Direct Connect (in truth this should be the default since the previous dialog does ask for the Access ID, but just in case).


    Next.
    I think it is important that you click on the Get Access ID and Pin link and log in, even if the Access ID and PIN don't change, because you need to hit the button that says to allow the connection.

    In every test I did, when it was Direct Connect this dialog never comes up:


    But every time I tried it with Express Web Connect set, it did come up.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • paddyshack
    paddyshack Member
    I had similar event...when I followed the original instruction, like you, it downloaded old, outdated credit card transactions. It asked me to "link" them to my current card, but it also included these outdated accounts on my account list. I don't understand who is the resolution point person, USAA or Quicken? I think they are both pointing fingers. I don't understand how two powerful companies can take so long to resolve an issue. I don't even know who initiated the change, USAA or Quicken?
  • kevnshar
    kevnshar Member
    Navigated through the OL 220-A error correction & can now connect. However, some (not all) deposits into USAA Checking are showing up in Quicken as Payments. Has anyone else experienced this after applying the new fixes to connect?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    kevnshar said:
    Navigated through the OL 220-A error correction & can now connect. However, some (not all) deposits into USAA Checking are showing up in Quicken as Payments. Has anyone else experienced this after applying the new fixes to connect?
    Yes, see this thread:
    https://community.quicken.com/discussion/7887428/usaa-transaction-downloads-pending-transactions-edited
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • DCMc
    DCMc Member
    Similar problems trying to connect Quicken to USAA. After the screen where I enter the new USAA Quicken User ID and PW, I get another screen asking for my PIN, again. Seems like it is asking for my USAA 4-digit PIN, in that it says enter 0000 if there is no PIN. I tried the new USAA Quicken, the USAA, and 0000 PINs. Nothing works. I only have one USAA Finance account left. After almost 50 years with USAA, I moved to Navy Federal.
This discussion has been closed.