USAA OL 220-A/294 Error

12346

Answers

  • Chuck85
    Chuck85 Member ✭✭
    Same for me. Everything updated without me taking any actions.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    For what it worth, my two accounts just update without errors, and I got three transactions correctly.  But I suspect the problems are yet to be resolved, just that they have the servers up again.

    I have been thinking about this, and I have a feeling this going to go on for quite a long time.  On their website they talk about a new method to log in.  And it has been mentioned that they have gone to new servers.  So I suspect that these problems are just the tip of the ice berg of that rollout, and their priorities are certainly going to be to the main rollout of their website and mobile app.

    Personally USAA has been quite good to me, so I willing to cut them some slack and hope they get things worked out.

    As for blaming Quicken Inc for it.  With maybe the exception of the mobile app (which I would never use because it has serious problems) I don't see anything here that Quicken Inc is responsible for.  There is an old saying garbage in, garbage out.  If a financial institution takes their server down, if a financial institution send pending transactions when they should, if a financial institution sends the wrong account numbers, ... There isn't anything Quicken Inc can do about it.  The financial institution has to fix it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • andtif101
    andtif101 Member
    After I clear out my old accounts to reconnect with USAA due to USAA new security requirements of an access id and pin, the link within Quicken takes me to the login screen to USAA with no problem. Upon logging in to my USAA account, USAA takes me directly to my account home screen. I was expecting a screen with obtaining an access id and pin which never happened. I cleared my cookies and browsing history and tried again. No luck. Same results. I waited several days to allow this new security system to take place, however I'm still not able to obtain an access id and pin for use within Quicken. Is there an alternative way to obtain an access id and pin?
  • artg
    artg Member ✭✭✭
    @Chris_QPW
    Chris, I follow the advice you post and it works.  In terms of USAA, well unfortunately that's a little different conversation.  I've only been with USAA a mere 40 (forty) years and we had EVERYTHING with them. Unfortunately, USAA IMCO selling out to Victory Capital and Charles Schwab forced us to revaluate our business relationship.  I closed all my USAA banking vehicles except for the USAA Visa card...hence my posting.  Basically, I'm back to where I started 40 years ago, insurance.  You're correct, none of this has anything to do with Quicken and USAA has been very good to me for 40 years.  It's just unfortunate that they made some business decisions we can't live with.  (Oh, I don't use the mobile app either.) 
  • terrybader
    terrybader Member
    edited February 5
    This is absolutely absurd! 3 times I have gone back and forth deactivating and activating. For the 3rd time I was able to connect once again, yea!! So I thought.

    I went back to my 1/31 backup file which was uneffected by all the problems and start the deactivation from that file like it was the 1st time it was encountered.

    I was able to link and download.

    Now my accounts are WAY off.

    On downloading and reconciling,

    Checking had to adjust by 2096.46
    Spending Account 1 had to adjust by 3600.54
    Spending Account 2 had to adust by 2504.97

    to match the downloaded Online balance which appears right.

    I only saw one double entry which I void so have no idea where the rest of those figures are coming from.

    And the last 2 show balances in the left account list off by close to double what they should be.

    I CANNOT TRUST ANY OF THE NUMBERS. I will have to go back to a backup for 2020 Tax numbers since I cant trust this file.

    I probably will have to start all over with 2021. [Removed- No Soliciting/Rant]
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @artg I'm a newcomer to USAA only 9 years with them.   :)
    And I have only ever had my checking and savings accounts with them.

    I certainly don't want to give anyone the impression that I'm telling them to stick with USAA when they feel that the company isn't right for them any more.

    But one of the things I can tell from my experience of being on Quicken forums since about 2007 is that I have yet to find a financial institution that hasn't gone through some kind of problem here or there with Quicken.  Some are simply terrible (Express Web Connect!) and act up once every couple of months, others like USAA almost never have problems.  But I haven't seen any that people reported that have had zero problems.

    So to me it is judging what do I need in a financial institution, and yes Quicken is sort of part of that (but not nearly as much as it was when I first started using Quicken), and decide if there is a better one out there.  And boy that isn't easy thing to find these days!

    The last thing I want to do it go another financial institution and find they are even worse.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • johnodrake
    johnodrake Member ✭✭✭✭
    Tried USAA again this afternoon.  It now works.  I didn't do anything to fix it, so I assume that USAA or Quicken fixed the problem.  Still, getting all the transactions to match is problematic.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 5
    This is absolutely absurd! 3 times I have gone back and forth deactivating and activating. For the 3rd time I was able to connect once again, yea!! So I thought.

    I went back to my 1/31 backup file which was uneffected by all the problems and start the deactivation from that file like it was the 1st time it was encountered.

    I was able to link and download.

    Now my accounts are WAY off.

    On downloading and reconciling,

    Checking had to adjust by 2096.46
    Spending Account 1 had to adjust by 3600.54
    Spending Account 2 had to adust by 2504.97

    to match the downloaded Online balance which appears right.

    I only saw one double entry which I void so have no idea where the rest of those figures are coming from.

    And the last 2 show balances in the left account list off by close to double what they should be.

    I CANNOT TRUST ANY OF THE NUMBERS. I will have to go back to a backup for 2020 Tax numbers since I cant trust this file.

    I probably will have to start all over with 2021. [Removed- No Soliciting/Rant]
    Here are the currently "known" problems with the new USAA system.
    1. Pending transactions are being sent when they shouldn't.  Some times with the wrong sign on the amount (positive when it should be negative).  This also causes duplicate transactions since when the pending transaction is posted they send it again with a different FITID (and with the right sign).
    2. The transaction type is set as "transfer" even when the transaction isn't actually a transfer.
    3. For Credit Card accounts they are sending the wrong account numbers.
    4. For Credit Card accounts some are reporting the online balance has the opposite sign.
    5. Loan accounts setup for downloading (Which have to be Quicken Connect/Express Web Connect) transaction not downloading.
    6. Some people have reported that "not all" of their accounts showed up to download when they changed over.
    7. USAA accounts can't sync to the Mobile/Web.
    8. USAA is taking the services up and down, and this is causing "connection errors" from time to time.  And the only thing you can do about this is try again later.  Don't "troubleshoot" by deactivating and such.
    Look at #1 and #8 especially.  You should be "reconciling" your transactions.  As in you shouldn't just be putting in adjustments when you find differences between what is in Quicken and at USAA.  You should understanding why they are different and then you will be able to take the proper action like deleting pending transactions, or not reconciling to the "online balance" that isn't correct yet because of the pending transactions.  That is the process of reconciling.

    If you were doing that, yes it is a hassle, but you should be able to keep your accounts correct.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • I had the same issue with mysterious new transactions appearing in various accounts that threw off my balances. I ran a report that includes all the unreconciled transactions. There were random new transactions that were duplicates of transaction that had already reconciled. Some were from as much as a year ago and they were not all in USAA accounts. I deleted the duplicated transactions and all is good again, probably only until I do another download from USAA. It would sure be nice if they could get this all working again like it should.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    There is something else I forgot.

    If you switch from Direct Connect to Express Web Connect (which BTW isn't reliable) you very much can get all kinds of "old/duplicate" transactions.  I really recommend that you stick with Direct Connect, and for that you now use the new Access ID and Access PIN.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Switching to Web Connect is surely not the way to go, but based on my experience you can get the old/duplicate transactions even if you stick with Direct Connect as I have. I've never changed from Direct Connect.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Switching to Web Connect is surely not the way to go, but based on my experience you can get the old/duplicate transactions even if you stick with Direct Connect as I have. I've never changed from Direct Connect.
    I have never seen that.  But look at #1 above.  When they are sending pending transactions they are giving them a different unique Id then the one they give the posted transaction, so that might be what you are seeing.

    Also you can turn on the Downloaded ID column to see the unique Ids sent.
    That will at least give you a handle on what USAA is sending.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • The strange thing is that many/most of these transactions were from several months ago and are duplicates of transactions that were reconciled way back then. Some were exact duplicates but some were modified in some way, like a missing category. I've already deleted them so I can't see the ID, but I'll check if it happens again.
  • paddyshack
    paddyshack Member
    Well, like a recipe, I used a little bit of all suggestions which resulted in the following...on the screen requiring the new Access ID and Access Pin I typed in my old ID and password. Next screen I typed in my old USAA pin. 3 of my 5 accounts downloaded correctly, but two more had the wrong account numbers but the right $ information. They were downloaded via "express web connect" by default and they only went back to November. It's a cumbersome beginning, but it's more progress than I've had in the last two weeks. I don't understand why someone from Quicken is not involved in this community discussion?
  • wildcatmcc
    wildcatmcc Member ✭✭
    For over a week and a half, USAA Federal Savings Bank has stopped downloading to Quicken. The problem is entirely on USAA's end, not Quicken. Hold times on USAA's tech support line are around two hours. As an advisory and based on my conversation with USAA today, there is no estimate on when this will be resolved. However, you can lodge a complaint about this situation by calling 1-877-632-3002. The more complaints received, hopefully the quicker this will be resolved.
  • CGPE
    CGPE Member ✭✭
    I'm still getting this error when I click on "Get access ID and PIN". Any thoughts? I'm using windows and on Chrome for my browser.
  • CGPE
    CGPE Member ✭✭
    I'm still getting this error when I click on "Get access ID and PIN". Any thoughts? I'm using windows and on Chrome for my browser. Sorry, forgot to paste the error:
    {
    "error": "invalid_request",
    "error_description": "Validation error"
    }
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    CGPE said:
    I'm still getting this error when I click on "Get access ID and PIN". Any thoughts? I'm using windows and on Chrome for my browser. Sorry, forgot to paste the error:
    {
    "error": "invalid_request",
    "error_description": "Validation error"
    }
    Are you sayin getting that error when click here?


    If so I have no idea why it doesn't come up correctly in Chrome for you, but here is the link so you can try it directly in Chrome or in another web browser:
    https://df3cx-services.1fsapi.com/casm/usaa/enroll  
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Dick Latour
    Dick Latour Member ✭✭
    This morning I was able to update all my USAA accounts as usual and accurately. But when I tried to update adding Sync to Cloud to One Step Update, I entered the never ending update once again. So that problem is still there. I will have to use Task Manager to close Quicken and wait until the problem with Sync to Cloud has been within One Step Update has been corrected before I can use that.
  • jillgg
    jillgg Member ✭✭
    Is the error of lockout while trying to direct connect a USAA side fix?
  • jillgg
    jillgg Member ✭✭
    I haven't been able to download any transactions and the Current Online Issue re: USAA hasn't been updated here for a fix.
  • CGPE
    CGPE Member ✭✭
    @Chris_QPW, yes that's the error I'm getting. I got the same error with your direct link. Quicken just did an update this morning, so I was hopinng that would fix it, but no joy yet. I'll shutdown and reboot to see if that changes anything.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    CGPE said:
    @Chris_QPW, yes that's the error I'm getting. I got the same error with your direct link. Quicken just did an update this morning, so I was hopinng that would fix it, but no joy yet. I'll shutdown and reboot to see if that changes anything.
    Well if that link isn't working for you then it definitely something wrong on the USAA side.  You need to contact them to see if they can fix it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • paddyshack
    paddyshack Member
    Has anyone had success yet using the direct access option in the quicken/usaa one step update? Has anyone gotten through to a USAA tech recently to discuss the problem and if so, what did they recommend?
  • paddyshack
    paddyshack Member
    Has anyone had success yet using the direct access option in the quicken/usaa one step update? Has anyone gotten through to a USAA tech recently to discuss the problem and if so, what did they recommend?
  • artg
    artg Member ✭✭✭
    @paddyshack
    It seemed to be working this morning but I'm actually now afraid to say things like that for fear of jinxing the system.  In my opinion, forget about trying to get through to USAA tech support...the best help I've received has been in this community.  We've got some real pros out here.
  • jillgg
    jillgg Member ✭✭
    Still not working for me. I called USAA support and made a ticket last night. I have the lock out message w/ direct connect.
  • artg
    artg Member ✭✭✭
    @jillgg
    May I assume you're Direct Connecting to "USAA FSB-New" as well as using the shinny new Access ID and Access PIN?  If not, I do not know how you can Direct Connect anymore. 
  • jillgg
    jillgg Member ✭✭
    @artg Yep...direct connect USAA New and using the (now memorized since Ive entered it a zillion times) access id and pin.
  • artg
    artg Member ✭✭✭
    @jillgg
    Ok, it's obviously down...again.  I now follow the advice/counsel of @Chris_QPW
    who taught me to just give it time as they (USAA) work through whatever they need to do.  So, I no longer deactivate/activate.  This has been a nightmare for the last couple of weeks (but seems like forever.)  I'm sorry I haven't got a better solution for you.  Maybe some of our fellow Q community members have discovered something new. 
This discussion has been closed.