USAA OL 220-A/294 Error

12357

Answers

  • johnodrake
    johnodrake Member ✭✭✭✭
    I am getting duplicate transactions with every download.
  • Lundwall
    Lundwall Member
    I've been able to link my Checking account and get downloads but I can't link any other accounts. I'm getting the same, "We're working on it" response.
  • DBWnNC
    DBWnNC Member ✭✭
    More of the same as noted above. I only have a credit card. I can access my account via a web browser but not Quicken.
  • Southcoast
    Southcoast Member ✭✭
    Continued problems here. Quicken for Mac. Did the updated connection thing. Worked for a day. Now, not working. "Download Error" etc etc. Last time I tried, a number of USAA accounts simply did not show up on my download summary.
  • Soper5432
    Soper5432 Member
    FIXED. This worked for me. Here's what USAA walked me through:
    1. Open ("Edit Account Details") of each Quicken USAA account (checking, savings, etc.).
    2. On the Online Services Tab, Deactivate the Online Service.
    3. Delete the fields Financial Institution and Account #. Leave your 'Account Name' alone. Repeat for all USAA accounts you have.
    4. Now all USAA financial information is removed, and the Online Services are deactivated, from all your USAA accounts. Now on the Main menu, select Tools and Add Account.
    5. Type USAA FSB and select the one that say -New. And stop there!
    6. Now on the right side, select Get Account ID and Pin. This will bring up a USAA web page for you to log in and then copy the ID and PIN onto the Quicken Add Account page.
    7. It will then compare what's in your USAA online account, to what you have in Quicken and ask you to Add, Block or Associate each account. Associate the USAA accounts to your existing Quicken USAA 'Account Names'. Select Finish and you're done.

    It will download transactions and fortunately, it appears to be only downloading the latest transactions for me.

    It did give me an error when it tried to synchronize my accounts to the Mobile App (if you have that option selected), so after trying my normal and 'new' PIN above, I gave up and deselected the Mobile Synch for these accounts. I'll slay that monster another day.

    USAA customer service was VERY helpful.
  • travelman
    travelman Member
    To Soper5432 don't get too excited. I did that yesterday and it worked perfectly for my 4 USAA accounts.
    Today I again got the error message when I tried to update.
    I have no idea what is going on and unfortunately neither does USAA.
    After nearly 55 years with USAA it is readily apparent that USAA is more focused on advertising for new customers that servicing their existing customers.
    I thought the ~2014 online issue was bad, this current issue is magnitudes worse.
    Time to look for a new bank after 55 years? Unbelievable
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    travelman said:
    To Soper5432 don't get too excited. I did that yesterday and it worked perfectly for my 4 USAA accounts.
    Today I again got the error message when I tried to update.
    I have no idea what is going on and unfortunately neither does USAA.
    After nearly 55 years with USAA it is readily apparent that USAA is more focused on advertising for new customers that servicing their existing customers.
    I thought the ~2014 online issue was bad, this current issue is magnitudes worse.
    Time to look for a new bank after 55 years? Unbelievable
    I think it very apparent that what is going on is that USAA is working on several reported problems and is taking the servers down from time to time to do this work.

    Getting switched over to the new system/financial institution "New"  is only part of the battle that has been going on.
    Here are the reported problems I know of:
    1. Pending transactions are being sent when they shouldn't.  Some times with the wrong sign on the amount (positive when it should be negative).  This also causes duplicate transactions since when the pending transaction is posted they send it again with a different FITID (and with the right sign).
    2. The transaction type is set as "transfer" even when the transaction isn't actually a transfer.
    3. For Credit Card accounts they are sending the wrong account numbers.
    4. For Credit Card accounts some are reporting the online balance has the opposite sign.
    5. Loan accounts setup for downloading (Which have to be Quicken Connect/Express Web Connect) transaction not downloading.
    6. Some people have reported that "not all" of their accounts showed up to download when they changed over.
    7. USAA accounts can't sync to the Mobile/Web.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BarbNY
    BarbNY Member ✭✭
    Me again. Managed an update last night that resolved the only-180-days problem. Now however the balances are wrong and update attempts on any account just get error OL-301-A (reject by USAA) or OL-297-A (Quicken can't connect to internet) --both of course totally useless. I was using my "new" USAA PIN from the other day as the password. That seemed to be what at least made it start to try to update.....
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 4
    My suggestion to anyone that has already made the switch over and gets these errors is "try again later".  DO NOT try to "troubleshoot" it by deactivating and such.  You are going to just cause yourself more problems.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Bit
    Bit Member
    When will Quicken resolve the problem with Direct Connect working again with USAA banking? Quicken is supposed to be looking into the issue but there are no updates as to when we can expect it to be resolved.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Bit said:
    When will Quicken resolve the problem with Direct Connect working again with USAA banking? Quicken is supposed to be looking into the issue but there are no updates as to when we can expect it to be resolved.
    The problem is mostly a USAA problem, so Quicken Inc can't make predictions on when they will resolve their problems.  What's more any such predications are pretty useless in the first place.  I have worked on countless problems and basically you never know how long it is going to take.  First there is the unknown time to figure out exactly what needs to be fixed (the actual cause).  And then there is there is the unknown time on how long it will take to implement a fix.  And there isn't just one problem, and so there isn't even one "finished time".

    People that think you can set a timeline on when such problems will be done, don't understand how these things work.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • terrybader
    terrybader Member
    Getting this error again for the 3rd time after it had stopped. This really is becoming a problem.
  • nivekeel
    nivekeel Member ✭✭
    > @DCMc said:
    > Similar problems trying to connect Quicken to USAA. After the screen where I enter the new USAA Quicken User ID and PW, I get another screen asking for my PIN, again. Seems like it is asking for my USAA 4-digit PIN, in that it says enter 0000 if there is no PIN. I tried the new USAA Quicken, the USAA, and 0000 PINs. Nothing works. I only have one USAA Finance account left. After almost 50 years with USAA, I moved to Navy Federal.

    The PIN for Express Web Connect is the PIN that you use when logging into the USAA website. The User ID and PIN for Direct Connect is referenced when clicking on the link during setup. Although the ID and PIN doesn't change, there is a time limit and you do have to go through the whole process again if you're doing it from scratch each time - of which I did several times before it finally connected and downloaded my accounts. Very very frustrating.
  • nivekeel
    nivekeel Member ✭✭
    edited February 5
    > @travelman said:
    > To Soper5432 don't get too excited. I did that yesterday and it worked perfectly for my 4 USAA accounts.
    > Today I again got the error message when I tried to update.
    > I have no idea what is going on and unfortunately neither does USAA.
    > After nearly 55 years with USAA it is readily apparent that USAA is more focused on advertising for new customers that servicing their existing customers.
    > I thought the ~2014 online issue was bad, this current issue is magnitudes worse.
    > Time to look for a new bank after 55 years? Unbelievable

    Likewise - same exact thing happened to me!!

    [Removed-Unhelpful]
  • DJ2855
    DJ2855 Member
    Similar problem, I was unable to download two days ago with a OL-220-a error code. I was able to deactivate and reactivate two days ago. Quicken worked find. I tried updating today and received a OL-294-a error.
  • rutha
    rutha Member
    Can anyone resolve my problem with downloading transactions from USAA credit card. I cannot connect using my password.
  • korfoo
    korfoo Member
    I'm also getting this message:
    During the last online session, Quicken encountered an online error [OL-294-A].
  • tedbaumann
    tedbaumann Member
    > @Chris_QPW said:
    > My suggestion to anyone that has already made the switch over and gets these errors is "try again later".  DO NOT try to "troubleshoot" it by deactivating and such.  You are going to just cause yourself more problems.

    Maybe. But my experience has been that every time their servers come back up, or whatever is happening, you must go through the entire deactivate/reactivate exercise again to ree-stablish connectivity.
  • JimJ
    JimJ Member ✭✭
    I've used Quicken for 20+ years I think. for past few years I wanted to start over-get rid of ancient mortgages and credit cards etc. this hassle was my wake-up. Yesterday I started over (conveniently we are at the beginning of the year). took much less time than I feared. I have backups from before this disaster so I can go to them If I need that info. for me, this is a much better solution.
  • johnodrake
    johnodrake Member ✭✭✭✭
     I updated to -New and the system sorta worked for a few days.  Now it will not connect and returns EC OL-294-A and OL-301-A (2-5-21)
  • fdeutsch
    fdeutsch Member
    I am having the exact same issue. I switched to the -New connection a few days ago. It worked yesterday. Today I am getting the OL-294-A message.
  • Jerry Byrum
    Jerry Byrum Member ✭✭
    edited February 5
    For what it is worth...for me USAA worked great for a couple of days and then this morning it would not, for a while. After multiple attempts it now works again. I don't know if this is a Quicken issue or USAA ( I am having numerous other technical issues with them) but don't really care who is at fault.[Removed-Rant]
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @"johnodrake ,

    Open Quicken. Click Edit then Preferences,, Click Quicken ID & Cloud Accounts.
    Make sure that you can see your information and not this





    If you do see this, close Quicken and then re-open Quicken and check again.


    If you see the same thing, reboot Quicken:  https://community.quicken.com/discussion/7871528/faq-having-online-quicken-banking-server-issues/p1?new=1

    See if that helps.
    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.100
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • 4rvarley
    4rvarley Member ✭✭✭
    > @kevnshar said:
    > Navigated through the OL 220-A error correction & can now connect. However, some (not all) deposits into USAA Checking are showing up in Quicken as Payments. Has anyone else experienced this after applying the new fixes to connect?

    Yes, all my end of month deposits were totally screwed up deposits were debits and debits for splits were deposits. Finally fixed manually and it worked maybe twice and now all I get is 'Waiting' never connects or does anything. After 5 minutes I stopped quicken using Task Manager. Thinking this was a server problem so waited till 0830 and tried again. This time I get OL-294-A.This is a total mess and now Quicken is combining your Quicken Account and Quicken Community. I am really disappointed in USAA as I never got a notice this was going to happen.
  • terrybader
    terrybader Member
    USAA now appears to want to be setup again but is asking for a 3rd piece of information, a Pin. Tried the Pin from "Here are your Access ID and PIN." Tried my normal pin, tried 0000 as the instructions say enter if not required, tried my USAA password.

    Nothing works.

    Why is this so hard?
  • Hank Bates
    Hank Bates Member ✭✭
    Ditto to the above. Issue was fixed by following above procedures a day ago, now USAA does not recognize this log in information. If I can't download my transactions, I might as well just do this all manually...
  • deriter
    deriter Member ✭✭
    @Frankx I followed your suggestion, exited Quicken, restarted, (I even tried restarting the computer) and tried again. After putting in the USAA access ID and PIN, I still get the screen with the "You need login information from USAA Federal Savings Bank - New in order to have automatic downloads in Quicken."

    My original post was deleted, but basically stated that I have followed the deactivate, delete Financial Institute information, etc, etc procedures all the way through obtaining USAA access ID and PIN, and entering them at the appropriate point in the "set up now" procedure. I should note I have email confirmation from USAA that "Quicken now connected to USAA account." Nonetheless, after entering the ID and PIN, the next step always returns the message I noted above.
  • Greg Brown
    Greg Brown Member ✭✭✭✭
    Last successful download for USAA 1-28-21 after updating login to new process. Now receiving OL-332-A. Report sent to support.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    > @Chris_QPW said:
    > My suggestion to anyone that has already made the switch over and gets these errors is "try again later".  DO NOT try to "troubleshoot" it by deactivating and such.  You are going to just cause yourself more problems.

    Maybe. But my experience has been that every time their servers come back up, or whatever is happening, you must go through the entire deactivate/reactivate exercise again to ree-stablish connectivity.
    That may or may not happen, but constantly trying to do such "recoveries" while it know that the system is down for everyone at best is an exercise in frustration.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • artg
    artg Member ✭✭✭
    Fellow Users:  I literally hit the One step update for my Visa card within the last 30 seconds.  I got a Direct Connect and my two transactions downloaded, matched perfectly and reconciled.  In other words, it's working right now (and for the time being.)  For what it's worth I did not deactivate/reactivate this morning after trying to update more times than I can count.  In other words, I took Chris's advice from many postings ago.  
This discussion has been closed.