When I do an online update - I keep getting transactions already downloaded

ulysses
ulysses Member ✭✭
When I do an online update, I keep getting transactions already downloaded up to about Feb 5. Is there a fix?
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @ulysses,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    Also, which financial institution are you downloading transactions from? And which connection method are you using to connect (Express Web Connect or Direct Connect)? Last, are there any error code(s) associated with the message you are receiving that you could provide us with here? 

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • ulysses
    ulysses Member ✭✭
    Thanks for your reply.
    I am using Quicken release 31.12, which I believe is the latest version. I am using wn10 and I update several accounts using direct connect. The accounts are at Chase, Americanexpress, schwab bank and capital one. The capital one now insists that I reauthorize quicken each time I update.
    There are no error codes. The updates work, but the program forgets the transactions that were previously downloaded since about Feb 5. It remembers previous downloads.

    I think this is all the information you asked for.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @ulysses

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    Do you use the mobile or web app at all? If not, can you confirm if the option to sync to the mobile/ web is on?

    To confirm, please navigate to Edit > Preferences > Mobile & Web, there will be an on-off toggle. 

    May I also ask that you please take a moment to review the steps and information available here and confirm the location of the data file? Is the file stored on the hard drive or a cloud drive?

    Storing the file in a cloud drive may cause the issues you have described. Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • ulysses
    ulysses Member ✭✭
    I do not use mobile and sync is off.
    I keep my quicken files on my NAS which is on my local network. I also tried keeping them on a local hard drive.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @ulysses

    Thank you for the response and the additional details.

     I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • ulysses
    ulysses Member ✭✭
    Hi,
    I am validating the file as you suggested. This taking a very long time about 15 minutes so far. I can hear the NAS drives doing whatever they are doing. My screen has a small window open saying validating the file with a progress bar that does not show anything and it says 'quicken not responding above the bar.

    I also just noticed that the ODI file is quite large: 249076 KB.

    It is now 20 minutes so I am stopping it.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    ulysses said:
    I am validating the file as you suggested. This taking a very long time about 15 minutes so far. I can hear the NAS drives doing whatever they are doing. My screen has a small window open saying validating the file with a progress bar that does not show anything and it says 'quicken not responding above the bar.

    I also just noticed that the ODI file is quite large: 249076 KB.

    It is now 20 minutes so I am stopping it.
    It is typical for Quicken to appear to be "not responding" when performing validation. It means Quicken is not responding to Windows events (i.e., it's usurped the process event loop). It does not mean Quicken is dead. If your file is large and you haven't validated in a while, yes, it will take a long time, especially across a network. But it will eventually complete.
    I would not trust the file whose validation you interrupted. I suggest you restore a backup made prior to the validation and validate that. If you didn't make one recently, you should find one made automatically in the VALIDATE sub-folder of your Quicken data folder. Validation will go faster on a local disk.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    ulysses said:
    Hi,
    ... I can hear the NAS drives doing whatever they are doing. 
    So are you saying your Quicken data file resides on the NAS?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • ulysses
    ulysses Member ✭✭
    Thanks for the comments.
    It turns out that the validate did not work as during validation quicken filled all available disk space on the NAS.
    I restored a backup file from about 2 weeks ago. This file was much smaller than the more recent backups. I kept it on a local drive. The validation worked. Lots of damaged entries going back over 10 years were found.
    I updated the files again. The files updated but I still get screens asking me to authorize quicken acces to certain accounts and screens about (nonexistent) new accounts.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @ulysses,

    Thank you for trying the steps previously provided, though I apologize that you are still experiencing trouble.
    ulysses said:
    The files updated but I still get screens asking me to authorize quicken acces to certain accounts and screens about (nonexistent) new accounts.
    If you don't mind, would you be able to provide us with a screenshot of the authorization prompt(s) you are receiving, please? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot.

    Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.
    -Quicken Anja
  • ulysses
    ulysses Member ✭✭
    Thanks again. I could not reply earlier as your website was not working.
    I need to clarify some earlier observations. I still get new downloads from all my accounts from about Feb 7. However, this does not happen if I keep Quicken open and download a second time. If I close quicken and then reopen, the downloads recur. When I accept them into the appropriate account, the old ones now say 'match' rather than 'new', but they are still downloaded.
    These only happens with some accounts. They happen with Chase and American Express accounts, but not with Schwab accounts.
    I get 'add account screens for Chase and for FIA card services. I get screens to activate Capital One accounts each time, even if I download a second time without closing Quicken.
    I have saved a scrrenshoot of the add account screen as a pdf but I don't see how to attach it. If it becomes apparent I will do so. If not I will try to email it.
  • ulysses
    ulysses Member ✭✭
    I have attached one screen. I could attach a second.
    To do this I did a new update in quicken. Now I get all downloads since Feb 7 in all accounts even the Schwab ones. Also, most are marked 'new' Only 2-3 were 'match' I seem to be back to where I was before.
  • ulysses
    ulysses Member ✭✭
    Here is the 2nd screen
  • Quicken Anja
    Quicken Anja Moderator mod
    @ulysses Thank you for the additional information.

    Next, if you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    Once the newly copied file opens, see if the issues still persist in the copied file. Should the issues still continue to persist, then you can try to Validate and/or Super validate again in the copied file.

    If this does not resolve the issues, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • ulysses
    ulysses Member ✭✭
    I had already tried this.

    I think I may try to start a new file altogether. I thought that there was a problem on your side since some of the problems started about 2-3 weeks ago. I thought it was a bug in an update, but you seem to think it is at my end. So I will try to restart my file from the beginning of this year.
  • Quicken Anja
    Quicken Anja Moderator mod
    @ulysses Thanks for the update, though I'm sorry to hear that that didn't work for you when you previously tried it.

    One more thing I'd like to suggest is signing out of your data file completely and then signing back in. Please, refer to the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    If you prefer to start a new file, that's fine too, of course. However, I just wanted to go ahead and suggest this as well, in case you are willing to try it.
    -Quicken Anja
  • ulysses
    ulysses Member ✭✭
    I tried your suggestion. It did not help.
  • ulysses
    ulysses Member ✭✭
    Are there any file size limitations for QDF files?
  • ulysses
    ulysses Member ✭✭
    I created a new file. So far this seems to work, but I can no longer use tags. These are important for me. Have tags been eliminated?

    The new QDF file is less than 10% of the older one.

    How can I use tags again?
  • ulysses
    ulysses Member ✭✭
    I found how to add tags,
  • ulysses
    ulysses Member ✭✭
    Quicken has been working well with my new file. I still don't know what the problem was earlier.
    Perhaps there are file limitations on sizes of one sort or other. My old file was very large and had entries going back many years. The new file only has files that go back as far as each account could automatically download.
    I will need to keep both the historical file and the new one.
This discussion has been closed.