Alliant Credit Union Not Staying Linked

Starting a couple of days ago every time Quicken tries to connect/download from Alliant Credit Union I have to re connect my accounts. That solves the problem but it is very annoying. Is this a known problem? Is there a fix?

Comments

  • Hello, @RDym

    Thank you for reaching out to the Community with your question, though I am sorry that you are experiencing this issue. In order to help us better assist you, would you mind elaborating on this issue?

    Are your accounts completely disconnecting on their own? Or are you seeing an error that requires you to reconnect your accounts? You can check this by going into your Account Settings through Accounts > Settings or by clicking the Settings Gear in the lower righthand corner of your register and selecting the Downloads tab. If the accounts say "Connect Account", that means they're disconnected. Alternatively, if they are showing your account details, that indicates that they are still connected. If you are getting an error, what exactly is the error message that you are receiving? If possible, would you mind providing a screenshot of the error window? 

    If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can drag and drop screenshots into your response if you aren't given the option to add attachments.


    FAQ: How do I post a screenshot in the Community from Windows?

    FAQ: How do I post a screenshot in the Community from a Mac?

    Seeing the error firsthand can be very helpful... When posting here in the Community, it is very helpful to include screenshots of what you are seeing in order to help others help you. 

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest


    Once you have obtained this additional information, please reach back out to us so that we may assist you further. Thank you!


    -Quicken September

  • RDym
    RDym Member
    Thanks for the followup...I have had to re-log into Alliant Credit Union every day for the past week or so. I believe the issue is with the Alliant Visa. Here is a screen shot of the error message..
  • Quicken Jared
    Quicken Jared Moderator mod
    RDym said:
    Thanks for the followup...I have had to re-log into Alliant Credit Union every day for the past week or so. I believe the issue is with the Alliant Visa. Here is a screen shot of the error message..
    @RDym,

    Thank you for working with us on this issue, and I am sorry that you are experiencing this error message. Do you know what instance of Alliant Credit Union you are using to connect? Also, if you can, it may be helpful to report this problem to the Quicken support team. You can do this by going to the Help option in the upper menu at the top of the screen while Quicken is open and then going to Report a Problem.

    Thanks,

    Quicken Jared 
  • CTP
    CTP Member
    My Alliant Credit Union Accounts do not sync anymore. Last sync was 12/31/2021. Ideas to fix?
  • Quicken Jared
    Quicken Jared Moderator mod
    CTP said:
    My Alliant Credit Union Accounts do not sync anymore. Last sync was 12/31/2021. Ideas to fix?
    Hello @CTP,

    I am saddened to hear that you are experiencing this issue with syncing accounts. Thank you for drawing our attention to the problem here on the Quicken Community. Have you already tried reseting your cloud account? You would do this by going to Quicken > Preferences > Connected Services in the upper left-hand corner of the menu that appears at the top of the menu while Quicken is open, then clicking Reset

    If this has been attempted, I would recommend following the instructions provided in my reply to @RDym. Let me know if you have any further questions or concerns, and I look forward to hearing more from you.

    Thanks,

    Quicken Jared 
  • Avi Dee
    Avi Dee Member ✭✭
    Note that it seems like the backend has changed as of 9 December 2021 (the FITID is now a GUID). The download failures are less disastrous, as now I’m no longer getting triplicate entries, but I’m still constantly having to reset the connection putting in my username and password just about daily.

    This is not just this person’s experience. Please search these boards for “Alliant”. The Alliant connection is just flat out broken. All my other FIs work. All of them. Perfectly. For years. And Alliant I need to reset every day.
  • dpsa
    dpsa Member
    Alliant Credit Union is the only account I am forever having this problem. Please fix it!
  • Quicken Jared
    Quicken Jared Moderator mod
    Avi Dee said:
    Note that it seems like the backend has changed as of 9 December 2021 (the FITID is now a GUID). The download failures are less disastrous, as now I’m no longer getting triplicate entries, but I’m still constantly having to reset the connection putting in my username and password just about daily.

    This is not just this person’s experience. Please search these boards for “Alliant”. The Alliant connection is just flat out broken. All my other FIs work. All of them. Perfectly. For years. And Alliant I need to reset every day.
    Hello @Avi Dee

    I know that these download and connection issues can be troubling. I am happy you took the time to bring this before the Quicken Community for further discussion.

    I am assuming that by 'reset the connection,' you mean that you have been resetting the cloud, correct? If I might ask, what connection method are you using to link your account to Alliant Credit Union's online banking services? You can check this by selecting the account(s) and then going to Settings > Downloads via the 'gear' icon in the lower right-hand corner.

    I hope to hear more from you about any possible updates or additional circumstances.

    Thanks,

    Quicken Jared 
  • JALMOP1
    JALMOP1 Member
    I too continually have problems downloading from Alliant Credit Union. The only bank or brokerage account that fails to work every time. Sometimes the status shows successful with a transaction count, but none of the transactions appear in the register. Sometimes it show successful with no transactions but there are indeed recent transactions posted on the Alliant site. I've tried update login, reset connection, and change connection type, nothing works. But almost always wait a day and it works as expected. Very frustrating.