Chase - OL-393-A Errors [Edited]

Options
1246789

Answers

  • Jerry Pederson
    Jerry Pederson Member ✭✭✭✭
    Options
    The squeaky wheel gets the grease.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    The squeaky wheel gets the grease.
    Agreed, and that is why people should be squeaking to Chase.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • gizmo54
    gizmo54 Member
    edited May 2022
    Options
    [Removed - Rant/Off Topic]
  • dcoleman58
    dcoleman58 Member
    Options
    > @Yoramariel said:
    > I am receiving OL-393-A error upon downloading Chase data when "Bring My Payment Information Up To Date" is checked. When unchecked, no error. Transactions are downloaded in either case.

    I have exactly the same issue. It is curious that the error only occurs when "Bring My Payment Information Up To Date" is checked.

    I am using Direct Connect Bill pay. I have already sent my log files with the requested subject line.

    Is there any update on the status of this issue? Are the engineers actively working on this?
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭✭
    Options

    Who did you squeak with and what grease did you use?  What was their response? Chase is a big, big company, and calls get misdirected.` Publishing a telephone number and a Chase contact would help ensure the message got through.  Quicken, obviously should be the lead and update their customers on the status,  not you and me? 

    Have a great day.






  • mwebb68
    mwebb68 Member
    Options
    Same issue. Started early last week. Affects only my Chase accounts.
    Not using Direct Bill Pay, so don't believe that's a factor.

    I have 5 Accounts with Chase.
    If I deactivate 3 (2 checking, 1 Saving) and allow for my credit card and a savings account to update, all works.

    If I add the other checking accounts, I get the window enabling "Bring My Payment Information Up To Date". If that's checked, it fails, unchecked, it works.

    This occurred to me last year and I had to create a new Quicken file and reimport all my accounts.
    Not an acceptable answer. Please advise on what's wrong.
  • GlennZ
    GlennZ Member ✭✭
    Options
    Contacted Chase Private Client customer support, they say Chase is aware of issue which started when Quicken made a change early this week. :# They say Quicken problem,
  • DHUNZS6niS6w
    DHUNZS6niS6w Member ✭✭
    Options
    I really think this is a Quicken problem, not Chase. I have Quicken Premier installed on both my desktop and laptop computers. I also have two separate Quicken files that I use. One file gets the 393 error from Chase but the other does not. This happens the same on both computers. So it seems to me that there is something in the one file that is not right with respect to my Chase accounts. Not sure how to find or fix that. I do have the billpay option turned off.
  • DRMick
    DRMick Member ✭✭✭
    Options
    At the beginning of this fiasco, it was mentioned that Direct Connect and Bill Pay were the problem. I found my Q was using both, although, I never set them on. Once I turned off the Bank Bill Pay option, the error disappeared. I do not know what else this might effect. It is curious that it just started happening last week. Even if Chase made some change, it is up to Quicken to adapt their program to correct Quicken's operation.
  • fran.menzel.biedinger
    fran.menzel.biedinger Member ✭✭✭
    Options
    For the last few days I've been getting a comment during one-step update about an error with Chase. No error code, it says the problem may be temporary and I should try again later. The good news is that all 3 of my Chase accounts (checking + 2 credit card accounts) are updating just fine despite this message. I have the latest version of Quicken deluxe for Windows (W10) and use quickpay to pay those credit card accounts. Another interesting behavior is that when I do use quickpay with these credit cards I get a message warning me that if I haven't done that before I need to take action. I ignore the message and everything is fine; quickpay works. And my final interesting but non-impacting behavior is that Quicken said it updated one Chase account when it actually updated 3 before it started with the error message above.
  • ontologue
    ontologue Member
    Options
    Now I am having the same problem: error OL-393-A but transactions download anyway with Chase bank. Process has been working for years and I have not changed anything. I do not have bill pay activated. Has this issue been figured out?
  • Thomas Langner
    Thomas Langner Member ✭✭
    Options
    This is a rather major bank issue which would affect probably thousands of quicken customers. I hope that quicken support is going to have a look at this as soon as possible and assigns the right priority to it.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited May 2022
    Options
    GlennZ said:
    Contacted Chase Private Client customer support, they say Chase is aware of issue which started when Quicken made a change early this week. :# They say Quicken problem,
    I really think this is a Quicken problem, not Chase. I have Quicken Premier installed on both my desktop and laptop computers. I also have two separate Quicken files that I use. One file gets the 393 error from Chase but the other does not. This happens the same on both computers. So it seems to me that there is something in the one file that is not right with respect to my Chase accounts. Not sure how to find or fix that. I do have the billpay option turned off.
    Personally, I believe that Chase is just trying to cover up for their mistake.

    Let's look at the facts.

    • Direct Connect is Quicken (the program on your machine) talking directly to the Chase server.
    • People that haven't yet install any new versions of Quicken in weeks are getting the problem.
    So, How did "Quicken Inc" change the process, if Quicken (the program on your machine) hasn't changed?
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭✭
    Options

    The Fact is the error is occurring on the Quicken product.  If the cause of the error originated from Chase so be it.  It is still a Quicken problem and Quicken needs to resolve the problem for the benefit of its customers. It might require Quicken to interface with the people at Chase.  In short, no matter how you look at it, it is a Quicken problem and therefore a problem for many Quicken customers.

     






  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    The Fact is the error is occurring on the Quicken product.  If the cause of the error originated from Chase so be it.  It is still a Quicken problem and Quicken needs to resolve the problem for the benefit of its customers. It might require Quicken to interface with the people at Chase.  In short, no matter how you look at it, it is a Quicken problem and therefore a problem for many Quicken customers.

    And that is why Quicken Inc is "chasing it" as best they can (even if it isn't their problem directly):
    https://community.quicken.com/discussion/7913242/new-5-10-2022-chase-ol-393-a/p1?new=1

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭✭
    edited May 2022
    Options
    Amen.  Now we will see how long it takes to get a resolution to the problem.
  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    mwebb68 said: Same issue. Started early last week. Affects only my Chase accounts.
    check you Quicken Account List - and see if any of the Chase accounts have Bank Bill Payment turned ON ?

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    ssc2755 said: I cannot continue using Quicken if I cannot get access to my bank accounts at Chase.
    the One Step Update appears to actually work for upload/download - and the error message might be bogus -
    Are you using Chase Bill Payments ?

  • kramerdan
    kramerdan Member ✭✭
    Options
    I have started to get this error message. I use my chase checking account for bill pay THROUGH CHASE, not through Quicken. I pay my bills through Chase and then this gets downloaded into Quicken every day. Can I de-activate Bill Pay in the quicken account? Will that resolve the 393A error that I keep getting? I do not know who else to call about this error which comes up every time I do one step update. Thank you.
  • Greg Semple
    Greg Semple Member ✭✭✭✭
    Options
    I'm looking for an answer too. It is Day 6 for me. 
  • kramerdan
    kramerdan Member ✭✭
    Options
    Thanks Greg. Maybe Quicken will help us. I use my checking account at Chase to pay my bills. I only use Quicken to download what Chase has already done. I do not use Quicken to pay the bills or remind me of the bills. It is simply the vehicle to download what Chase paid. Somehow I know that this is the issue, I am just not sure of what to check or uncheck so that this works properly and we can get rid of the error code.
  • Badger51
    Badger51 Member ✭✭
    Options
    To clarify, is the Direct Bill Payment option changed within Quicken or directly at Chase.com?
  • kramerdan
    kramerdan Member ✭✭
    Options
    Badget51, I am not sure of the answer to this. I do not know what DIRECT Bill Payment is. I know that I pay my bills on the Chase site, never through Quicken. Quicken just records the payments. I have never clicked anything in Quicken asking it to pay bills. But I do get the error message and it says that I have bill pay, do I want to quit bill pay. I am afraid to click that for fear that it will mess up Chase which is where I pay my bills. Should I click that off and see if I can get rid of the error message?
    Thank you.
  • Jeffrey Thielen
    Jeffrey Thielen Member ✭✭
    Options
    I use Direct Connect Bill Pay with Chase (by the way, this function is normally great). I, too, am receiving the error everyone else is. Everything seems to be working as expected except for receiving the actual error message. I can still pay bills in Quicken and they show up right away in my Chase account. I receive all of my updates correctly from my 5 Chase accounts. My guess is that Quicken is expecting something during the transmission with Chase that it is not receiving and as a result throwing an error message.
  • Badger51
    Badger51 Member ✭✭
    Options
    I use Direct Connect, but don't see any option to turn Bill Pay on or off.

    Using the most current version of Q Deluze
  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    Again, for anyone stumbling across this topic -
    I have found, at least for me, that my One Step Update is working and downloading transactions AND also uploading SEND transactions for Chase Bill Payments - but then I also receive the {bogus} OL-393 error message...
    You can check your SENT bill payments by logging into the Chase online website, go to the Payment Activity, and see if your uploaded payments are sitting there... Pending - all of mine are.... everything still works - just with the bogus error message.
  • bachastain
    bachastain Member ✭✭
    Options
    Same OL-393-A error on a Chase update. I do use Chase Bill Pay. Been going on for days. I have submitted a problem report to quicken.
  • kramerdan
    kramerdan Member ✭✭
    Options
    Sounds to me like it is a Quicken problem. Quicken, please fix this. Thank you.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    Robert said:
    My chase isn't downloading.   I have one checking account with direct connect bill pay and several credit cards.   I've tried resetting accounts, but that doesn't help.   I don't get error message, just a generic "an error has occurred" when update is happening.  On update summary, my chase account isn't even listed.   HELP.
    Your problem sounds different than what is being describe here.  I suggest that you start your own question (select New Post from the top right of this page) and put in as much details as you have, and a screenshot of the error would be good too.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    Robert said: My chase isn't downloading.  
    As suggested by @Chris_QPW - I have flagged this as suggesting to split off into a separate discussion

This discussion has been closed.