Fifth Third update errors



  • geo791
    geo791 Member ✭✭✭✭
    edited February 11
    Yes, after you complete the import, the transactions appear individually just the same as if you did the one-step update. Then you can accept each transaction into the account. [Removed - Off Topic]

  • Joe25
    Joe25 Member ✭✭✭
    Thank you.  I will try it soon. 
  • Quickrock
    Quickrock Member
    Followed RubyMS steps. Did not work for me. Same error sequence: "Your login information in Quicken is incorrect." And on closing the error it check Fifth Third and gives the "Sorry. ....(Its not your fault)" error. So, clearly Quicken problem.
  • Fifth Third tells me to use CSV format But Still can not make it work when I go the banks web site and do a direct down load nothing goes to quicken .the banks web site says the info was sent. I give up
  • RTUser
    RTUser Member
    Spoke with Quicken support manager. All he could say was they know about it and are working on it. Don't understand how they can be working on it if it has been 3-weeks. Say's they will extend my contract for a month for the inconvenience. Maybe more people need to start asking for refunds or an extension and maybe they will put more of a focus on this issue.
  • Ashby
    Ashby Member
    Feb 11 and I've been unable to connect for about two weeks.
  • kschreffler
    kschreffler Member ✭✭
    edited February 11
    @ballgeier Something always seems to break and when it does, usually takes weeks to fix things. [Removed - Off Topic]
  • Ohiogbfan
    Ohiogbfan Member
    Just tried again to update my Fifth Third Bank accounts. Same problem as everyone else - login. "did you change your password?"
    Quicken support would not come back and answer chat. Fifth Third won't answer chat about Quicken either.
  • PirinhaMan
    PirinhaMan Member
    Good effort, RubyMS. I also tried the deactivate/reactivate route, but to no avail. At least this time I got a message that "it wasn't my fault." Small comfort. Hope the Quicken team works on weekends.
  • Joe Banton
    Joe Banton Member ✭✭
    Quicken update with Fifth Third Bank started working for me this morning. It was very frustrating and I am very glad it is working now. I use Microsoft Edge Beta and I have no trouble logging into Fifth Third as some users had indicated that to be a problem. Thanks to all who worked on this problem.
  • Bailey17#
    Bailey17# Member
    First I was unable to update my fifth Third account. In trying to correct it, I deactivated the account only to find that I now cannot reactivate it all! This has gone on now for over a week. How about getting this fixed. Your representatives have tried again and again, but end up telling me it is an ITG issue and there is nothing we an do until that is corrected.

  • aul1231
    aul1231 Member ✭✭
    Quicken auto-downloaded the latest version this morning for me. (R47.15 Build I was hoping that would fix the Fifth Third issue but it is still not working. :(
  • tjkgoblue
    tjkgoblue Member
    Same with all of the above comments. Anxious to hear a solution.
  • RChristo
    RChristo Member
    edited February 12
    Good Morning, It has been 11 days since I have been able to update my Quicken account with 5/3 Bank. Today is Feb 12, 2023. In January the problem lasted 7 days. The bank said that the problem is on Quickens end. I have had/been with quicken since the 1990's and the system has never been down this long. I hope the patch fixes the problem for next month update with the 5/3 Bank. I do not have a problem with my other bank that i do business with.. Will there be a notification from Quicken when the problem is fixed?
  • Hadit
    Hadit Member ✭✭
    This morning after the R47.15 Build update the error continues. I manually downloaded (QFX web Connect) from the 5/3 website to update quicken after over a week of not being able to use Direct Connect. After updating from the QFX file I tried to connect again and was prompted for a password. That has never happened before since the password is stored in the vault. I checked the vault and my password entry had vanished! Checking the account online services tab I found the Bank Bill Pay (Direct Connect) was turned off, which would explain why the password was removed from the vault, but very weird the account connection was changed when I did not change anything that should have affected that. Even more weird, it doesn't look like this occurred for any other accounts, only 5/3 bank.
  • Hadit
    Hadit Member ✭✭
    > @leroykowicki4116 said:
    > Fifth Third tells me to use CSV format But Still can not make it work when I go the banks web site and do a direct down load nothing goes to quicken .the banks web site says the info was sent. I give up

    I think they told you wrong. Use QFX format. Save the exported file to your desktop and with Quicken open click the exported file and be sure to link to the desired account in Quicken. Hope this helps.
  • Joe25
    Joe25 Member ✭✭✭
    I used the QFX as directed by @geo791 and sent reports per @Hadit.  It is a painless workaround.  At least I can mitigate some of the delays.
  • BubbaJunior
    BubbaJunior Unconfirmed, Member
    Just add me tom the list. Since my auto update quit working several years ago, I use "one step update" two or three times a week so I can't say exactly when connectivity issue with 5/3 began but it has gone on for at least a week. I called the bank for the second time yesterday and chose "Quicken Issue" from the audio menu. Same story as others. 'known issue which has been escalated on bank side and at Quicken". Hard for me to believe that two multi-billion-dollar corporations don't have the talent on board to get this fixed! UGH!
  • mglindy
    mglindy Member ✭✭
    Same problem now for over a week. Tried changing my 5/3 password. No Help.
  • GoodOlDan
    GoodOlDan Member ✭✭
    edited February 14
    [Removed - Off Topic]
  • mglindy
    mglindy Member ✭✭
    I have info that may help Quicken troubleshoot problems. I decided to change my password on 5/3 site and confirmed change by logging out and back in to 5/3 with new password. When I went back into Quicken to update my vault password, Quicken would not allow me to enter that new password. The quicken message stated that bank would not allow me to add password longer than 12 characters, told me to try again. (5/3 allows up to 20 characters). I did go back to 5/3 and updated password to less than 12 characters, was able to update Quicken vault password, but unfortunately, same stupid error code. OL-332-A. Hope this helps. PLEASE FIX THIS!!! :-(
  • cruiseindy
    cruiseindy Member ✭✭
    failure to download transactions. error A-332-A
  • tetonbob
    tetonbob Member ✭✭
    Fifth Third had a major update to their online banking system this past week. Perhaps that is related to the OL-332-A error many of us are now seeing when trying to connect to Fifth Third in Quicken. Add me to this list.
  • grifman
    grifman Unconfirmed, Member ✭✭
    I like so many others have been getting the same error when trying to connect to 5/3. I used the suggestion posted previously by @geo791 and was able to successfully export QFX file and import into Quicken. Although not the ideal solution, it at least provides a method you can use. Since I enter my transaction activity daily(Bank and CC accts) the connecting to my accounts via Quicken provides more of a reconciliation to validate what I entered. Understand, being semi-retired I don't generate a lot of transactions. Anyway, for me, if I have to log into 5/3, I can just view/compare what they show to what I entered in Quicken. Bottom line, this issue needs to still be fixed.
This discussion has been closed.