"Server Error" when trying to setup credit report

Just recently tried to set up the credit report feature and after entering my credentials and clicking to the next screen, I get a... ERROR - SERVER NOT RESPONDING message.


  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @whitenack

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  

    I look forward to your response. 

    -Quicken Jasmine
  • whitenack
    whitenack Member ✭✭
    edited February 4
    Thanks for the reply. See below. This is what I get after entering in my information (name/address/SSN). I have tried to get this working for about a week. The first day, I was able to get past the first screen, get a verification text to my phone, but then got an error message saying I couldn't be verified. After the first day, I get this error.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @whitenack

    Thank you for sharing that screenshot. 

    If you haven't already, I suggest that you try clearing the cache from Quicken to see if it may help. To do so, please close Quicken, remove the “Cache” folder from “C:\programData\Quicken”, then reopen Quicken.

    Please let me know how this goes!
    -Quicken Jasmine
  • whitenack
    whitenack Member ✭✭
    Thanks for the suggestion, but that did not work.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    To make sure that Quicken is allowed to update and save its configuration files please check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

    If you are getting "Oops, something went wrong" or "Check Internet Connection" or similar errors …
    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work.
      For example, in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC
  • whitenack
    whitenack Member ✭✭
    Thanks for the suggestion...

    I checked the Ransomware Protection setting and it is Off.
    I am not connected to a VPN (I am using T-Mobile Home Internet, which can sometimes make networking funny)
    I rebooted the router, rebooted my PC, deleted the Cache folder and tried again. No luck.
This discussion has been closed.