Investments by account not syncing properly between desktop and mobile apps

BobSil
BobSil Member

The investments by account balances on the mobile apps (both iPhone and IPad) are simply wrong. They do not match at all the desktop account balances. When I use a browser they are fine. When I use the desktop version they are fine. But both mobile apps are not right. They are fine in grand total, but not by account.

I have uninstalled the apps and reinstalled. I have signed out and signed in. I have refreshed the data in the apps. I have re-saved the data into the cloud. No matter what I do, the investment balances by account are just way off. Since the grand total is right, there must be a mapping issue on the mobile apps. As I mentioned, the cloud seems to have the right data, as the browser version of the data is correct.

Please let me know what else I can try.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓

    Hello @BobSil,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, please save a backup prior to performing any troubleshooting steps (just in case).

    To start with, I suggest that you please try to reset the cloud by following the instructions below. Doing so does not affect your data file nor other Cloud Accounts (if applicable). 

    1. Sign out of your Quicken Mobile app
    2. Navigate to the Quicken dropdown menu 
    3. Preferences... 
    4. Mobile, Web & Alerts
    5. Use the toggle button on the left to turn Sync OFF 
    6. Click Disable Sync
    7. Navigate to Connected Services
    8. Click Reset (click Reset again on the pop-up box)
    9. Once the Reset completes, navigate back to Mobile, Web & Alerts
    10. Use the toggle button on the left to turn Sync ON
    11. Click Enable Sync

    Once that is done, go back to Mobile, Web & Alerts > Accounts to select/deselect the accounts as desired, then click Update. Once that completes, sign back in on the Quicken Mobile app, and see if the issue still continues to persist.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓

    Hello @BobSil,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, please save a backup prior to performing any troubleshooting steps (just in case).

    To start with, I suggest that you please try to reset the cloud by following the instructions below. Doing so does not affect your data file nor other Cloud Accounts (if applicable). 

    1. Sign out of your Quicken Mobile app
    2. Navigate to the Quicken dropdown menu 
    3. Preferences... 
    4. Mobile, Web & Alerts
    5. Use the toggle button on the left to turn Sync OFF 
    6. Click Disable Sync
    7. Navigate to Connected Services
    8. Click Reset (click Reset again on the pop-up box)
    9. Once the Reset completes, navigate back to Mobile, Web & Alerts
    10. Use the toggle button on the left to turn Sync ON
    11. Click Enable Sync

    Once that is done, go back to Mobile, Web & Alerts > Accounts to select/deselect the accounts as desired, then click Update. Once that completes, sign back in on the Quicken Mobile app, and see if the issue still continues to persist.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • winecracker
    winecracker Member ✭✭✭

    where is "connected services"?

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @winecracker,

    Thank you for visiting the Community and adding to this discussion.

    I took the liberty of reviewing your account with us and found that you are actually using Quicken for Windows. The instructions I previously provided above are Quicken for Mac instructions as the OP's account shows they are using Mac. Since you are using Windows, you won't find "connected services" in your Quicken program nor will the previous instructions I provided work for you.

    Instead, I suggest that you please a new post. Please be sure to include a description of the issue you need assistance with, any error messages as well as the version of Quicken you have currently running (Help > About Quicken). The more information you can provide will help the Community to better understand and assist.

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • BobSil
    BobSil Member

    thanks. This worked!

  • BobSil
    BobSil Member

    well, this morning I woke up and my investment balances were all wrong again on the mobile app. There MUST be something wrong on your end.

  • Thank you for your reply,

    Since, unfortunately, the previous steps have failed so far, next, I suggest you try manually resetting your cloud data by creating a test file and deleting your cloud account from that test file. After that, you would attempt to resync your main data file which should then create a new cloud account (this does not affect your data saved within that data file).

    First, please proceed to save a backup (just in case). From there, create a new data file (click here to view instructions, and review the section titled: "Creating a new file"). Once the new file opens, follow the steps below to remove your main data file's cloud account.

    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud Accounts
    4. Click Cloud accounts associated with this Quicken ID (#) (this is not a button, it is written in blue underneath the "Edit dataset name" button)
    5. Select the Cloud Account Name used for your main data file and click Delete
    6. Type Yes and click Delete


    After that, switch back to your main data file (click here to view instructions, scroll down and review the section titled: "How to alternate between multiple files"). 

    Once your main file opens, resync your data by navigating to the Mobile & Web tab and clicking on the blue Get Started button, and then the blue Sync Now button and see whether or not the issue persists. You can then also delete the new file you previously created as well as its cloud account.

    I hope this helps!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • BobSil
    BobSil Member

    This seems ridiculous. I believe the problem is with your iphone and ipad mobile apps. My cloud data is fine. When I review my account balances in the cloud (on my chrome browser), the data matches my desktop version. However, the iphone and ipad apps have somethig different. But here is what's interesting: when I first load the iphone and ipad apps, the data is correct for about 2 seconds, then it scrambles the account-level data. It's fine in total, but not by account - BUT ONLY ON THE IPHONE AND IPAD APPS. This would indicate a bug in your mobile apps. I have deleted the apps and redownloaded them and they still do the same thing.

  • Quicken Kristina
    Quicken Kristina Moderator mod
    edited April 2023

    Thank you for your reply,

    If the above troubleshooting did not resolve the issue, I recommend that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.