Why is Quicken asking for my password every time I start it?

Options
1235

Answers

  • ProfQuill
    ProfQuill Member ✭✭✭
    Options

    Just want to verify that in my case the problem went away a while ago but now it is back. I made no changes whatsoever. Did not seem to be coincident with any Quicken update.

  • Dave Ings
    Dave Ings Member ✭✭✭
    edited February 23
    Options

    For me, the frequency of the password prompts declined during January, but has increased again during February to the point it’s extremely annoying again.

    Also annoying is the radio silence on this issue, despite many of us having sent logs and files in to Quicken support months ago.

  • pviellieux
    pviellieux Member ✭✭
    edited March 4
    Options

    I'll add my "me too" as well. It seems to only happen for web interactions, i.e. clicking "One-step Update" for my accounts. but I already have a vault password, so this extra login is a PITA.

    Not only that, but once it pops up you can't back out of it. Your only option is to enter the password.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @pviellieux have you tried clicking on "Update" while holding down [Ctrl] and [Shift] keys? After this is done, you should get this message -

    I am not sure it will work, but it's worth a try.

    Also, there is another thing to try. Go to Help→Manage Your Subscription, then click on "Check Membership Status". If you are required to sign in with your Quicken ID, go ahead a do so. I found that if you do this once, you are no longer asked to do so elsewhere. Otherwise, if it just states that your membership is up to date, then this avenue for a fix is not applicable to you.

  • JB_105
    JB_105 Member ✭✭
    Options

    I just had it happen again while trying to do a "One-step Update". Last time this happened was in January. Strange how random it is.

  • JB_105
    JB_105 Member ✭✭
    Options

    …and again.

  • CMCaldwell
    CMCaldwell Member ✭✭
    Options

    I've been having this problem for a few months, also. So annoying. It is not every time, but very often. I have been a Quicken user for over 25 years and never remember a time with so many problems and bugs. Argh!

    I just had a complete rebuild of my data due to data corruption (again!) so it is not a validation issue. The problem happened before and after the rebuild, and has been ongoing through multiple updates. I use the same desktop computer, same network, no VPN.

  • Cary A. Strochan
    Cary A. Strochan Member ✭✭
    Options

    I have the same problem. Did the reset thing and it worked exactly one time. given that this is a serious issue affecting so many users where is a Quicken update that will fix this annoying problem. Given the increased prices for renewed subscriptions where's the corresponding increased service??

    🤬😠

  • leishirsute
    leishirsute Member ✭✭✭✭
    Options

    After updating from R53.32 to R55.26, I have been getting this problem. It seems random, but almost every other day.

    I have used the "log in as another user" method several times and the result was no improvement.

    Deluxe R57.26., Windows 10 Pro

  • 932Scooter419
    932Scooter419 Member ✭✭
    Options

    Same here. Same version, also W10. Comes and goes. I am reluctant to do the sign-out-and-sign-back-in anymore as it seems each time Quicken somehow "finds" a variety of transactions from up to two or three years ago and downloads them as new. Each has to be manually deleted.

    It happened ten minutes ago. After getting frustrated with putting in my password for the second time today, I decided to try sign-out-sign-in one more time. Weary of having to fetch my password. I just finished deleting 60-70 transactions from as far back as 2021.

    "I have been a Quicken user for over 25 years and never remember a time with so many problems and bugs. Argh!" Ditto. Makes me wonder if I should stop paying. I'm already doing manual entry and clearance without downloading for one retirement account. I think I have an old copy of some Intuit-era Quicken around here somewhere.

  • JB_105
    JB_105 Member ✭✭
    Options

    And just like others I'm still randomly being asked to login when trying to do a one step update.

    R55.26

    Build 27.1.55.26

  • ProfQuill
    ProfQuill Member ✭✭✭
    Options

    Yes, this problem comes and goes for me, some days it asks some days it doesn't, no particular rhyme or reason to how I am using Quicken. I realize that intermittent problems are difficult to debug but one would think the code path is sensing a particular condition to ask for the login, why is it taking Quicken almost a year now to deal with this? Why am I paying ever-increasing subscription fees to encounter the same old bugs?

  • macSBLA
    macSBLA Member ✭✭
    Options

    This problem has been happening to me for a while. I have signed out and signed in as a "different user". I have validated and repaired my file. I am using Quicken for Windows on a virtual desktop and discovered I accidentally was saving my data onto the MAC instead of the Windows program. I corrected that and now launch the file only from Windows. I have been on the phone with Quicken support, did the 2nd validation and repair of my file. I have the most recent version and a paid subscription. I repeatedly have to login in to Quicken before I can access my data file. I have spoken on the phone with Quicken about this issue several times and get the same answer…"we are working on a solution". Very frustrating.

  • Dave Ings
    Dave Ings Member ✭✭✭
    Options

    FYI in case it helps:

    I used to start/exit Quicken once a day, for no particular reason except habit. About a month ago, as an experiment, I stopped exiting Quicken. I just leave it running indefinitely, days or weeks at a time (until a Windows 11 update forces a reboot). I don't think I've been prompted to login since I started doing this (except perhaps after a reboot).

    Now this is a workaround, not a fix per se, but at least I'm no longer pestered to login. YMMV.

  • kal8898
    kal8898 Member ✭✭
    Options

    For what's it is worth, I had a downloading transactions issue (separate problem that Quicken has in automatically matching up downloads in two accounts (similar to a transfer but it wasn't)). Anyway, I had to use a backed up version and since restoring and using that backed up version file as my new living file, I no longer have that signing in every time issue.

  • JB_105
    JB_105 Member ✭✭
    Options

    Seems it's happening more often as of late.

  • ProfQuill
    ProfQuill Member ✭✭✭
    Options

    As Dave said, not exiting the program seems to bypass the problem of being asked to log in. But I have a pernicious problem with one-step update, it stops working and the only way I can get it to work again is a Quicken restart.

    I haven't reported that or filed any kind of bug report because it seems to have several interacting moving parts and is hard to document.

  • cdennett
    cdennett Member ✭✭✭
    Options

    Be careful here. If you have it set to create a backup when you exit, then your backups are not being created.

  • Dave Ings
    Dave Ings Member ✭✭✭
    Options

    You make a good point. Fortunately, I've never relied upon automatic backups!

  • kal8898
    kal8898 Member ✭✭
    Options

    my backup is being backed up

  • JB_105
    JB_105 Member ✭✭
    Options

    It's happening to me with greater frequency now. A couple of times a week as opposed to once or twice a month.

  • bcsteves
    bcsteves Member ✭✭✭
    Options

    This has been going on for a long period of time. Notice we hear nothing from Quicken. Rather than users trying to find work arounds it would be nice if Quicken would acknowledge the issue and fix it.

  • DanGilbertTX
    DanGilbertTX Member ✭✭
    Options

    HoneyBadger made this comment back on January 16th that I think everyone here should pay attention to:

    The owner of quicken does not care about your problems with their product. If you think they will fix this problem, or any of the other problems that have been ongoing since 2021 in these forums, you are delusional. Quicken has been passed around from one private equity firm to another since 2016, with the latest in 2021. When that happens to a company, the goal is to extract as much money from it with minimal investment. So the only outcome with this issue is for them to keep telling you that it is being worked on while having you pay for another subscription. Or you can find an alternative product.

    Private Equity firms have zero interest in spending money to improve a product unless they will see substantial return on that improvement. The private equity model is to siphon off as much profit as possible before the assets collapse or can be resold to another firm. The simple fact is that this issue will likely never be addressed much less fixed. People need to decide if it is still worth using the product with this issue or if they are too annoyed to continue using it.

  • JB_105
    JB_105 Member ✭✭
    Options

    I hate to sound like a broken record but this is still randomly occurring.

  • leishirsute
    leishirsute Member ✭✭✭✭
    Options

    Not so much for me anymore.

    Deluxe R57.26., Windows 10 Pro

  • Dan
    Dan Member ✭✭✭
    Options

    This seems to have popped up again for me and now I have to put in a text code every time too. Is anyone working to resolve this issue?

  • DanGilbertTX
    DanGilbertTX Member ✭✭
    Options

    I have only had it occur around 2 times in the past 20 - 25 times I have opened Quicken. Interestingly, I tried something and it worked. The first time it popped up asking for sign-in, I terminated the application in Task Manager. I restarted Quicken and it didn't ask for sign-in on that launch. I did the same process again the next time I got the sign-in popup and killing the application and restarting it worked.

    It appears that it is a bug that is random on each launch and not logging in again does not affect the next launch.

  • Dave Ings
    Dave Ings Member ✭✭✭
    Options

    Leaving Quicken running indefinitely continues to mitigate the issue for me.

    However now when I am forced to restart Quicken, I have to (and this is relatively new) have to login twice! The first attempt will fail with an "unable to contact Quicken server message". I then restart Quicken a second time, then I'm presented with a different login dialog which will succeed.

    The lack of action or communication on this file is very disappointing, especially since I took the trouble to send product logs to Support. :-(

  • Quicken Janean
    Quicken Janean Moderator admin
    Options

    Hi All, There is a new manual release that should have fixed this issue. Can you let me know if you are still experiencing this after downloading the new release? Thanks!

    Quicken Janean

    Make sure to sign up for the email digest to see a round up of your top posts.