Cancel scheduled updates

I setup automatic updates using Schedule Updates… feature from Tools dropdown list. How can I turn this off? The setup screen won't allow me to deselect all days of the week. Best I can do is get it to automatically update on just one.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓

    Hello @SavingMy$$,

    Please check to make sure the 4 checkboxes on the left-hand side of the Scheduled Updates settings screen are unchecked (see screenshot below).

    If any of these boxes are checked, it will require you to select at least 1 day of the week to be selected as well. If they are all unchecked, it should allow you to click OK without any weekdays checked.

    Hope this helps!

    -Quicken Anja

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭

    Why can't you do TOOLS, Schedule Updates and just UNcheck everything? What happens?

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓

    Hello @SavingMy$$,

    Please check to make sure the 4 checkboxes on the left-hand side of the Scheduled Updates settings screen are unchecked (see screenshot below).

    If any of these boxes are checked, it will require you to select at least 1 day of the week to be selected as well. If they are all unchecked, it should allow you to click OK without any weekdays checked.

    Hope this helps!

    -Quicken Anja
  • davis.mc
    davis.mc Member ✭✭

    Quicken Anja,

    That doesn't work. You get a message "You must select at least one day and time combination to schedule an update."

    What the OP asked just like I want to know…how to stop it and turn it off? What you posted does not work.

  • Hello @davis.mc,

    The process Quicken Anja provided should work. If you are still getting that error message, please check to make sure all accounts and all online services are unselected.

    If you've made sure all accounts and all online services are unselected and it's still giving you that error message, please try closing the Quicken program, waiting approximately 5 seconds, then reopening the program. Once it comes back up, go to Tools>Schedule Updates and try unselecting everything again.

    If the issue persists after that, try restarting your computer, and test to see if that resolves the issue.

    Please let me know how it goes!

    Quicken Kristina

  • UKR
    UKR SuperUser ✭✭✭✭✭

    I believe the Catch-22 here is the "At [xx.xx AM]" field.
    There appears to be no way to blank out this field, therefore one cannot cancel Scheduled Updates.