Quicken Mobile & Web Sync Account Count

JoelC
JoelC Member ✭✭✭✭

I am syncing my QWin accounts to the cloud so that I can using QMobile when away from my computer / desk.

I am very confused by the Account count noting the following:

i) The QWin / Mobile & Web tab Account card shows that I am syncing 52 of 83 accounts with "25 eligible Accounts not synced".

ii) When I click on 25 eligible accounts to see which accounts are not syncing get the below which shows that 52 of 52 enables (see teh dark red box).

iii) Yet, when I look in the Edit / Preferences / Mobile & Web, the below image tells me that "52 of 52 eligible accounts" are enabled. Why the difference between the two cards (i.e., the first image and the below image)?

Questions:

i) Where does the 58 Accounts come from given the second image is showing "Enabled: 52 of 52" and the third image is showing there are only 52 eligible accounts?

ii) Where do the other 25 Accounts come from, they are not listed?

Is it possible that the difference from the 52 to 58 a well as the 25 that are being synced — 31 in total — is inclusive of the separate accounts as I do have 31 separate accounts (i.e., I just counted them) all of which are closed and have zero balances)!

If this is in fact the case — that the separate accounts are the source of the "count problems" — then how to I get the separate accounts to be excluded from the counts so that it shows the card only reads "52 accounts successfully synced"? Is it a bug that the QWin / Mobile & Web tab Account card is including the separate accounts in its count? Worth noting, when I click show separate accounts none of teh separate accounts appear in the above window!!

Thank you.

Comments

  • Hello @JoelC,

    This issue may indicate the file is out of sync with the cloud.

    If you haven't already, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.

    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web

    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    9. Wait for it to finish syncing 
    10. Sign back in on your Quicken Mobile/Web app(s)

    Once that is done, see if the issue still persists.

    Let me know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • JoelC
    JoelC Member ✭✭✭✭

    @Quicken Jasmine appreciate teh suggestion but the "count" problem is unchanged.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭

    If you hold down Ctrl+Shift and select Help → About Quicken, I'm sure you will find your "missing count" (the difference between the number of accounts you really have and the ones that can be synced to the Quicken Cloud dataset).

    The Quicken Cloud dataset doesn't support all account types. And in the case of Quicken Windows US, it doesn't support syncing any account that isn't in USD. I believe we have had the discussion that Quicken Windows Canada does allow "foreign currency" accounts other than CAD, but I'm sure some of the business account types can't be synced.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • JoelC
    JoelC Member ✭✭✭✭
    edited February 12

    @Chris_QPW appreciate the suggestion but that did not help, in fact it made matters worst in that:

    i) It read that I have 84 (per the below). The problem is that it previously identified 83 accounts , 52 that synced that 31 that did not sync.

    ii) Digging deeper into the Account List section, it identified the 84th / missing account as an account name "*Estimate*" with account type = Asset. I cannot find this account anywhere! Any ideas about how to find it?

    ii) Digging deeper into teh reconciliation the results are as follows:

    Total Accounts = 84

    Total Accounts (less phantom Estimate account) = 83

    Total Accounts Available for Sync = 58, matches Quicken Mobile & Web / Accounts card / Accounts synced successfully

    Total Accounts Available for Sync = 25, matches Quicken Mobile & Web / Accounts card / Eligible accounts not synced

    So based on the above the questions are:

    a) How do I find the phantom Estimate account, it does not appear in Account List even when Show Hidden Accounts is selected?

    b) I have 31 Hidden Accounts (excluding the Estimate Account), why are 6 of them identified / included in "Accounts synced successfully" and 25 of them are identified / included in "Eligible Accounts not synced"

    c) I have 31 Hidden Accounts, why are any of them included in either "Accounts synced successfully" or "Eligible Accounts not synced"; that is, I would think that Biden Accounst would be treated as hidden and not included any any of the counts!

    d) Should stop concerning myself with this knowing that the 52 active accounts that I have (i.e., 84 accounts - 1 phantom account - 31 hidden accounts) are syncing properly?

    I would love to get this counted fixed / sorted so any and all advice and input welcomed!

    Thanks!

  • Hello @Joel C,

    Since, unfortunately, the previous steps have failed so far, next, I suggest you try manually resetting your cloud data by creating a test file and deleting your cloud account from that test file. After that, you would attempt to resync your main data file which should then create a new cloud account (this does not affect your data saved within that data file).

    First, please proceed to save a backup (just in case). From there, create a new data file (click here to view instructions, and review the section titled: "Creating a new file"). Once the new file opens, follow the steps below to remove your main data file's cloud account.

    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud Accounts
    4. Click Cloud accounts associated with this Quicken ID (#) (this is not a button, it is written in blue underneath the "Edit dataset name" button)
    5. Select the Cloud Account Name used for your main data file and click Delete
    6. Type Yes and click Delete


    After that, switch back to your main data file (click here to view instructions, scroll down and review the section titled: "How to alternate between multiple files"). 

    Once your main file opens, resync your data by navigating to the Mobile & Web tab and clicking on the blue Get Started button, and then the blue Sync Now button and see whether or not the errors you were receiving persist. You can then also delete the new file you previously created as well as its cloud account.

    I hope this helps!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • JoelC
    JoelC Member ✭✭✭✭

    @Quicken Jasmine appreicate the suggestion but the propsoed process changed nothing. I am still looking for answers.

    The funny thing was that when I reloaded my actual data file there was no Get Started button and, in point fo fact, it had all the metrics from the previous data sync showing. Was this an important / necessary step and — if yes — how do I get that button to appear.

  • JoelC
    JoelC Member ✭✭✭✭

    Good morning all!

    Wondering whether anyone has any ideas / thoughts on this as it is super annoying to see the count off all the time?

    Thank you.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭

    @JoelC

    The mobile sync has been known to create all sorts of issues, including file corruption. I suggest you stop using the mobile apps and disable the sync by going to Edit > Preferences > Mobile and Web and moving the slider to the left.

    Once you have resolved the other issues you are seeing, then maybe you could try turning it back on.

    QWin Premier subscription
  • JoelC
    JoelC Member ✭✭✭✭

    @Jim_Harman appreciate you jumping to this thread. Two quick points:

    i) The weird things is that in Edit > Preferences > Mobile and Web the Account count is correct per the below (52 of 52)

    BUT in Mobile & Web tab > Account card the Account count is incorrect per the below

    I cannot / do not understand a) how the count can be different and b) how to fix the problem (i.e., get the card to read 52 Accounts synced successfully).

    ii) I think this is it in terms of issues, am I missing another issue?

    Thank you.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭

    Maybe just a bug in that message.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • JoelC
    JoelC Member ✭✭✭✭

    @Chris_QPW agreed, that is what I am starting to think. The challenge / problem is that I am begging to feel as though I live on an ant farm.

  • Hello @JoelC,

    Since troubleshooting the Cloud has not helped, I would like to switch to data file troubleshooting.

    Next, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file before performing these steps.

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.


    Please let me know how this goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • JoelC
    JoelC Member ✭✭✭✭

    @Quicken Jasmine been there done that, no change.

    Thanks for the idea.

  • Arctic Hare
    Arctic Hare SuperUser ✭✭✭✭
    edited February 17

    [Removed - Speculation/Off Topic]

  • JoelC
    JoelC Member ✭✭✭✭
    edited February 17

    [Removed - Off Topic/Inaccurate]

  • JoelC
    JoelC Member ✭✭✭✭

    I will report this as a problem through the Help menu but am not hopeful for a response / solution, I find it frustration when Edit → Preferences → Mobile & Web reads "52 of 52 eligible accounts enabled" (WHICH IS CORRECT) while Mobile & Web tab → Accounts card reads " 58 eligible accounts synced successfully, 25 eligible accounts not synced" (WHICH IS WRONG). The two "counts" cannot / should not exist concurrently.

    Woudl really like to see this fixed / resolved!

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @JoelC,

    Since the previous steps have failed to resolve this issue for you, at this point, you will need to contact Quicken Support directly for further assistance as it will likely require an escalation and Tier 2 assistance to be resolved.

    We'd also recommend contacting support Monday through Friday as our Tier 2 and escalation teams are closed on weekends.

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • JoelC
    JoelC Member ✭✭✭✭

    @Quicken Anja, appreciated.

    I actually have a scheduled call with Tier 3 on Tuesday, I will see whether they can assist (once I have them on the phone). If not, I will revert to Tiers 1 and 2.

    Thank you.