Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One-Step Update crashes Quicken and launches Bugsplat

1246713

Answers

  • Update, also same as others, able to update most of my accounts, successfully. Schwab seems to be the one issue.
  • gaperrigaperri Member ✭✭
    Same issues. seems like particular accounts causing the problem. When done individually, I get BugSplat. When update for all accounts, it does the first two and then nothing else. Have had to stop in Task Manager.
  • Diver42420Diver42420 Member ✭✭
    Same here, can't do one-step update, crashes every time. Can I trust Quicken with my important financial information?? I need to do this update to make some important decisions ASAP. Please fix this! I'm up to date with the latest version QW Delux Windows 29.22
  • Andrew JarabakAndrew Jarabak Windows Beta Beta
    All of sudden this AM, Quicken crashes when trying to download transactions from Charles Schwab. Using Quicken Version 27.1.29.22. I can download from other banks etc.
  • sroth34sroth34 Member
    you can add me to this list too. I get half way through an update and it hangs and again the only way to get out is to force and end task in task manager. I do hope there is a fix soon.
  • mikeweberatlmikeweberatl Member ✭✭
    Having this issue as well. One Step Update for all accounts hangs forever. Individual updates are causing Quicken to crash. Have not yet identified a specific account/institution that's causing the issue.
  • Update hangs since 600 am. now 7:33. EDT
  • jeffnjnecomjeffnjnecom Member ✭✭
    Same for me. I also checked my accounts one-by-one and the problem is my Fidelity NetBenefits account. I tried deactivating and reactivating and get the bugsplat when I try to reactivate.
  • jfclaguejfclague Member ✭✭✭✭
    Me too. If you don't update your accounts, it works but as soon as you run OSU, it crashes.
  • Same issue -bug splat - seems to only be with Fidelity accounts
  • RadOncRadOnc Windows Beta Beta
    I try to do one step update and quicken locks up (includes schwab).
    I try to update individual schawb and it crashes.
    I tried a non-schwab and it crashed too

  • Karen VierraKaren Vierra Member ✭✭✭✭
    edited November 2020
    Quicken Deluxe Version R29.22 Windows 10

    OSU is crashing, getting Bugsplat.  Tried Validating/Repairing original file, and also Restored file from older backup.  Nothing is working.

    Update:  I performed updates, one account at a time, and everything was working fine until I got to Raymond James Investment Account.  Performed Update Transactions, and Quicken crashed.  Sent in Bugsplat report.
  • Using Quicken Premier 2020, V 29.22, Build 27.1.29.22
    When running one step update the program crashes and Bugsplat pops up asking to report problem. Restored aa backup file and get the same result.
  • artgartg Member ✭✭✭
    Ok, I just updated individually and got a Bug splat on Schwab brokerage. Schwab bank updated fine. Anyone else please?
  • 555.john555.john Member
    My usual OSU hangs. Unchecking quotes causes Quicken to crash. By unchecking everything but my checking account I can update that account only.
  • Same issue. Occurs with either Schwab or Fidelity selected, but I do not get a crash when updating my credit card data
  • Tammy Van BurenTammy Van Buren Member ✭✭
    edited November 2020
    Same issue - worked fine yesterday! - Tried to update accounts manually.
    Some were successful, but not all. Discover and Fidelity get Bug Splat error and then the program closes
  • Same issue with either Fidelity or Schwab selected to update, but no crash for credit card data.
  • Same here. Uninstalled, cleaned the install according to directions, and still having the same issues. I can navigate around Quicken, but as soon as I do One-Step, BugSplat, which I thought was a virus.
  • jeandersonjeanderson Member ✭✭
    I am having the same issue. Which leads me to a question: I have not updated my software for a couple of weeks and this worked yesterday. I use direct connect (or so I thought). Does One Step Update use Quicken servers? I thought my Quicken software was connecting directly to my bank, credit card and mutual fund companies.
  • jeffnjnecomjeffnjnecom Member ✭✭
    I am getting the same Bugsplat and found that it is caused by my Fidelity account. I tried deactivating and reactivating online services but get splatted when I try to activate it again.
  • Chuck LarsonChuck Larson Member ✭✭
    Same issue. OSU Amex accounts complete and then hangs. Tried unchecking quotes and investment information and then Quicken crashes. Sent multiple bug splat reports after many attempts. Reinstalled latest release, and used an earlier backup file. Still occurs. Worked fine yesterday.
  • Andrew JarabakAndrew Jarabak Windows Beta Beta
    I can download transactions from other sites individually, just not Schwab.
  • Donna BakerDonna Baker Windows Beta Beta
    It worked yesterday afternoon to get stock prices only. This morning Updating accounts hangs. If I try one account at a time, I get Bugsplat. I am running Version R29.22, Build 27.1.29.22
  • I did the same. I hope they expedite a fix.
  • jbachmanjbachman Member
    OSU is FUBAR today. Worked fine yesterday.
  • pyt77pyt77 Member ✭✭
    Same Issue. Chase updates, but seems to hang on Fidelity.
  • Chuck LarsonChuck Larson Member ✭✭
    Same problem for me too. Worked fine yesterday.
  • RobertRobert Member ✭✭
    One Step update crashes Quicken today. It worked fine yesterday. What's up Quicken team? Getting Bug splats!!!
  • NBSRBNBSRB Member
    Same issue. Multiple attempts at OSU this morning and end up with program crash and request from BugSplat. Credit card account updated when attempted as a standalone. Brokerage and banks will not work. Will not accept passwords or allow passwords to be manually entered. Major issue going on here.
This discussion has been closed.