Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One-Step Update crashes Quicken and launches Bugsplat

1235713

Answers

  • sjmsingsjmsing Member ✭✭
    One Step Update hangs and need to use Task Manager to shutdown or restart laptop. Update on a fix please.
  • Same topic...wonder how long it will take to fix. For it to fail on Schwab and Fidelity (amongst others) it must be a Quicken issue.
  • Selker01Selker01 Unconfirmed, Member
    OSU issues also since 530am Eastern
  • schick79schick79 Member
    Same problem here. Downloaded Chase and Amex, hung up on Discover and stock quotes. Had to End Task. Snowman is 100% correct. For years I have wondered why there is no Abort button on One Step Update. I hate using End Task to close my file as I'm worried about data corruption and data loss. PLEASE add a way to abort a One Step Update so we can at least do a graceful shutdown of the program in the event of any issues.
  • tomsirtomsir Member ✭✭
    When I try to update Fidelity I get a Bugsplat crash report. Restored a backup but it still happens. How do I fix this?
  • ram5thweelram5thweel Member ✭✭
    OSU crash. Booted up in safe mode, same problem. Did reinstall of freshly downloaded quicken.exe and still same issue. One step update down or something. Many crashes and Bugspalt reports sent.
  • pjusken2pjusken2 Member
    Crash and bugsplat here too
  • Lynchs826Lynchs826 Member ✭✭
    edited November 2020
    My OSU hangs at "waiting" when I try to do the full suite of accounts - then have to abort using task manager.. Got some accounts to update manually (Goldman Sachs, Citibank) but PNC, Amex give errors. BTW - never saw a resolution on the PNC issue from last week - related?

    Update 8:10am - deactivated Fidelity. OSU completed but with errors on Amex ("Quicken is unable to update your account") and PNC Direct Connect ("invalid request").
  • suesue Member ✭✭
    Accounts crashing. Schwab is one. Deactivated. Crashed trying to reactivate. Ran validation till clean. Still crashing. Assuming Quicken. Will call later.
  • annetteward5annetteward5 Member ✭✭
    Same issue - multiple attempts. Restored most recent backup (from yesterday), to no avail. As accounts begin to update, Quicken crashes and "Bugsplat" appears.
  • Ken McAdamsKen McAdams Member ✭✭✭
    Same here. Crash with OSU. Removed Fidelity, OSU ran fine. Doing only FIdelity with OSU causes crash. Seems like a fundamental problem with OSU.

  • +1 here......one step update fidelity, schwab, etc.....some working, others splat
  • nelaconelaco Member ✭✭
    Crash and bugsplat here too. Only with Fidelity and Discover accounts. All other 15 or so banks work just fine. Like the rest, this started happening today 11/10.
  • cppashleycppashley Member ✭✭
    Crashed multiple times, agree with mahneedham , once I removed Schwab, OSU worked to completion
  • meme Member ✭✭
    I have a Fidelity and Fidelity NetBenefits account and I can confirm an error with each of them.
  • Mike GoelzMike Goelz Member ✭✭
    Mine is crashing on Edward Jones. If you uncheck the offending account it will run to completion. However, this is still a big problem.
  • Same here. Seems to be Fidelity. Sometimes program hangs and have to kill with Task Manager. Other times, get BugSplat shows up. Restarting Windows 10 does not help. Fidelity not able to be updated individually, get BugSplat. Other accounts can be updated individually. Quicken Deluxe version 29.22, Win10 2004, build 19041.572.
  • csavardcsavard Member ✭✭
    Bank and credit card sites can be updated individually. Quicken crashed when trying to update Fidelity (where I have multiple accounts).
  • TTRamsTTRams Member
    Count me in too. OSU got through the first account (Bank of America) then hung. Repeatedly had to use task manager to get out. On last try I unchecked the "Download Quotes" box in update and this time OSU crashed Quicken entirely. R29.22 Quicken 2020
  • Same problem until I removed Fidelity Investment account from OSU. Then it worked fine.
  • Roger StarrRoger Starr Member ✭✭
    Add me as a +1 here. Last OSU was Monday 11/9/20 around 7:30ET and everything worked fine. Did a major Windows 10 update overnight to get to the latest feature release and then had the OSU update hang multiple times. Every time I had to use Task manager to kill Quicken. I did have some bug splats as others have experienced. Was really afraid the Windows 10 update had caused this but clearly with the number of people posting this morning, it was unrelated and is a Quicken problem.
  • mikeweberatlmikeweberatl Member ✭✭
    > @BayWatcher said:
    > Same here. Seems to be Fidelity.

    Mine is failing on a different institution, so not sure if Fidelity is the only issue
  • Crashed on Fidelity accounts but not on other.
  • JemJem Member ✭✭
    OSU abends when updating any brokerage account
  • neil154neil154 Member ✭✭✭✭
    I tried updating my investment portfolio today and every time I try to do it, Quicken closes and I get a popup that says BUGSPLAT and it shows that a error occurred.

    Anyone else getting problem and what can I do to eliminate the issue?
  • Same issue as well.
  • BerylSBerylS Member
    One step update stalled at Fidelity Investments. I terminated Quicken and restarted and then updated each bank and security account individually. All downloaded properly except when I came to Fidelity the application crashed and I sent a bug report.
  • Roger StarrRoger Starr Member ✭✭
    There are a couple of other threads related to this and it appears to be a Quicken problem. Lots of other user experiencing the same OSU hang or bug splat crash. Everything worked fine yesterday AM (11/9/20) when I ran the OSU and hangs this morning and have to kill it with Task Manager and restore from backup. Hopefully Quicken fixes this quickly.
  • Mark357Mark357 Member ✭✭
    Me too, this morning crashes on account update. Worked fine yesterday (Nov 9) and I'm not showing any recent Windows updates were applied.

    Sent in one of the bug splats, seems like a terrible way to collect crash information. No mention of where it goes and such.

    Tried it on my backup machine with the same results. Tried the mondo thing and it didn't help. Tried validate file and it didn't help.

    Mostly wanted to get on the list when a solution is found.

    Good luck!
  • carthmancarthman Member ✭✭
    Same with Schwab
This discussion has been closed.