One-Step Update crashes Quicken and launches Bugsplat

Starting today, every time I run One-Step Update, the update progress halts, Quickens closes and the annoying, useless Bugsplat launches. No error message. Super-Validate found no problems.

Best Answers

  • Herrick Inman
    Herrick Inman Member ✭✭✭
    edited November 2020 Accepted Answer
    One step update works for each of my accounts individually, except my Discover accounts. To try to fix this, I deactivated my Discover accounts, then tried to reactivate them via Set Up Online. After entering my UserID and Password and pressing Connect, Quicken crashes and Bugsplat launches.

    I don't have Fidelity.
  • crwalejr
    crwalejr Member ✭✭✭
    Accepted Answer
    Yes. Every time I request an update Quicken crashes during the process and I get Bugsplat screen. Same with you?
  • Tammy Van Buren
    Tammy Van Buren Member ✭✭
    Accepted Answer
    Yes. Every time I request an update Quicken crashes during the process and I get Bugsplat screen.
  • rolandi2
    rolandi2 Member ✭✭
    Accepted Answer
    Yes, same problem as yours.
  • hmday
    hmday Member ✭✭✭
    Accepted Answer
    I have the same problem when updating Charles Schwab account
  • CountryLogic
    CountryLogic Member ✭✭
    Accepted Answer
    Yes. Every time I request an OSU, Quicken crashes during the process and I get Bugsplat screen. If I update my accounts by selecting them individually, they all update except my Discover account. . On that one I get crashed Bugsplatted.
  • David Ouzounian
    David Ouzounian Member ✭✭✭
    Accepted Answer
    > @jtcrawf55 said:
    > Ditto on that. If you update some accounts individually it works. But OSU for all accounts produces BUGSPLAT no matter what. What's up QUICKEN people?

    I have the same experience, except certain accounts cause the Bugsplat crash. For me, it's the Discover credit card account and a Schwab 401k account
  • FaithRisa
    FaithRisa Member ✭✭
    Accepted Answer
    Same issues as the rest of you - Glad I came here as I thought it was me :-)
  • yoyomanii
    yoyomanii Member ✭✭
    Accepted Answer
    getting the bugsplat screen when trying to update accounts. then tried to add accounts, getting the same thing.
  • vz2z9999
    vz2z9999 Member ✭✭
    Accepted Answer
    I'm not sure but it seems like Fidelity. I can update banks individually ok excepty for them
  • rlroberts
    rlroberts Member
    Accepted Answer
    Yes, OSU just spins on one computer. Bugsplat error on a different computer with different accounts
  • D-Two
    D-Two Member ✭✭
    Accepted Answer
    It's something other than "just" Fidelity, as I'm experiencing the crash and do not have a Fidelity account linked.
  • Dory
    Dory Member ✭✭
    Accepted Answer
    Mine is hanging when updating investment quotes. I just got the bug
    splat too.
  • EricC
    EricC Member ✭✭
    Accepted Answer
    I am having the same problem with One Step Update. Crashes and then I get the BugSplat screen.
  • RAli
    RAli Member ✭✭✭
    Accepted Answer
    Yes I just tried updating my IRA account from Fidelity, and it gave me a Bugsplat error and crashed.
  • yoyomanii
    yoyomanii Member ✭✭
    Accepted Answer
    mine is also fidelity. called fidelity and they say everything is good on their side. signed into fidelity with no problem. it is a quicken problem
  • DGA
    DGA Member ✭✭
    Accepted Answer
    I am having same issue. Bugsplat if you try to update fidelity accounts. Also bugsplat if you reset online access for a fidelity account.
«13456713

Answers

  • Sam Iyer
    Sam Iyer Member ✭✭
    One step update is messed up. when i do that, it is deleting some ites in my account. even if the account is deactivated
    anyone having similar issues
    pls share your experience, advice
    any comments, advice appreciated
    Sam
  • Sam Iyer
    Sam Iyer Member ✭✭
    edited November 2020
    [removed-duplicate]
  • mickkassem
    mickkassem Member ✭✭
    I have tried to download Fidelity account but not doing it tonight. Is there a problem from Fidelity or Quicken?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    It worked fine for me.
  • mickkassem
    mickkassem Member ✭✭
    Any suggestions on how to get it to download correct values?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Any suggestions on how to get it to download correct values?
    Please provide the version of Quicken being used: select Help > About Quicken

    Which correct values are not being imported?

  • mickkassem
    mickkassem Member ✭✭
    Quicken Premier for Windows. Ver. R29.22. Account balances are not matching online values on Fidelity website. Off more than a little. Very unusual. No errors. The other investment account from other companies are coming down fine.
  • mickkassem
    mickkassem Member ✭✭
    I have gotten out of and restarted Quicken several times but still now matching online values.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Quicken Premier for Windows. Ver. R29.22. Account balances are not matching online values on Fidelity website. Off more than a little. Very unusual. No errors. The other investment account from other companies are coming down fine.
    There can be many reasons account balances do not match online values on a financial institution's web site.  Have you compared the account's holdings and prices quotes?
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited November 2020
    My Fidelity Equity Income position hasn't updated it's price (as of 6:50pm CT) but each of my other 14 holdings (funds & stocks) HAVE updated.
    Update as of 6:54pm.   for some unknown reason, my FEQIX had gotten marked as "Hidden".  When I unchecked that, it updated normally./
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Quicken will stay open and running indefinitely unless I try to update my accounts. Then it crashes and closes every time. Just started doing this today.
  • Ditto. Makes Quicken completely unusable. R29.22 Build 27.1.29.22
  • I did a lot of investigating... Please confirm for me if possible. I went to prior versions. I re-installed. valid... super validate... Forget all of that. Load your file. Update a bank. a credit card alone. Works? does for me. Then update Schwab... Bug Splat. Update Fidelity Bug Splat. Vanguard works. LEmme. know.
  • Joe12
    Joe12 Member ✭✭
    Quicken crashing on me this morning on every update. Quicken Home and Business 2020 R29.22. Does it when it tries to get Fidelity download. bugsplat
  • Joe - Update on another account if you have one... does that work?
  • ChicagoGuy
    ChicagoGuy Member ✭✭✭
    edited November 2020
    Running Quicken vR29.22 on Windows 10 Pro v1909 OS build 18363.1139

    I have been using Quicken successfully through last evening. Did a One Step Update (OSU) both yesterday morning and again in the evening. No problem. However, this morning OSU hangs
    > Sync to cloud OFF
    > Tried turning off animation (was an old bug)
    OSU still hung

    I tried moving a backup data file from 11/06 to an old Win 7 PC with Q installed running same vR29.22. It had the same problem. OSU hung

    Back on original PC I thought I'd try updating my accounts one at a time (by clicking on the account, clicking on "Downloaded Transactions" then "Update Transactions"
    > Worked fine for my first two accounts but when I came to Discover odd that the account didn't show "Downloaded Transactions" even though Acct Details showed it set up for transaction download
    > So I Deactivated Discover. When I tried Activate Discover, it asks for username/password then I got a bugsplat. I send the report within last hour (between 3:15a to 4:15a CST Nov 10)
    > btw I also tried to Activate Discover account with username and WRONG password. I still got a bugsplat

    HELP!

    /* EDIT */
    Why isn't One Step Update a tag?

    /* EDIT2 */
    I found a credit card account (Banana Republic) that also didn't show "Download Transactions". I deactivated it as well. Tried OSU again and it still hangs. When I try Activating it I don't get a bugsplat. Rather, it keeps saying login invalid. but those same credentials let me login to the BR website

    /* EDIT3 */
    Going further through my list of accounts, I tried updating one my broker accounts. It DID show "Downloaded Transactions" but when i tried updating the single account I got another bugsplat. I sent the report in about 4:45am CST. My other broker accounts updated fine. ARGHH

    /* EDIT4 */
    With those 3 accounts deactivated, OSU now runs for the rest
  • Joe12
    Joe12 Member ✭✭
    yes, other updates work... i.e. PNC or citibank
  • OK! Thanks much. Yesterday was a melt down on Wall Street. I suspect that there is a major problem for stock trades today. Why this causes bug splats, I don't know. Hopefully Quicken can get this fixed. So far... It is Fidelity and Schwab that do not work. Thanks for the dectective help Joe... Mitch
  • Joe12
    Joe12 Member ✭✭
    This is the first time i have had trouble with Fidelity... usually it is just PNC that is unstable. Will give it a while and see what happens.
  • Getting bug splat crashes on all One Step Updates this morning. Before this when I tried to download transactions, it completely locked up Quicken. I had to manually force Quicken to end. Now nothing works. Any ideas? Is there a corrupted file that needs purging? Did a super validate. No change.
  • Well, it is both Fidelity and at least Schwab. Don't go crazy like I did going to previous versions. It will not help.
  • carthman
    carthman Member ✭✭
    When trying to update my Schwab checking account Quicken keeps crashing. All other accounts can update just fine. I have tried to disable Schwab and re-enable but when I re-enable and it looks for accounts at Schwab it crashes again. It was fine yesterday. Any ideas?
  • Bullwinkle... don't update brokerage accounts.
  • Tried TD Ameritrade. Bug Splat. Did this before I saw your warning. Now all the credit cards and all online accounts individually are giving me a bug splat but it was doing this before I tried TD Ameritrade. TD was the last one I tried to make work. Sigh. So its a Quicken Online Update issue and not my end?
  • dwl1960
    dwl1960 Member ✭✭
    This morning when I ran OSU one account updated and then everything else was 'waiting' and OSU doesn't complete. I tried updating them individually and the only one that doesn't update is Fidelity. When I update Fidelity individually Quicken crashes.
  • markswot
    markswot Member ✭✭
    Similar problem. Running Quicken Deluxe R29.22, Every time I try to update Fidelity transactions, Quicken crashes (Bugsplat shows up). I was able to "update quotes only". This is only happening when I try to update transactions. Happened during both One Step Update (for all accounts), or when updating Fidelity only.
  • Try something that is not wall street related... or maybe you have it worse. At any rate, we are all experiencing this...
  • robert W
    robert W Member ✭✭
    This morning I started getting a crash error (and bugsplat report request) after using Onestep Update. I went account by account and the crash happened when I tried to update Discover Bank and Fidelity. Other accounts updated correctly.
This discussion has been closed.