R42.21 - Amex OL-294-A error.



  • 1stmistake
    1stmistake Member
    I'm a Personal Capital user, and the same account hasn't updated for over 24 hours on that service either. I'd wager it's an issue on the amex side.
  • johnjelinek
    johnjelinek Member ✭✭
    I have the same problem.
  • tribbiani
    tribbiani Member ✭✭
    Same here. That will teach me to update Quicken before waiting a few days to see if there are major breaking issues.
  • needhelp
    needhelp Member ✭✭
    Same problem....Quicken ....will this take as long to fix as BECU ?
  • m705264
    m705264 Member
    same issue version R42.21 build 27.142.21
  • Same problem here. For what it's worth, Quicken just updated itself. May not be related, but I did't have this problem before.
  • Tony H
    Tony H Member
    I'm having the same. I'm a Quicken subscriber (Version R42.19, Build on Windows 11.
  • mrzookie
    mrzookie Member ✭✭✭✭
    edited August 2022
    I do account aggregation on Fidelity.com, and there's a problem with AMEX there as well. Good bet the problem is on the AMEX end. Best to just wait it out for a day or two.
    CHAS_CCR Member
    Confirming same OL-294-A at 2:00 EDST 08.01.22
  • Double-A
    Double-A Member ✭✭
    Anyone else having trouble with AMEX card accounts giving an OL-294-A error when trying to download transactions? For me, this started with one card account (distinct login) over the weekend and then also happened to our other card account (distinct login) today. Will give it a couple days before trying again. BTW, nothing has changed with both sets of login credentials in at least the last 6 months, and transaction downloads were working properly for both the card logins until late last week.
  • Jeff Skelton
    Jeff Skelton Member ✭✭✭
    It worked yesterday after the update
  • David Fash
    David Fash Member ✭✭
    I started getting the OL-294-A error for my AMEX cards yesterday.
  • K-J-B
    K-J-B Member
    I am new to this discussion page! Does Quicken typically not respond to these questions? I would expect an "we are working on it", at least!
  • 0ri0n33
    0ri0n33 Member
    Confirming I am getting the OL-294 error with build R42.19.
  • MikeJS
    MikeJS Member ✭✭
    same issue cannot download amex
  • K-J-B
    K-J-B Member
    Sorry I missed the working on it when I scrolled through, first time
  • System
    System Member admin
    This discussion was created from comments split from: R42.21 Critical Update message.
  • I did not do the latest update and I have the same problem with Amex
  • LC49
    LC49 Member ✭✭
    Same issue. Possibly started yesterday (Sunday 7/31). Definitely an issue as of 5am EDT 8/1/22. Rcvd latest W10 update yesterday also.
  • mdw1836
    mdw1836 Member ✭✭
    The issue started today 8/1/2022. Anyone else having trouble
  • Ben12
    Ben12 Member ✭✭✭
    I have the same issue.
  • schmidtj
    schmidtj Member ✭✭
    Just adding my name to the list of those experiencing this issue. R42.21 OL-294-A doing a One Step Update on American Express.
  • mdw1836
    mdw1836 Member ✭✭
    Error downloading and updating my Amex account starting 8-1-2022. Anyone also having trouble?
  • mdw1836
    mdw1836 Member ✭✭
    Same error that started today 8-1-2022
  • digitalmediaphile
    digitalmediaphile Member ✭✭✭
    Error here before and after latest Quicken update.
  • Jim Reid
    Jim Reid Member ✭✭
    same problem, started 8/1/2022 for me
  • JimmyO
    JimmyO Member ✭✭
    Same issue before and after update so I believe as others do that it is an issue on the Amex side.
  • johnodrake
    johnodrake Member ✭✭✭✭
    Error during OS update and with update now.  Unable to reset
  • Andrew Kurtz
    Andrew Kurtz Member ✭✭
    Error started 8/1/2022 for me
This discussion has been closed.