Can't Delete or Hide Empty Tags

Diver42420
Diver42420 Member ✭✭✭
I have a bunch of empty tags at the top of my tag list. They showed up some time ago during an upgrade or something. They can't seem to be deleted or hidden. How can I get rid fo them? Running the latest Quicken Deluxe for Windows on Windows 10 laptop.

Comments

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Which latest release?  General public, phased, beta?  What is shown on Help->About Quicken?  The word latest is meaningless, please be specific.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited August 20
    Hello @Diver42420,

    Thank you for contacting the Quicken Community with this question. 

    I have located a support article that discusses how to delete tags from your tag list. You may follow this link to access that FAQ. Please keep in mind that it is recommended to save a backup (just in case).

    I hope this helps!
    -Quicken Jasmine
  • Diver42420
    Diver42420 Member ✭✭✭
    edited August 20
    splasher said:
    Which latest release?  General public, phased, beta?  What is shown on Help->About Quicken?  The word latest is meaningless, please be specific.
    I'm in R43.14. 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited August 20
    Please bring up your Tools / Tag List and show us the tags which are causing you problems.
    Also, what happens when you try to delete a tag?

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • Diver42420
    Diver42420 Member ✭✭✭
    UKR said:
    Please bring up your Tools / Tag List and show us the tags which are causing you problems.
    Also, what happens when you try to delete a tag?

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


    Here's the tag list. The empty tags are at the top. Highlighting them and clicking edit or delete does nothing. I can create a new non-empty tag and delete it. Screen shot attached. 


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thank you for the image.
    That smells suspiciously like a bug.
    Have you had crashes in Quicken lately?
    With  a little luck, the following may cure the problem:

     

    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Supervalidate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

This discussion has been closed.