Runtime Exception Error Starting Quicken [System.Exception: Failed to start image manager]

1468910

Answers

  • lnantel
    lnantel Member
    OK pausing Avast works ...
  • I have the same issue. Avast comes up with an error that it found a threat followed by the runtime exception error.
  • mark miller
    mark miller Member ✭✭
    Yep, same problem as well! Can't determine if started with quicken update or related to AVG which also ID's rundll32.exe as a threat (when starting quicken). Am able to reopen and use quicken but hopefully quicken will advise on issue. I've also run other tools (MRT, etc) and hasn't ID'ed any malware so either quicken did something with update (causing AVG to flag) or vice versa. Look for advise to resolve error from quicken startup as follows:

    Exception:
    System.Exception: Failed to start image manager
    at EO.Internal.vpsi.wxpi.hiva()
    at EO.Internal.vpsi.wxpi.mccq()

    Begin_Block_1
    gAAAAEwkfgofov04bH3lIGsJCwdWkC/Kq9+hh8apyxk/Iw0d6jiX53ay+yfV73XkYE8ufBt7W3eG
    mVSsoI2ssP9mHMwYF6d4kFJghR/nfTUsg/EeuJRsj9F49HPczMcBzFZg7YM36ds1OJfB5K5B0n77
    pGGJLf04bNSzCU6U1r6qVY2TEAAAAPdN2Z9THdUYyAcwa1fQlNEQRwAAqxATyApotNOBosxgK0FK
    CEXv94px5ynh0bUbjcod/enjqEMEKLulu6RgD4pMVJWAIAL3LrDiedpSWdxEj12UZWszdQkBrWus
    8sUV0vePWD9cu+zrNMzrf8QVDN/y+R9UOkJDTOUZ2OP+ADbIw8lcKGs48q9yCaWEFz/1nUxjEoVn



    Begin_Block_2
    gAAAAHfJT7/yIXxKndgWoO0eQ7DLeVXi411RkxfuCCSiSVpyir8xRSVjBC+QuU8m/4HJ/0dh01MO
    sp6awF6ufTY7h2gptRV7ih3rgWrEw1O3qlDe5Rnr+ZA2HgM6/UwM1SXBtmN83OREpaWTQtf0mVNi
    2DLJ++6nx92x04RZ+ybGe3JaEAAAAOXagE+uXXRLYkCpbwdqrMkQAAAAZ6sTu7RZgas4U7SMZ0/Y
    3w==
    End_Block_2
  • sheesq
    sheesq Member
    same problem after update today 9/20/2022. a fix should be immediately issued. users should not have to search around and perform multiple steps to try to resolve
  • I was getting the same error. It was due to AVG finding and eliminating an alleged malware threat (as mentioned above). I turned AVG off and Quicken was able to run as usual. But I still need to know how to keep AVG on while using Quicken. Is there a fix yet?
  • KCHawk
    KCHawk Member ✭✭
    Same Problem
  • mkates
    mkates Member
    I get the runtime exception when stating up Quicken R43.26 Build 27.1.43.26
  • frank479
    frank479 Member ✭✭
    edited September 20
    Avast
    Running virus defintions: September 20, 2022, 12:49PM (ver. 220920-2)
    Program: September 13, 2022 8:22PM ver 22.9.6034 - build 22.9.7554.734

    Still getting malware detection. However, I just updated the program and rebooted and was expecting the program date to be today 9/20 (there was no available program update 12 hours ago).
  • djn60
    djn60 Member ✭✭
    I'm getting a runtime error message on two computers. I've uninstalled manually and re-installed which made problem worse. I've sent the crash report to Quicken tech support. Any others having same or similar problem?
  • Laserjock
    Laserjock Member ✭✭
    I have the same issue after updating quicken today to version R43.26. Build 27.143.26. Avast returns the following:

    Screen shot if notification attached.
  • I too have the RUNTIME EXCEPTION error running , R40.21 BUILD 27.1.40.21 CANADA statrt sept 19 2022
  • cgr6513
    cgr6513 Member
    just updated to version 22.9.6034 of Avast and it solved the Quicken runtime problem.
  • DonnaLee
    DonnaLee Member ✭✭
    All of a sudden I'm getting this message
  • djn60
    djn60 Member ✭✭
    I just updated Avast and fixed the problem. Right click on Avast icon > Update. For those AVG users, try to update your antivirus and see if that does the trick. Thanks to those here in the Quicken Community who contacted Avast and those at Avast who provided a fix. The problem was not with Quicken.
  • DonnaLee
    DonnaLee Member ✭✭
    Yes, same problem here. I can get to Quicken after the message but it's troublesome.
  • Laserjock
    Laserjock Member ✭✭
    I'm running Avast 22.9.6034 and virus definitions 220920-2 (both the latest versions) and problem started when I upgraded Quicken to R43.26. Build 27.143.26. Avast is the latest build and latest virus definition file and Quicken ran fine until upgrade today.
  • cgr6513
    cgr6513 Member
    Thought I had fixed it with the avast update, but now it's back. If I disable the avast shields control the problem goes away...but comes back once the shields are up again.
  • kbstackhouse
    kbstackhouse Member ✭✭
    Seems like after you update either Avast or Quicken you get one shot of not seeing the problem. It happened to me and I've seen others that said it was fixed and then recanted. BTW, it is also causing problems to Outlook and Windows Live Mail (seen on other forums) and some of my Windows Script files.
  • I did a repair on AVG Internet Security from inside the program, using a button I found. Then I rebooted and I installed an update to the software via the AVG update menu. Rebooted again. All is well in my world now. I have restarted Quicken several times without any exceptions. Knock on wood.
  • ToddN@Maine
    [email protected] Member ✭✭
    edited September 20
    I updated Avast this afternoon, re-started & all was fine . . . then started Quicken a few hours later & the runtime error is back.
  • as2qkn
    as2qkn Member ✭✭
    I read somewhere that rundll is not to be used to load programs or dlls that access the web. Thus the Avast / AVG behavior shield is doing what it is supposed to do since it seems Quicken is trying to access the web. This is the same pattern as a lot of malware and trojans that have happened in the past.
  • swtlmb
    swtlmb Member
    > @"mark miller" said:
    > Yep, same problem as well! Can't determine if started with quicken update or related to AVG which also ID's rundll32.exe as a threat (when starting quicken). Am able to reopen and use quicken but hopefully quicken will advise on issue. I've also run other tools (MRT, etc) and hasn't ID'ed any malware so either quicken did something with update (causing AVG to flag) or vice versa. Look for advise to resolve error from quicken startup as follows:
    >
    > Exception:
    > System.Exception: Failed to start image manager
    > at EO.Internal.vpsi.wxpi.hiva()
    > at EO.Internal.vpsi.wxpi.mccq()
    >
    > Begin_Block_1
    > gAAAAEwkfgofov04bH3lIGsJCwdWkC/Kq9+hh8apyxk/Iw0d6jiX53ay+yfV73XkYE8ufBt7W3eG
    > mVSsoI2ssP9mHMwYF6d4kFJghR/nfTUsg/EeuJRsj9F49HPczMcBzFZg7YM36ds1OJfB5K5B0n77
    > pGGJLf04bNSzCU6U1r6qVY2TEAAAAPdN2Z9THdUYyAcwa1fQlNEQRwAAqxATyApotNOBosxgK0FK
    > CEXv94px5ynh0bUbjcod/enjqEMEKLulu6RgD4pMVJWAIAL3LrDiedpSWdxEj12UZWszdQkBrWus
    > 8sUV0vePWD9cu+zrNMzrf8QVDN/y+R9UOkJDTOUZ2OP+ADbIw8lcKGs48q9yCaWEFz/1nUxjEoVn
    >
    >
    >
    > Begin_Block_2
    > gAAAAHfJT7/yIXxKndgWoO0eQ7DLeVXi411RkxfuCCSiSVpyir8xRSVjBC+QuU8m/4HJ/0dh01MO
    > sp6awF6ufTY7h2gptRV7ih3rgWrEw1O3qlDe5Rnr+ZA2HgM6/UwM1SXBtmN83OREpaWTQtf0mVNi
    > 2DLJ++6nx92x04RZ+ybGe3JaEAAAAOXagE+uXXRLYkCpbwdqrMkQAAAAZ6sTu7RZgas4U7SMZ0/Y
    > 3w==
    > End_Block_2






    same problem...started 9/18/22....got an AVG msg about malware...have re-installed Quicken today but still unable to launch or access my data. Here's the error message:
  • Same identical problem started yesterday. There is definately a problem.
  • I am getting the same problem, but when I close the runtime error, quicken opens but then shows a screen asking for my quicken ID, but no where to enter ID. If cancel screen, then all of quicken is locked up. Nothing works. I did get the same error as reported with AVG.
  • new System.Exception as of about Sep 16, 2022:
    System.Exception: Failed to start image manager
    at EO.Internal.vpsi.wxpi.hiva()
    at EO.Internal.vpsi.wxpi.mccq()

    Begin_Block_1
    ...300+ lines of gibberish like below.....
    End_Block_1

    Begin_Block_2
    gAAAAEmIGduogymQ5X9XgLJYwTQ5iRD1YRm0WPVMp39j2cFGsGF3Sqeo6wxjaDZRkksC2pFi20DX
    GJ52HKX02uyh+RUk1tn1PEoPw5xNVFN2qWoDdJQ6wuNU3VMZJkUzrewM6pzoxYj9SNGDqIiC2DF7
    6451hR15gFOM/jSdu18dOkTCEAAAAOA6UcqxYLedu6zBFk9lug4QAAAAVYV4wkwzpY3MF4t2hcWA
    IQ==
    End_Block_2
  • BTW, Windows 10
  • Same runtime error as described by others above
  • fjh
    fjh Member ✭✭
    I'm running Avast. I just updated virus definitions and rebooted. No notification from Avast or runtime error box when starting Quicken. 5:25 am Eastern.
  • as2qkn
    as2qkn Member ✭✭
    Windows 10 Home 21H2 with Avast Premium, latest definitions (220921-2), latest application (22.9.6034 build 22.9.7554.734), latest Quicken Home for Business still fails. 6:34AM MT.
  • Running Windows 11 Home 21H2 (Build 22000.978) and Avast 22.8.6030 (build 22.8.7500.749) same Runtime Exception error on startup.