Fidelity NetBenefits (QWIN)



  • croberts
    croberts Member ✭✭

    I'm not sure the point of the ‘Community Alert’ page we were directed too, as I'm noth seeing any updates. So can someone from Quicken support please provide status as to where you are with this issue please? I would hope Quicken support would provide updates at least once a day if not more.

  • jbfg97
    jbfg97 Member

    I am having the same problem with Fidelity Net Benefits since yesterday too receiving the error OL-220-A. I've tried resetting the account and Deactivatiing/Activating the account and both have not fixed the problem. The connection method I am using is Direct Connect and I do not recall ever having this problem in the past.

  • T-Bills
    T-Bills Member ✭✭

    As Ben stated, the 401k accounts through Netbenefits seem to be a problem. I had two 401k accounts at Fidelity which was complicated by both of us working at the same company (account identifier was the same). I had to change the number on one of the accounts to update the other and vice versa. Thankfully, we both retired so I rolled over the 401k's to regular IRA's in February. Then I inactivated and hid the 401k accounts in Quicken. Even with that, I still had the OL-220-A error for one set of accounts/userID. The steps that I used to finally resolve the error are listed below. Always make a backup prior to these changes, I messed up once and had to start over from the backup file.

    1. Deactivate online services for the accounts that error.
    2. Change the account number on each of these (I added “old” to the end of the number so I could keep them straight).
    3. Select File, Add Account. Search for and select “Fidelity Investments”.
    4. Enter UserID/Password, the accounts associated with the UserID should be listed; from the dropdown, Add to Quicken (do not link to the existing accounts in Quicken).
    5. The previous 90 days of transactions download.
    6. Set up the online services for the new accounts and test.
    7. If the transactions look correct and the downloads work, you are all set.

    You can stop here unless you want the previous transactions from the old accounts added to your new accounts.

    1. Make another backup.
    2. For each new account, note the Opening Balance and establish cash balance transactions.
    3. Open one of the “old” accounts, select Move Transactions from the little gear in the upper right.
    4. A popup window will appear listing all of the transactions. Select all, then scroll to the most recent transactions that have already loaded in the new account, uncheck these.
    5. IMPORTANT: Select the appropriate new account from the dropdown listing of accounts or the transactions will move to the wrong account.
    6. Once complete, open the new account and delete the Opening Balance transaction and the establish cash balance transaction that you noted in step 1. These are duplicate.
    7. Verify your balances and holdings are correct compared to your online accounts.
    8. Test the new accounts are updating without error.

    This worked for me. I'm not positive that the 401k accounts were the issue. But my decades old issue has been resolved through many hours of trial and error.

  • mikemcd001
    mikemcd001 Member ✭✭
    @Quicken Jared
    Me too:
    Fidelity Net Benefits error OL-220A since yesterday.
    *2* accounts.
  • swunschel
    swunschel Member

    I have 4 Fidelity NetBenefit accounts. Two of them are now working, two are not. Go figure. I've sent mulitple emails to Quicken through the app and of course have not received any response. Maybe I should do the same with my annual subscription payment.

  • Joeboblax
    Joeboblax Member

    Please make it one more person having this problem. I have tried deactiviating and reactivating. I can connect through my web browser but cannot download transactions for two accounts (one 401K and one brokerage link). Additionally, the accounts shown when trying to reactivating do not match up 1-1 with my account list.

    BTW - My Fidelity Brokerage accounts all seem to be working.

  • PMR
    PMR Member

    I am having this same issue. OL-220-A error ONLY with my Fidelity NetBenefits account when I try to update. I have many Fidelity IRA accounts and a Fidelity brokerage account that are all fine. I can log into my accounts on Fidelity's NetBenefits website without a problem. All of my Fidelity accounts are updated through Direct Connect.

  • kleinfelter
    kleinfelter Member ✭✭

    I have a NetBenefit account and my wife has a different Netbenefit account. Hers works and mine gets the OL-220-A. I disconnected and re-connected mine and the re-connect failed. There isn't anything to be done but to wait for Quicken and Fidelity to fix it.

    I'd be interested to know if anyone with one of the Quicken alternatives has similar symptoms. That would help identify who to blame.

  • dcanthony
    dcanthony Member

    Same issue here. I've wasted hours with tech support, only to eventually find out that other users are having the same problem.

  • Wheels99
    Wheels99 Member

    Same issue for me OL-220-A. Have called Quicken and Fidelity NetBenefits multiple times. Quicken support follows a script and does not really deviate from that script. Need higher tier technical support for this issue since it seems to be a bigger issue.

    Fidelity direct connect is enabled for my plan per Fidelity per Fidelity CSRs. Technical support for Fidelity has had several reported cases of the same issue.

    Quicken and Fidelity technical support need to collaboratively fix the issue and not put it on the consumer.

  • mvwabc
    mvwabc Member ✭✭✭

    Same issue. It started 3/8 and is still happening today.

  • tbrandvold
    tbrandvold Member ✭✭
    it was Ally last week, Fidelity this week. sheesh.
  • aaciii
    aaciii Member ✭✭
    Same issue.

    I have two NetBenefits accounts in my Quicken file (one my 401k, one my wife's). Hers is downloading, mine is not (OL-220A).
  • bryanhbell
    bryanhbell Member ✭✭
    edited March 9
    I am having the same issue with my wife's 401k account at Fidelity (error OL-220-A). She is a Microsoft employee. I don't know if this might help, but Microsoft has been in the process of changing the HSA account holder for its employees from Optum Financial to Fidelity Netbenefits. This change was finalized about 2 days ago, at about the same time that I started seeing this issue. Possibly this is just a coincidence, but maybe Fidelity changed something about it's login process to accommodate the HSA change.
  • aaciii
    aaciii Member ✭✭
    that's interesting... I used to be a Microsoft employee, and one of my Netbenefit accounts is my old Microsoft 401k. (I have 2 401ks at NetBenefits, my wife has one). My account is hosed, hers is fine. Hmmm....
  • croberts
    croberts Member ✭✭

    Come on Quicken support, please respond and let us know what in the f—- you are doing, as this is ridiculous……….

  • tpatrie
    tpatrie Unconfirmed, Member

    My Fidelity Netbenefits stopped working 2 days ago… still not working… :(

    everything else works fine..

  • Jfur
    Jfur Member ✭✭
    They still have not fixed an issue with Chase from September 2022. Maybe six months from now they will have the Fidelity problem resolved. Quicken has gone downhill so much in the last few years.
  • rlfromm
    rlfromm Member ✭✭
    I suspect this issue is related to Fidelity enforcing a new account naming standard. When the issue started for me I went to their website and was forced to change my userid before I could login. That is possibly why the quicken update was failing. After I changed the userid I was able to change the Fidelity brokerage account Userid in quicken and I was able to update that account properly. Unfortunately that does not work for the 401k account.
  • tfredian
    tfredian Member

    My Fidelity Netbenfits also stopped working 2 days ago and is still not working. I tried to reset the account in Quicken and it found the matching account but it still gets the OL-220 error. Windows 11 and Quicken Premier. I still also have a minor problem with Discover updates. While the transactions seem to be downloading correctly the update reports an error which suggests that the account should be reset but doing all the suggested repairs did not change the behavior. I had this happen a while ago and it seemed to have fixed itself but the problem resurfaced and continues to report an error. I've been using quicken for probably 20 years with very few problems.

  • craigin805
    craigin805 Member ✭✭
    me too. two aerospace companies are failing.
  • Yhuang725
    Yhuang725 Member ✭✭

    I am having the same issue. My quicken could detect my 401 k account at Fidelity Netbenefits but could not download detailed account transactions. I am using windows 10 and Quicken Deluxe.

  • Yhuang725
    Yhuang725 Member ✭✭

    I recently updated quicken app, which might be the reason for this issue.

  • Tony Luers
    Tony Luers Member ✭✭✭
    I have been getting the OL-220-A Error for 3-4 days on 2 of my Fidelity NetBenefits accounts. All my other Fidelity accounts are downloading updates just fine. Is this a Quicken or Fidelity issue and how do I fix it?
  • Tony Luers
    Tony Luers Member ✭✭✭
    If it's NetBenefits, mine isn't updating either. I keep getting the OL-220-A error, so I assume it's a communication issue between Fidelity and Quicken and they'll get it figured out soon. Quotes are updating, transactions are not.
  • berkley57
    berkley57 Member ✭✭
    I am having same issue My Fidelity Brokerage works fine but get an error when trying to download from my Fidelity NetBenefits account. Seems like 3 days now