Fidelity NetBenefits (QWIN)



  • Tony Luers
    Tony Luers Member ✭✭✭
    MobileTom2: I'm not sure that is the issue. When I talked to Fidelity they were clueless and more or less feel it's the way either our accounts are set up in Quicken, or just Quicken. I did get a notice today that Fidelity didn't like my user ID and made me change it. That forced me to try to change the user ID's in Quicken, which was a pain and I lost one account in the could somewhere. Quicken needs to learn how to talk to Fidelity, there's nothing we can do. It's getting annoying all the communication errors we get throughout the year. I'm not sure the price of the subscription is worth poor quality. Quicken gives me easy access history, but I now have all my accounts with Fidelity, so I may just use them only now.
  • Joeboblax
    Joeboblax Member

    I have the same issue. Fidelity Investment accounts and HSA accounts work fine but Netbenefits (401k account + brokeragelink) are not working. (Same OL-220-A error.)

  • Purushottam Sane
    Purushottam Sane Member ✭✭
    > @HaroldF said:
    > I do not use Quicken, but use a similar package that processes OFX files, and I am experiencing a similar problem that began at the same time as the Quicken problem began.

    what other product do you use? If there's a credible alternative to Quicken, I want to explore it.
  • Ducati
    Ducati Member ✭✭
    Quicken, if you are even monitoring this, I wish you would at least give all of us reassurance that you are at least monitoring this discussion and are doing something or planning to try to do something to help us.
  • wassonsubs
    wassonsubs Member ✭✭

    The only reason I pay for Quicken is to download my Fidelity accounts.. and that doesn't work.. so do I get a refund or an extension on my year due to a non functioning product? Since you went to the yearly charging it seems the product is not reliable. Totally not impressed. I could do better with a spreadsheet as I spend too much time fixing things Quicken messes up!

  • Ducati
    Ducati Member ✭✭
    Ticket #10095080 This is the Ticket Number you posted on 3/8. Could you at least give us the status of this Ticket#?
  • qus1992
    qus1992 Member ✭✭

    My Connlog.txt shows - 20230313 16:11:06: Parse error. Current object: SECID Missing Tag: TAG UNKNOWN

    I can see in the OFX Log that data is downloaded from Fidelity for my 401K and its associated BrokerageLink, but the <SECID><UNIQUEID> is NULL for the BrokerageLink activity whereby it has a CUSPID for the 401K activity; but neither will complete and I get the OL-220-A error.

  • PRich
    PRich Member

    I have the same problem - when will Quicken give out a fix or talk with Fidelity NetBenifits IT guys and figure out what the deal is?

  • JFHeeren
    JFHeeren Member
    edited March 14

    Since 3/3/2023 my one Fidelity account is not updating. I have tried to reset the account, deleted the account and reset it up, but it still will not connect. The strangest thing is that I have an investment account associated with this 401k account, and it updates with Fidelity. I have my wife's 401k account with Fidelity, and it updates correctly. Spent the last week+ trying to resolve this issue to no avail. Only information I get is that is says an error has occurred. Please advise.

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @JFHeeren

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. You said you're getting a message saying an error has occurred. Does that message give you a specific error code? Are you able to give us a screenshot of the error message you're seeing? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you.

    Quicken Kristina

  • Mgk42760!
    Mgk42760! Member

    I am having the same issue…403 fidelity - why are we charged a subsription if this do not work for over a week and nothing from Quicken is resolving it…..Why

  • mrc_qui_1_1
    mrc_qui_1_1 Member ✭✭
    edited March 13
    Same issue for several days OL-220-A error. Fidelity accounts only - Connlog shows "Parse error. Current object: SECID Missing Tag: TAG UNKNOWN"
  • JStew66
    JStew66 Member ✭✭

    My Quicken version is R47.15, Build, Windows 10 Enterprise.

    After examining the CONNLOG.TXT file and the OFX log, here is what I see … and take this for what it's worth (probably not much).

    1. Securities that are unique to Fidelity (and possibly the plan) which have no "real" CUSIP, are coming through now with no value in UNIQUEID, as others have pointed out already. In examining previous, successful downloads in the OFX log, these securities did have a UNIQUEID which matched the CUSIP ID I see on the corresponding securities in Quicken (which can be seen on the Other Info / Additional Security Information tab when editing the security details.
    2. My Brokeragelink account is now showing up in the OFX log as a single security in my 401k, again with no UNIQUEID. Previously, the holdings in my Borkeragelink account came through individually, each with their own UNIQUEID set to the CUSIP ID.

    I believe, with the limited information I can see in the OFX log, the "cause" of the break IS with some change on the Fidelity side, and I'm not sure how Quicken is going to be able to resolve this on their own. Meaning I would expect the fix to come from Fidelity. I don't see how there is enough information for the Brokerage link accounts in the OFX data being provided from Fidelity now to successfully update the holdings in those accounts. And I'm not sure why (again from what I can tell) Fidelity stopped providing their "made up" CUSIP IDs on those securities without a real one.

    I'd love to be wrong and have misread the data in the OFX log and it's a simple fix on the Quicken side.

  • S-online
    S-online Member ✭✭

    Still not resolved 3-13-2023

  • JRod
    JRod Member ✭✭✭✭

    @JStew66 - Your investigation results is very interesting and makes logical sense for potential reason for things not working. Frustrating that Quicken has not provided any explanation or findings of their own.

  • qus1992
    qus1992 Member ✭✭
    @JStew66 - I am on Quicken Premier Version 48.8 Build Windows 10 Enterprise. Exact same situation as you described.
  • LeftLongAgo
    LeftLongAgo Member ✭✭

    Since there are no private messages to be used here, if you wish to contact me via my email I can share with you what I am using.

  • Ducati
    Ducati Member ✭✭
    Thank You to the IT savvy members who have posted here. You seem to suggest that the solution to this problem should not be out of reach. I'll offer another theory that your analysis might make relevant. Maybe Quicken has become a victim of its own success. Much like professional sports franchises have discovered their product is in demand by video streaming services and this has become a new revenue source for the teams, financial institutions may be realizing that their product (customer account data) is in demand by financial software services. Could there be a stalemate in negotiations between Quicken and Fidelity?
  • PhilK
    PhilK Member ✭✭

    This may be the same issue… looks like no resolution as of yet. (I'm having the same problem)

  • LeftLongAgo
    LeftLongAgo Member ✭✭

    Now there's a conspiracy theory for you. Sadly, the answer is likely far simpler - both Quicken and Fidelity are sad sacks when it comes to the nuts and bolts details — especially regarding OFX connections and downloads. Somebody changes something - unintended consequences abound - but the reason for the change was successful - so nobody really wants to do the hard work for solving said unintended consequences (much less know how to do so). A very sad state of affairs.

  • LeftLongAgo
    LeftLongAgo Member ✭✭
    [{"type":"p","children":[{"text":"By the way - I used the Python program ofxtools which contacts the OFX server of hundreds of institutions (you decide which one), plug in your username and password credentials, and it will tell you what accounts are at that institution, grab statements for accounts, etcetera. Guess what? For Fidelity Investment the tool replied back with every single one of my accounts. For Fidelity NetBenefits the tool replied back with ONLY the account number of my 401k at Fidelity (which is linked with the BrokerageLink account) and not the account number of the BrokerageLink account. Ipso facto - Fidelity changed SOMETHING. The tool is communicating, connecting - it is just not finding the information we want!"}]},{"type":"p","children":[{"text":""}]}]
  • GermanBlueRam
    GermanBlueRam Member ✭✭✭✭
    edited March 14

    I caught the OL-362-A disease this evening for several Fidelity and non-Fidelity investment accounts, but recovered by just opening and closing Quicken. My wife continues to have the NetBenefits OL-220 problem, while I do not.

  • mariaQS
    mariaQS Member

    Any updates on this issue with Fidelity Net Benefits

  • Husker
    Husker Member ✭✭
    Same Issue, same frustrations. My Fidelity brokerage account works. An HSA account on Fidelity works. A MySmart Cash Account works. But a 401K and an associated self directed brokerage account do not. On the 401k account, I get the OL-220-A error "unable to complete your request" when attempting downloading. I tried turning off online services and then back on.... all that achieved was that now when I attempt to log into Fidelity NetBenefits, it doesn't even see my Self Directed account as an option. Frustrating........
  • RSM1
    RSM1 Member ✭✭
    Sad to pay for a subscription that is not functional. No updates. No idea if anyone is actually working on this. Sad.
  • Scooter831
    Scooter831 Member ✭✭
    Interesting that all my Fidelity accounts (brokerage, multiple IRA's) download transactions thru with the exception of my 401k (which is linked to Netbenefits). But as usual, Quicken being the only game in town, is doing nothing to help the situation by providing updates or a time for resolution.
  • gbggrant
    gbggrant Member ✭✭
    I'm also having this problem. Only on Fidelity NetBenefits - other Fidelity account downloads work fine. I've restarted the computer and done everything I can think of on my side.
  • same issue as everyone else, began 3/6 or 3/7 (I see both dates depending on what I am trying to do to correct it) - can log in to all fidelity accounts directly, download from fidelity investments works, download from netbenefits gives the OL-220 error. I've contacted Fidelity twice and they have escalated internally (at least for me, but they still think it's Quicken, not them) and given a response date of 1 week from yesterday. Resetting never works, but now and then gives another error message instead; deleting and readding the account doesn't work either - eventually, everything got so muddled I had to restore from backup - I'm glad to see this thread so I at least know to quit trying to fix it until Quicken/Fidelity figures it out - and for the record, my netbenefits account only includes 2 employer-only custom funds, so I think this comment string is on the right track - if only someone at quicken would read it and use what you've posted to actually DO something - like pick up the phone and call Fidelity themselves - at this point, I think they both need to be blamed.
  • dcbrixia
    dcbrixia Member

    Still not working as of 2023-03-14. It worked fine for direct Fidelity 401k accounts and their associated Fidelity 401k BrokerageLink accounts for 2 decades. Now Quicken can't even see the accounts correctly for new connections. When, or can… , we expect this to be fixed?

  • LQLA
    LQLA Member ✭✭

    Not the only game in town. If you are not a full fledged CPA doing books with Quicken, but want a solid, quick responding to tech issues from the developers, banking program — try MoneyDance from InfiniteKind. I left Q 5 years ago. Never regretted and never looked back. Now I just visit these forums to see if a problem I have with OFX connections and downloads is also being experienced by Quicken owners (almost 99% of the time it is) so that I can both use the comment thread(s) and the phrase "My Quicken Direct Connect downloads are not working" when I talk to whichever tech service rep when I need to. Now mind you, almost 100% of the time, that tech representative's first line of defense is — "That's a Quicken problem. We don't have any issue on our system." You would think Quicken has a better opinion of their brand than to let EVERY response in the wild accuse THEM of the problem.

    I also use a Python program ofxtools that is command line driven, but quickly identifies if an OFX connection is being made and what responses or error codes are being provided (there is no such error code in ofxtools as OL-220).

    Also, Q seems to think I am some kind of robot, because even if I register, confirm my e-mail, log in the first time — once I log out, the credentials are immediately invalid.