Fidelity NetBenefits (QWIN)

Tammy Van Buren
Tammy Van Buren Member ✭✭✭

I have been getting an error message when trying to update my Fidelity 401(k) account. It gives me the message that an error occurred but it does not tell me what the error is. I have tried to update it several times with the same result. Below is the version information.

Best Answer



  • Ben
    Ben Member ✭✭✭

    I'm having the exact same issue. Have many other accounts and they all work great… only having issues with my fidelity accounts. I have 401k/ira/cash accounts within fidelity and most days I get this error in quicken trying to update.

  • Ben
    Ben Member ✭✭✭

    I have been having issues on an off with some of my accounts. I have 2 solo 401k accounts that seem to be the main issue. Fidelity refers to them as “non-conforming”. When I deactivate those 2 accounts, the others seem to update without issue. Though those accounts will update OK many times, and then go on a streak of failing. If I open a new file, I can reproduce the issue there as well. At one point, I was just going to leave my investment accounts in their own file if that actually worked, but it eventually has the same problem as my main file anyway. I have 2 logins (one for my wife) as well. I've gone the route of moving the traditional 401k accounts to be registered in quicken under and have 2 separate saved logins for those, just so when I was going on the deactivate/reactivate madness, I didn't have so many accounts to deactivate. Between IRA's, 401k's and HSA's, I have 12 accounts.

    I've gone back and forth on all the validate/super-validate/new file/new account copy/etc. It always comes back to the same issue over time. When I look at the log (Help > Contact support > Log Files > CONNLOG.txt, this is the error I always see:
    “Parse error. Current object: INV401KBAL Missing Tag: TAG UNKNOWN.” Some others over the years have reported the same issue. I just come back to the forrums every now and again and see if anyone had any luck resolving this issue. Seems like a problem between Fidelity and Quicken, both always blame eachother and nothing ever happens. Basically the same thing every time I have an issue with a bank connecting to Quicken really…

  • Herman100
    Herman100 Member ✭✭
    edited March 2023
    I'm having the same issue. Started Tuesday March 7, 2023.
  • Herman100
    Herman100 Member ✭✭
    edited March 2023
    I just reset both of my accounts and am now getting a new error:
  • wwd6637
    wwd6637 Member
    Having issues also with QL-220-A
  • rlfromm
    rlfromm Member ✭✭
    Today when I updated I received the OL-220-A error on my 401k account. Then I went to the fidelity website and was forced to change my ancient userid to another. I can't successfully update to the new userid in quicken. Then I tried deleting and re-adding the account using the new userid and that fails too. sigh...
  • Quicken Anja
    Quicken Anja Moderator mod

    Hello All,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    This is a known issue that has been escalated internally, though we do not have an ETA at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates.

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    edited March 2023

    Hello @Tammy Van Buren ,

    We are sorry about this problem with online banking services. Thank you for letting us know about this here on the Quicken Community.

    Is there any way you could provide screenshots of what you're seeing with respect to this error message - with personal information redacted as necessary? You can follow the steps explained in this FAQ in order to do this. Also note that you may drag and drop your images into your comment in order to submit images, as well.

    I look forward to your response.

    Thank you,

    Quicken Jared

  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited March 2023

    This morning (3/8/2023) Fidelity NetBenefits stopped communicating with Quicken and recived an OL-220 error. I tried deactivating and reactivating, but received an error message. In addition I have a active trader brokerage account tied to my NetBenefits account and this account didn't show up on the account list when I tried to readd the accounts to Quicken.

  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭

    I am seeing same thing…..I plan to give it a day or so to see if it is resolved.

    Quicken Business & Personal Subscription, Windows 11 Home

  • SK2020
    SK2020 Member ✭✭
    I am getting duplicate downloads -adding shares that I don't have with slightly different names but the same number of shares
  • Jfur
    Jfur Member ✭✭
    Same issue.
  • seqkn
    seqkn Member ✭✭
    Mutual funds are now duplicated, one with abbreviated name and other with full nam
  • Tammy Van Buren
    Tammy Van Buren Member ✭✭✭

    The error persists. I have bee using Quicken for almost 20 years and have been successfully updating this account until the last two days. The last successful update was 3/6. It doesn't appear that the reset successful even though it says that it is - the balances aren't updating. I attempted to “Add an account” and I get the message that I have to have a login for to download transactions. I am able to log into the account on the web, so the issue is somewhere between Quicken and Fidelity.

  • g2morrow
    g2morrow Member ✭✭

    anyone figure this out??

  • Nickhull
    Nickhull Member ✭✭
    I am also having the same issue. It just started yesterday (3/8) and is still happening today. There are 2 other issues that I have been having recently. 2 weeks ago, several Net Benefit transactions just "didn't download" and I had to enter them manually (quicken blamed Fidelity, Fidelity blamed Quicken). Also, all new transactions being downloaded have to be edited to say where the funds are coming from. This started happening about 3 months ago after I did a Fidelity transaction that produced 'cash'. At this point, I wonder if it's worth continuing to pay for Quicken and and instead transitioning to a spreadsheet.
  • Nickhull
    Nickhull Member ✭✭
    I am also having this same issue. It started 3/8 and is still happening today
  • hotjava
    hotjava Member ✭✭
    I am having the same problem with the same error message providing no details on what the problem is. I can log into Netbenefits with no problems. Downloading has worked in the past and the problem started occurring this week.
  • mikeamor
    mikeamor Member ✭✭
    Fidelity Net Benefits Suddenly started to fail connecting to Fidelity Net Benefits.
    Message on screen was just a red text "error".

    Removed from online and tried to re-add. Screen shot of error from that is attached.

    Here is the connection log with a parse error when trying to re-add to online.:
    ==== OSU Start (20230309/07:47:50) ====
    20230309 07:47:50: Marketing session sending to:
    20230309 07:47:50: QFN: Beginning get from
    20230309 07:47:50: QFN: End get from, netstatus 0
    20230309 07:47:51: QFN: Beginning send to
    20230309 07:47:53: QFN: End send to, netstatus 0
    20230309 07:47:53: Parse error. Current object: SECID Missing Tag: TAG UNKNOWN
    20230309 07:47:54:

    Quicken Premier R47.15 / / Windows 11 Enterprise
  • tarheelras
    tarheelras Member ✭✭
    For the past couple of days I have been receiving an OL-220-A error for my Fidelity NetBenefits account. Nothing has changed with my account and I am able to log in with no problem.
  • Tommy
    Tommy Member ✭✭✭
    The last successful download from Fidelity NetBenefits was on 3/7/2023. Since then I have been getting an OL-220-A error message. The downloads from Fidelity Investments have not been affected.
  • Philip107
    Philip107 Member ✭✭✭✭

    The Fidelity Net Bennefits first started to fail for me yesterday and again today. I have 2 accounts with Fidelity and only one of them is failing for the OL-220A. I submitted a Problem Report both days. I have no problem logging in to fidelity directly.

    ----Quicken User since 1998 ----

  • Mareks
    Mareks Member ✭✭
    edited March 2023

    I am able to go directly to Fidelity NetBenefits website and login successfully, however, I am unable to download transactions via the One Step Update. Direct Connection is getting a OL-220-A error. Quicken support recommended action is to contact Fidelity.

  • Brian114
    Brian114 Member

    I've been having the same issue with Fidelity NetBenefits for roughly a week now. I receive error OL-220-A on one account and error OL-293-A on another.

    Version: R45.8


    Windows 10 Home

    DDICKEYNH Member

    Started this week - any options other than deleting account and starting over?

  • 66Vette
    66Vette Member ✭✭
    Having same issue, started with OL-220-A and now when trying to update, just goes to 'One Step Update Settings' block with Update Now grayed out.

    Version R48.8
    Windows 11 Enterprise
  • Zeka
    Zeka Member ✭✭

    For me this problem with Fidelity NetBenefits appeared before update to Version R48.8, aroung week.

    After update to Version R48.8 almost all my investment accounts updates failed with error [OL-362-A] Your financial institution has downloaded data for an account that does not exist in your Quicken data file.

    After deactivation updates for with Fidelity NetBenefits account I cannot reactivate them. NetBenefits can have 401K account and linked to it brokerage account. On reactivate, I see only linked brokerage account and no 401K itself. Reactivation ended with error.

  • MWB
    MWB Member ✭✭
    Still not fixed as of 2023-03-09 11:41 EST
    any updates?
This discussion has been closed.