Fidelity NetBenefits (QWIN)



  • dolomoid
    dolomoid Member ✭✭
    Me too. Brokerage accounts are updating without error. Only Fidelity NetBenefits 401K accounts are getting this error. This started on Tuesday. I have uploaded diagnostic files for the last two days. Google search shows this problem occurred last year to other users. Looks like the latest build re-introduced this problem.

    Quicken Version R48.8
    Windows 10 Home
  • SLewis-Atl
    SLewis-Atl Member ✭✭
    I'm a 10-year Quicken user. Recently I started experiencing issues downloading transactions from my Fidelity investment accounts, but my NetBenefits accounts update fine. I restored a backup and all worked fine for 4-5 days and now I'm having the same issue. I did open a few new Fidelity investment accounts, then "closed" them within a week or so (decided I didn't need them). Technically they are still associated w/ my profile, but 'restricted' access. Not sure if this is a coincidence or the root cause. I plan to call Fidelity to see if they can completely remove the accounts (vs simply hiding/restricting access).

    version R47.15
    Windows 10 Enterprise
  • SLewis-Atl
    SLewis-Atl Member ✭✭
    @kleinfelter , I found the same thing on the Fidelity website. (03/10/2023). I, too, suspect that Fidelity is making changes to their protocols that are effecting logins, account linkages and transaction downloads.
  • Joe Lalley
    Joe Lalley Member ✭✭
    I have the same issue.
  • AJV-Ohio
    AJV-Ohio Member

    I have 2 accounts with NetBenefits that started getting this error on or about 3/7. I also have accounts with Fidelity (outside a 401k) that do NOT get this error.

  • Batera99
    Batera99 Member ✭✭

    I have multiple accounts with Fidelity: Investment, HSA, IRA under and Netbenefits: 401K (mine), 403B (wife).

    I continue to be able to download all activity (Investment, HSA, IRA, etc.) with no problems.

    Strangely, Quicken stopped downloading my 401K activity this week, but my wife's (different login on Netbenefits) 403B are update normally. The current error experienced in Quicken doesn't seem to be generic, but specific to some login/accounts.

  • mbusbusiness
    mbusbusiness Member ✭✭✭
    I was having the same issue as well, since Mar 7 I think. Saw an old post that deactivating / re-activating the account connection might resolve it. De-activation worked, but now I can't reactivate. "Main account" shows up when I try to connect to NetBenefits, but the associated brokeragelink does now.
  • Danxman
    Danxman Member

    As of March 6th I've been receiving the dreaded: Needs your attention OL-220-A, quicken is unable to complete your request.

    My subscription is about to expire, really makes me want to renew knowing the problem can't be resolved in a timely matter. ;-)

    C'mon software gurus, fix this!

  • kleinfelter
    kleinfelter Member ✭✭
    If it is still a problem this evening, I think I'll spend the weekend re-evaluating Quicken alternatives. The last time I checked, there still a few which store the data locally (a hard requirement for me). I'm approaching retirement, and that would make a logical time to switch to a new system.
  • Mark Sanz
    Mark Sanz Member ✭✭
    For those thinking of switching, consider that it has now been shown that FIDELITY changed its login procedures, not Quicken. I dont like this anymore than anyone else but it will be fixed. It always is; just not timely. There is no other reason so many people including me have this error and on no other accounts including Fidelity brokerage. I am frustrated at the poor communication from both companies. But switching is out of the question given what this software does. Patience is hard when used to it just working.
  • Philip107
    Philip107 Member ✭✭✭✭

    I'm still getting the OL-220-A error for 3 days now. Just for the heck of it I deactivated online downloads and tried to setup again. Getting this error durring the setup process:

    ----Quicken User since 1998 ----

  • maxstep1
    maxstep1 Member ✭✭
    Same problem as what has been identified by others.
  • dewidavid
    dewidavid Member ✭✭

    Same issue with NetBenefits syncing, but I'm getting an OL-293-A error message.

  • jsc34615
    jsc34615 Member ✭✭
    Same issue here, initially it started with one person's 401K accounts, then it spread to the other 2. I'm now also seeing the same issue with E*Trade.

    Version R47.15
    Windows 11 Home
  • cassel
    cassel Member

    Same problem recieving OL-220-A. Tried deactivating online downloads and setup again. Same results as Philip107.

  • RayDoug
    RayDoug Member

    When I received this error (a couple of days ago), I went to the fidelity site, and low and behold they made me change from SSN to a made-up username. I did, and I changed the login user ID in quicken, but still doesn't connect. I do think they are related.

  • woppenhe
    woppenhe Member ✭✭✭

    I have the same issue. the only thing I have been able to determine for sure is that Fidelity hasn't a clue, and does not service such issues. The ball is in the Quicken court.

  • JG10
    JG10 Member

    I am having the same issue with my 401k account at Fidelity (error OL-220-A). Started a few days ago. Using Quicken Premier subscription service.

  • Batera99
    Batera99 Member ✭✭

    Here's a screen shot of my wife's (403b) and mine (401k) attempts to access Fidelity Netbenefits. Her is successful, mine has been showing error for 3 days now.

  • DougEdwards
    DougEdwards Member ✭✭

    I'm know that you're working this problem right now. Thought that I would provide more information as to the potential cause. My connection was working fine until this week when Fidelity implemented new security requiring a change to login id. There is no change that I can make in their system to correct this at this time. I spoke to their customer service and their advice was to clear cache and cookies. If that didn't work, deactivate/reactivate. If that didn't work, contact Quicken.

    Fidelity implemented 2-step authentication but this problem arises regardless whether I have that activated or not.

    Hope this helps.

  • MicheleMcIntosh
    MicheleMcIntosh Member ✭✭


    I was able to download transactions from my Fidelity Net Benefits Retirement account unto November 30 2022. I am now unable to download any transactions.

    I tried reinstalling the software, but it's still not working.

    when I select an account and click “update transactions” from the upper right drop down, the One Step Update Settings dialog appears, but “update now” is grayed out.

    my passwords have not changed, and appear to still be intact.

    If I select “One Step Update Settings” from the upper left drop down, and click “Update Now”, I get two erros with red dots in a dialog box that quickly disappears.

    The the one step summary window has two messages.

    the bottom message has a green heading and says the One Step Update is Complete. (However, nothing has been updated).

    the top message has a red heading that says “Needs your attention”, and says "your financial institution does not recognize the account investment #####- Additional information from Fidelity Investments: Invalid Account id.

    I saw messages on people having similar problems in late 2022, but the discussions have been closed.

    Is anyone able to download transactions from Fidelity Net Benefits at this point?

    Thanks in advance for any ideas.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @MicheleMcIntosh,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    Before I can further assist you, I require some more information. What is your connection method with Fidelity? You can see the connection method by navigating to Tools > Account List. If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments. 

    I look forward to your response.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Ducati
    Ducati Member ✭✭
    I'll add my name to the list. Wife and I both have 401k and 457b accounts with Fidelity Net Benefits that have all stopped downloading like everyone else. Suspect this problem is being caused by Fidelity. My logins all work on the Fidelity website and Quicken can find the accounts when I deactivate and then set them up for download again. When I attempt to re-link the accounts, I get the same "not your fault" error. I sure wish someone would at least acknowledge where the problem is being initiated and confirm that it will (or won't) be fixed.
  • TZ2023
    TZ2023 Member

    i am getting QL-220-A

  • Patrick
    Patrick Member ✭✭✭
    same here. getting OL-220-A with Fidelity 401K (netbenefits) download. But no problem with other Fidelitly non-401K accounts.
  • Adek
    Adek Member ✭✭

    Same issue with Fidelity NetBenefits with no resolution in sight. Disappointing.

  • gpgurnow
    gpgurnow Member ✭✭
    edited March 2023
    "Same issues for Fidelity 401k accounts. All other Fidelity accounts link and update find. Even Fidelity Funds haven't updated since 3/6 in Quicken. This is a Quicken issue.
  • pantz9
    pantz9 Member ✭✭
    Same error for me. I don't know if this matters, but note that my ID, with two 401(k) accounts, fails every time. Any my wife's ID, with only one account tied to it, succeeds.
  • Santafed0g
    Santafed0g Member ✭✭

    I'm getting the QL-220 error as well, for the past few days on my Fidelity Netbenefits account.. I've tried every fix I could find online {backups are my best friend!}. This is the output of the most recent log.

    ==== Mini-OSU Start (20230310/18:32:20) ====
    20230310 18:32:20: Marketing session sending to:
    20230310 18:32:20: QFN: Beginning get from
    20230310 18:32:20: QFN: End get from, netstatus 0
    20230310 18:32:20: QFN: Beginning send to
    20230310 18:32:24: QFN: End send to, netstatus 0
    20230310 18:32:24: Parse error. Current object: SECID Missing Tag: TAG UNKNOWN
    20230310 18:32:24:

    ==== Mini-OSU End (20230310/18:32:27) ====

    My wife's Fidelity IRA account is acting up now as well, but I'll focus on this issue first.

    Other downloads are working fine.. today, at least. Last week it was E*trade. I've been using Quicken since it ran on DOS, never had this many problems.

    Quicken Home, Business, & Rental Property
    Release 48.8 Build
    Windows 11

  • technogod99
    technogod99 Member ✭✭
    Same error.
This discussion has been closed.