Do you use invoicing for your small business? We want your feedback! Learn More

Fidelity NetBenefits not downloading transactions (QWIN)

Matt Member ✭✭✭

For the last week or so my Fidelity NetBenefits account is not downloading any new transactions. I can tell that the account itself is getting updated because the holdings do not have ticker symbols but their values are being updated so it is clearly connecting. It just fails to download any new transactions when I can see there are.

My other Fidelity accounts (brokerage, IRAs) are updating without a problem. I haven't had any issues with this NetBenefits account for many years and nothing has changed on my end.

I've tried resetting the account and it makes no difference. I am holding off on manually downloading the transactions from Fidelity's website for fear that that will break something once this gets resolved.

Is this a known issue?

I'm using the most current version of Quicken for Windows.

Best Answer

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Answer ✓

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. In the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files, a sanitized data file, and screenshots (if possible) attached in order to contribute to the investigation.

    While you will not receive a response through this submission, these reports will help our teams further investigate the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience! Thank you.



  • Matt
    Matt Member ✭✭✭

    I also tried removing online services altogether and adding them back in. It saw my 401k account immediately and says it downloaded previous transactions but nothing actually downloaded.

    I'm open to suggestions here. With 401k contributions going in every two weeks I would prefer not to have to enter these manually.

  • RobMinLA
    RobMinLA Member ✭✭

    I’m having the exact same issue.

  • BarryMo
    BarryMo Member ✭✭✭

    For me, I got new transactions in my 401K but they were all coming as unidentified securities. The security description suggested that Fidelity changed the CUSPID so they would not match with the existing securities. I called Quicken support and after hours with them they said this was a Fidelity caused problem and I should complain to Fidelity. I indicated that Quicken should not be making this my problem given that I have no direct interaction with Fidelity IT people. Quicken support is sad. I asked to speak to a supervisor who said he thinks the issue is part of a known NetBenefits problem and I should wait for the next patch in 2 - 4 weeks.

    The answers are completely opposite of one another which further erodes my confidence in this product.

    I am surprised more people are not complaining given the size of Fidelity.

  • Matt
    Matt Member ✭✭✭

    I tried downloading a QIF file directly from NetBenefits and importing. Quicken imports them all as new holdings which makes it pointless.

    What is confusing/frustrating is that I can clearly see Quicken is connecting to NetBenefits and downloading share prices. None of the holdings in my 401k have associated tickers so Quicken needs to pull the value from Fidelity each time. I can see it is doing that so why won't it grab the new transactions?

    Sorry others are having the same problem but it's at least comforting.

  • Matt
    Matt Member ✭✭✭

    Quicken is still not downloading transactions from NetBenefits. As I said above I downloaded a QIF file containing the transactions from Fidelity's website but when importing them it tries to add them as new holdings.

    I ended up editing the QIF file with Notepad++ and removing the extra characters that made Quicken think it was a new holding. I then imported it again and it imported correctly. This is very much not an ideal workaround.

    I definitely should not have had to do this. Is anyone from Quicken looking at this thread? Can you provide an update on when we'll be able to download transactions from NetBeneifts?

  • BarryMo
    BarryMo Member ✭✭✭

    Can you provide an example of the extra characters? Was it a prefix added to the CUSPID?

  • Matt
    Matt Member ✭✭✭

    The funds I use have somewhat generic names like "Equity Index Fund" which is how they originally downloaded and appeared in Quicken. The QIF file downloaded it as a transaction that looks like this:


    All I did was erase the (TDKD) from above and left everything else the same and it imported correctly. I didn't even change the Y in front of EQUITY in the example above. You can open the QIF file in something as simple as Notepad, just be sure not to change the file extension from QIF when you save it.

    Again this is a hacky workaround and not a long term solution. Ideally Quicken fixes the download issue and we don't have to do this!

  • Pedro
    Pedro Member ✭✭

    Ditto. No updated transactions since 7/3/23 for Fidelity NetBenefits 401k or SDBA accounts.

    Quicken Team - Please research and advise.

  • yes quicken team please respond same problem

  • Matt
    Matt Member ✭✭✭

    Same problem for me still. At my job the 401k contributions hit the account every other Tuesday which means they show up in Quicken every other Wednesday. For the second (or maybe third) of these Wednesdays in a row it downloaded nothing. I was once again forced to do the stupid workaround of downloading the QIF, modifying it, and importing it.

    Is anyone from Quicken reading these threads??

  • ChuckA
    ChuckA Member

    Same here…..No updated transactions since 7/3/23 for Fidelity NetBenefits 401k. Hello Quicken support????? Second time this year that Fidelity is NOT working.

  • Pedro
    Pedro Member ✭✭

    @Quicken Anja - Same issue here as in your other topic?

  • KenHull
    KenHull Member, Windows Beta Beta

    I have the same issue.

  • Matt
    Matt Member ✭✭✭

    Is there anyone from Quicken who monitors these threads? @Quicken Anja @Quicken Alyssa can either of you provide any update or at least acknowledge that this is an issue being worked on?

    It's clearly impacting lots of people in this thread. Thank you.

  • Tony Luers
    Tony Luers Member ✭✭✭
    edited August 2

    With my Fidelity NetBenefits there is the regular IRA and a Brokeragelink account. Brokeragelink updates all transactions except deposits, but the IRA account is not updating at all. I have to manually add the transactions. How do I fix this?

  • Matt
    Matt Member ✭✭✭

    Anyone at Quicken reading this???

  • David Walsh
    David Walsh Member ✭✭
    edited August 6

    Still not working! [Edited - Readability]

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem within your Quicken program and submit a problem report with log files and screenshots attached in order to contribute to the investigation. It would also aid the investigation to include a sanitized file when submitting the problem report. A sanitized file is a data file that removes personally identifiable information so you can comfortably share this file with the Quicken team.

    While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
  • hansenb40
    hansenb40 Windows Beta Beta

    I also access my 401K through netbenefits. I've been getting transactions, but it does appear the ticker symbols changed even though some of the investments are with a large investment company. Quicken did notice that the new transcations may be a security that is the same as the ones I had and asked me what to do and told it which security matched. This happend in June. This was for three securities, one of which is a security offered through the company I work for, so its symbol was never something you could get outside of netbenefits.

    From what I remember, in the security view the tickers for these new securities was blank, so I updated with the ticker symbol the large investment company uses for two of them. I told it to merge the quotes for the updated securities with what it already had. The price history looks correct.

    For the third I gave it they symbol that was used by my company. If I reconcile shares, it tells me the security managed by my company doesn't match the share count and it shows me the old and new names of the security.

    When the month changed I got new transactions for the publically traded funds. It again asked if this was the same security as something I already had. I went through the process again.

    Not quite sure what to do as if this continues to repeat I'm goin to start to get really annoyed. I did download the qif file for the year to date transactions and I see a simliar file as to what was shown earler. The symbol is in the name of the security and is different than the publically traded one.

    Watching this thread for any insight.

  • Pedro
    Pedro Member ✭✭

    Thank you @Quicken Anja, I uploaded my data files, screenshot and sanitized file. Hopefully it provides information needed to diagnose the issues!

  • Pedro
    Pedro Member ✭✭
  • Rfdepew2360
    Rfdepew2360 Member

    The same issue as most on this post, unidentified, Balance it shows me is twice what it actually is

  • Matt
    Matt Member ✭✭✭

    As expected the issue persists for me. If I go into the Online Center and do a Portfolio Comparison it correctly shows that there is a mismatch on shares held in Quicken vs shares at the financial institution. It correctly shows the shares held at NetBenefits so clearly it knows it needs to download them but it just…isn't.

  • Tony Luers
    Tony Luers Member ✭✭✭
    edited August 11

    In my Fidelity Net Benefits I have 2 accounts, 1 regular 401K the other a brokerage or BrokerageLink account. The BrokerageLink account is fine, the regular 401 account is not downloading transactions for the past 6-8 weeks. I've tried deactivating it but that doesn't help. What do I need to do to get the transactions to download?

  • Mike and Nina
    Mike and Nina Member ✭✭

    Still no actual downloads to Fidelity NetBenefits for the 401K, however, today the update process completed again but this time, instead of showing no transactions, it had several transactions for the sale of SAN put options. I do own SAN in my TD Amertitrade account but have never had anything involving the stock or the options in NetBenefits

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @Tony Luers,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. When did this issue start? Which version of Quicken were you using when it started? Are you getting any error messages or error codes when you try to download transactions? If not, what is happening when you run One Step Update? Is the One Step Update Summary claiming that there were no new transactions, or is something else happening?

    Thank you.

    Quicken Kristina

  • Tony Luers
    Tony Luers Member ✭✭✭

    Hi Kristina,

    I have Premier for Windows, version R51.12, build As near as I can tell it's been going on since at least the first of July, probably longer.

    When I use One Step, everything updates as it should except for the Net Benefit's 401 account. Net Benefit's Brokerage account updates just fine. There is a weekly transaction, typically every Monday to both accounts. I get no error messages or codes. To be honest, I don't closely look at what the update summary says, I just look for any new transactions.

    That being said, I just now noticed when looking at the update window, one step update settings, download quotes, select quotes, for the heck of it I clicked on it and noticed the security in the 401 account was not selected. I selected it, updated and there were no new transactions. I don't know if that's because I manually entered them or not. But, I guess I'll see Monday or Tuesday if the next transaction downloads.

  • Tony Luers
    Tony Luers Member ✭✭✭

    Quicken Kristina

    Net Benefits is still not downloading the transactions. A transaction occurred on 8/14/23 and it still does not update. Just says no new transactions downloaded.

  • Tony Luers
    Tony Luers Member ✭✭✭
    edited August 17

    Windows Premier, R51.12

    My Fidelity NetBenefits account consists of 2 accounts, a Brokeragelink and a 401K.

    The Brokerage link account will download any dividend reinvestments that occur. The 401K account will not download any contributions, purchases or transfers to the Brokeragelink account.

    One Step Update just says no new transactions.

    This began about 7/1/23.

    Can anyone help?

    [Merged Post]

  • dgdmc
    dgdmc Member ✭✭

    @Quicken Anja Is there any update that you can share regarding this issue? It's been almost 7 weeks since Fidelity NetBenefits stopped downloading transactions. I do understand that SW features break sometimes, and that it can take time to find a root cause and fix, but is it a priority to resolve this issue for Quicken? I did submit a problem report along with log files. Thanks!