Posting payments

Options
jsarver
jsarver Member ✭✭

When I post a payment in the Chase register, it deducts from the Citi register. Why?

Tagged:

Answers

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Options

    What is the category of the transaction?

    -splasher using Q continuously since 1996
    - Subscription Quicken - Win11 and QW2013 - Win11
    -Questions? Check out the Quicken Windows FAQ list

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    What kind of account is this? Credit card? Checking?

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • jsarver
    jsarver Member ✭✭
    Options

    both are checking accounts

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    More details, please.
    What exactly are you trying to do? Transfer money from Chase Checking to Citi Checking? Or the other way around?

    Can you show us an image snapshot of this transaction as you entered it into your registers?
    Which brings up the question: Did you manually record a transfer transaction or did you wait for the transaction to appear as a downloaded transaction in one of your registers?

  • jsarver
    jsarver Member ✭✭
    Options

    No, I was just posting payments in the Chase register and they automatically posted in the Citi register also

  • jsarver
    jsarver Member ✭✭
    Options

    manually posted

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    I assume you wanted to pay a merchant for some services and not transfer money to Citi, correct?
    So, what Category did you use for this transaction in the Chase register? An expense category or something like "[Citi Checking]" with the name of your Citi account surrounded by [square brackets]?

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Options

    Still waiting for first question asked to be answered.

    What is the category of the transaction?

    -splasher using Q continuously since 1996
    - Subscription Quicken - Win11 and QW2013 - Win11
    -Questions? Check out the Quicken Windows FAQ list

  • jsarver
    jsarver Member ✭✭
    Options

    I paid a merchant, one of the categories was health & fitness, one was utilities, one was insurance.

  • jsarver
    jsarver Member ✭✭
    Options

    utilitis, insurance, health & fitness

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited November 2023
    Options

    When you say you posted the transaction do you mean you entered it manually, or that you have a scheduled transaction you marked as paid. (Quicken refers to the latter as "posting", although it's different than in true accounting systems.)

    Was this one transaction which had splits for health & fitness, utilities and insurance (seemingly an odd combination for a single transaction unless it was a credit card bill), or are you describing 3 different transactions.

    Can you post a screen shot of the transaction? And before doing so, can you make the Transfer category visible if you don't typically have it visible.

    Quicken Mac Subscription • Quicken user since 1993
  • jsarver
    jsarver Member ✭✭
    Options

    I posted manually, they were different transactions.

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Options

    Can you post a screen shot of the transaction(s)? And before doing so, please make the Transfer category visible if you don't typically have it visible.

    Quicken Mac Subscription • Quicken user since 1993
  • jsarver
    jsarver Member ✭✭
    Options

    Thanks, but I can't

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    OK, I give up.
    Without seeing the transactions you entered into your register we cannot determine what's wrong.

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone during posted hours of operation and request help. Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it.
    Quicken Support:
    - To contact Quicken Support, please use this link only: https://www.quicken.com/support#contact-support and select Chat or Phone support.
    - Support is only available during posted hours of operation
    - The phone number can be found at the support website.
    - To start Chat or see the support phone number, your browser must allow popup windows from https://www.quicken.com
    See

    - If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken Premier or HB&R) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account (US) or https://www.quicken.com/canada/my-account (Canada) when you log in with your Quicken ID. Place the call using the phone whose number is recorded in your account profile.
    - Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from other Community members, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    - Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Options

    Thanks, but I can't

    @jsarver Just to make sure we understand, does "can't" mean you don't want to, or you don't know how to?

    People regularly post screen shots of pieces of their screen to show what they are seeing so others can help them. Of course, no one would want you to post sensitive personal information here. A screen shot of a transaction or a few transactions shouldn't expose any such information — just a payee and amount — and if you wanted, you could partially block out part of the data. (I belatedly realized you're on Windows, where I'm on a Mac, but the potential causes for what you describe should be the same on either platform.) Here's an example (from a Mac) where I've captured a single transaction and partly obscured the Payee name and the full amount paid:

    If you don't want to do that, that's certainly your prerogative, but then as @UKR says above, I don't think there's much anyone here can do to help you troubleshoot and fix your issue; something in what you're describing doesn't add up — to you or to us 😀 — and we need to dig deeper than your text description of the problem to help figure out what's going on. Your next recourse would be to call Quicken Support (assuming you're willing to let them view your screen to help you out). Best wishes!

    Quicken Mac Subscription • Quicken user since 1993
  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Options

    Does the payment you enter in the Chase account deduct it from the balance in the Chase account or add to it? If you delete the transaction in the Citi account does it also delete it from the Chase account? If you run a category report do the payments show up in the right categories?

    I'm staying on Quicken 2013 Premier for Windows.

  • jsarver
    jsarver Member ✭✭
    Options

    Yes, no, yes

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Options

    I assume you are answering my questions. But please type longer posts and give us more information. I don't think we fully understand the problem. And what Quicken are you using? Windows or Mac? In the Citi register what category is on the transaction? Is it the same date as the Chase transaction?

    Did you check in the scheduled bills listing for them? You might have a scheduled transaction for the Citi account. Have they always been from the Chase account or did they used to be from Citi?

    I'm staying on Quicken 2013 Premier for Windows.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Options

    It sounds to me like your database is corrupted such that the 2 accounts are erroneously linked. Try a Validate & Repair.

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • jsarver
    jsarver Member ✭✭
    Options

    I am using windows, the register in both Citi and Chase are identical, I have never used Citi for bill pay. I think I will uninstall Quicken. If a re-install doesn't clear things up maybe Quicken is not for me. Thanks for your time

  • jsarver
    jsarver Member ✭✭
    Options

    Thanks Rocky, will do

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited November 2023
    Options

    @jsarver Uninstalling and reinstalling the program is unlikely to fix a problem like you're describing, but you can certainly try it. It may be that there is some corruption in your database, so the file repair suggestion offered to you above is also worth trying. I suggested how you could share a redacted screen shot to let us get a glimpse of what you're seeing. Others have suggested calling Quicken Support if you don't want to share more here. If you instead want to conclude that Quicken is not for you, that's obviously your call to make; just know that what you're describing obviously is not correct or normal in Quicken. There are fellow users here trying to help you get your problem diagnosed and resolved if you want our help, as well as Quicken Support representatives who can also help if you want to do it in private.

    Quicken Mac Subscription • Quicken user since 1993
  • jsarver
    jsarver Member ✭✭
    Options

    Thank you

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    You can post a screenshot here by dragging the image file to the comment block.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • jsarver
    jsarver Member ✭✭
    Options

    Can you tell me how to "validate & repair" Quicken Classic Deluxe please?

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    File → Validate and Repair File… → select Validate File → OK

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • jsarver
    jsarver Member ✭✭
    Options

    Thank you

This discussion has been closed.