Merrill Lynch - OL-294 (QWIN)

mrzookie
mrzookie Member ✭✭✭✭

Q Classic Latest Release Win 11 Fully Updated

This morning (Wed 1/3) I am getting an OL-294 error when trying to update ML. Worked fine last night. I tried to log in to my account via Chrome and got an error from ML that it was unavailable. Logged in from my phone, and got in with no problem. Tried to log in with Edge and got right in. So the problem was with the Chrome browser. I did a couple of machinations, and I finally got in with Chrome.

I still can't get past the OL-294 error. Did all the usual tricks: Exit and re-open, reboot laptop, sign in and re-enter, toss browser history, restore backup file. Nothing works. Is Quicken using its own browser? If yes, is there a way to clear the history?

Any other ideas?

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓

    Hello All,

    This issue has been escalated internally, though we do not have an ETA on resolution at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

«1345

Answers

  • Marvin Gardens
    Marvin Gardens Member ✭✭

    I have the same problem. I can get to the website OK with Firefox but get OL-294-A running an update. I'm assuming a server problem on their end, I'll try again later.

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @mrzookie & @Marvin Gardens,

    To start with, please take a moment to review and follow this error-specific support article.

    Hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • mrzookie
    mrzookie Member ✭✭✭✭

    @Quicken Anja

    Yes, I did see the article. Nothing listed worked - that's why I posted to the community for further suggestions.

    Thanks

  • plraymond
    plraymond Member ✭✭

    Just did a report a problem to Quicken with a screen shot.

  • will66pu
    will66pu Member ✭✭

    Update attempts in Quicken reporting no connection to server error. I am running Quicken Classic Business and Personal, Version R53.32, build 27.1.53.32 on Windows 11,

  • Jack Biddle
    Jack Biddle Member ✭✭

    same issue here. However, the qxf download function is working from direct ML login.

  • Tom from Herndon
    Tom from Herndon Member ✭✭

    Having the same issue with Merrill Lynch, getting an OL-294-A error code all day.

  • bob323
    bob323 Member ✭✭

    Same issue also all day. Worked fine for past 12+ months! Spent 4 hrs on phone w/Quicken, no help. Spent another hour with M/L, no help!

  • bob323
    bob323 Member ✭✭

    Same issue also all day. Worked fine for past 12+ months! Both Quicken and M/L, no help!

  • bob323
    bob323 Member ✭✭

    Same issue also all day. Worked fine for past 12+ months - including yesterday! Both Quicken and M/L, no help!

  • dlhan85
    dlhan85 Member ✭✭

    OL-294-A error all day. Must be a Merrill problem, all other accounts updating as usual.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭

    100% sure it is a Merrill Lynch problem that they are going to have to fix.

    This is a Direct Connect connection type and as the name implies it is directly from Quicken (the program) and the financial institution. Both Quicken Windows and Quicken Mac users are reporting this, and neither program has got a recent update, that only leave the financial institution that can be at fault.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Struggles
    Struggles Member ✭✭

    Same issue here beginning this am

  • mrzookie
    mrzookie Member ✭✭✭✭

    The way it evolved this morning I thought it was a local problem caused by a glitch with my browser. Now that others are chiming in, I'm pretty sure you're right. I'm hoping there will be an overnight reset at ML that will set things right. Getting ML to fix it will be a challenge. I called ML Support today and they transferred my call to Quicken Support!

  • jnollinger
    jnollinger Member ✭✭

    Same issue here still not working today

  • Dave Haught
    Dave Haught Member ✭✭✭

    Same problem this morning, 1/4/24. Worked fine yesterday, 1/3/24.

  • BerylS
    BerylS Member ✭✭

    I have the same issue with ML starting on the 3rd. Bank of America downloads fine.

  • gkr1996
    gkr1996 Member ✭✭

    I have the PC version, and the same problem, but a different error code. I get OL-294-A. This began when Quicken automatically updated on 12/31/2023.

  • gkr1996
    gkr1996 Member ✭✭

    Are we sure this is a Merrill issue? I'm not as technically savvy as some of you, but this problem began for me immediately after an automatic Quicken update. That could be coincidental I suppose, but that led me to believe the problem was a bug in the Quicken update.

  • deliusfan
    deliusfan Member ✭✭✭

    I came here because the PC version hasn't listed this error, YET, but same error for me OL-294-A as well. Is it a ML side problem rather than Quicken? And where is that file to download in the meantime, does anyone have the path?

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello All,

    We will be forwarding this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem within your Quicken program and submit a problem report with log files and screenshots attached in order to contribute to the investigation. It would also aid the investigation to include a sanitized file when submitting the problem report. A sanitized file is a data file that removes personally identifiable information so you can comfortably share this file with the Quicken team.

    While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • DKJ
    DKJ Member ✭✭

    Same issue - 1/4 9:45A EST. Been two days now.

  • Ed V
    Ed V Member ✭✭

    Same issue 1/4 9:54 AM EST

  • jdparker225
    jdparker225 Member ✭✭

    Using Quicken classic premier version R53.32 build 27.1.53.32.

    One step update is failing for my Merrill Lynch accounts. Tried repeatedly. Couple of weird things:

    1. it is listed in the one step update settings menu as "Merrill Lynch Investments: error recovery". My guess is that the ":error recovery" part has been there since the first failed update.
    2. The "One Step Update Progress" popup that appears when the update is in progress disappears as soon as the failure occurs. This does not let me click on the "an error has occurred" to determine what the error is. It is replaced by the "One Step Update Summary" popup which shows only One Step Update Complete.

    This is the first time I've tried to update my account since beginning of year.

    Connection Log shows "HTTP: Temporarily overloaded" for each time I've tried to update the account. But I have successfully logged onto my account during the time frame of this error.

    This is a two part issue:

    1. Is the problem really temporary? If I wait a couple of hours, will the update work?
    2. Quicken's reaction to a failed one step update has regressed. In the past, when a one step update failed, I did not have to look in the Connection Log to get some indication of what happened. Can't remember exactly what happened but I do remember seeing some kind of error number you could click on to get an explanation. I am guessing that the "One Step Update Summary" showed that error rather than just "One Step Update Complete". What is going on here?

    Thanks

    Jim

  • JoelVP
    JoelVP Member ✭✭

    I have the same error OL-294-A using Quicken Classic for Windows.

  • me
    me Member ✭✭✭

    I've been getting a download error on Merrill Lynch Transactions on three seperate files (and two differenct computers.

    It's not yet listed as a known download error, but probably should be.

    Quicken Premier R53.32, Build 27.1.53.32 (PC)

  • courtmc
    courtmc Member

    Same issue, all other accounts working fine. Reported the error using Quicken- Help-Report. I was unable to do an account reset, that failed too.

  • barrymil
    barrymil Member

    I'm having the same problem here. Error Code OL-294-A with Merrill Lynch One Step Update process. I have used this function successfully for the past 3+ years. Problem started on 01/02/24.

  • Art Masson
    Art Masson Member ✭✭✭

    I've experienced OL-294-A errors with Merrill since 1/3, but it may have started earlier. My last successful connection was on 12/30. I reported the error through the Quicken Application this morning (1/4/24). Also running Quicken Deluxe R53.32, Build 27.1.53.32.

This discussion has been closed.