Citibank Reauthorization failure- Webpage "Citibank Consent" is blank



  • pratik
    pratik Member ✭✭

    On the blank consent page, try SHIFT + Browser refresh. You should then see the login screen come up and proceed from there. I think it's a cookie thing that's stuck.

  • Duke76
    Duke76 Member

    This worked for me this morning. Quicken Deluxe and Edge. Re: point 4-Quicken did not choose the correct account for me either.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    The SHIFT + Browser refresh on the blank consent page brought up the login but Citi did not recognize the login info I entered. I reentered the login info and it still was not recognized by Citi.

    I closed the browser tab and canceled the reauthorization process.

    Then I started reauthorization process and this time it worked flawlessly without having to do anything special (like SHIFT + browser).

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • PennyRich
    PennyRich Member ✭✭

    MacOS MacbookPro - changed browser to Chrome.

    Blank page loaded, used Command + Shift + R

    Login page opened. I was able to complete process successfully for 2 accounts.

  • BillyN
    BillyN Member ✭✭

    same issue here on 1/22 in Edge, cleared browser history and cookies did nothing.

    Sent error report

  • fairmarketvalue
    fairmarketvalue Member ✭✭

    For the last couple of days, whenever I've tried to update my Citi credit card account with Costco in Quicken Premier, I've been prompted to reauthorize my account first. When I do so and plug in my sign-on credentials, I'm taken to a blank web page (attached) while my Quicken program just keeps spinning until the whole thing is timed out. Nothing else happens. I've looked at my accounts list, which says the connection to Citi is via

    Express Web Connect. Any ideas on what I can do next (short of deactivation)?

  • Randy W
    Randy W Member ✭✭✭

    I've been following this thread since the 20th because of the same issue. I am using Edge on Windows 11. I tried various things based on the posts. The one that worked was a surprise. Holding down the shift key while clicking on the browser refresh icon.

  • TedG
    TedG Member ✭✭

    Shift/refresh worked for me too.

  • bartbutler
    bartbutler Member

    same….Help>Report a Problem, reference Ticket #10758715,……can't easily find help→report a problem but also experiencing.

  • dhendrix4
    dhendrix4 Member ✭✭✭

    Same issue. Sent a problem report to Quicken.

  • Smit
    Smit Member ✭✭

    Resolved per comments/suggestions above. Using Quicken Classic Deluxe, Win 11, Edge. I did not clear Edge cache/history.

    1. Log onto Citibank for specific account. Stay logged on until complete.
    2. Open Quicken
    3. Select One step update
    4. Click through Quicken Re-authorization pop-up
    5. On new Citi page where nothing happens hold down shift key and click page reload icon
    6. Fill in form. I selected "Link to Existing Account"
    7. Proceed
    8. Mine downloaded 2793 entries as a QFX file to my Download folder. Not into Quicken
    9. I did not click or open this file in my Download folder
    10. Close Quicken
    11. Close Citibank
    12. Open Quicken
    13. Select One step update
    14. My account is correct.

    I will wait a few days then delete QFX file in my Download folder.

    Thanks to community members for all earlier suggestions.

  • CatCat
    CatCat Member

    Found a work around for this. (on my system)

    1. Hit authorize via quicken
    2. Git blank page
    3. Hit cancel in quicken
    4. Hit refresh in blank web page, at this point I got the expected data and was able to fill it in.
    5. Since quicken was no longer connected, the above did not help.
    6. When to my Citi account and selected update
    7. Same reauthorize page as before but this time I got expected form, same as 4 above.
    8. do the normal next steps in quicken

  • Desperado
    Desperado Member

    Ditto, it's broke. Trying to be patient while they get it fixed. It's my primary card as well, and it's frustrating. Have tried multiple times with nothing changing. It times out eventually on the link to reauthorize.

  • RasfamPQ
    RasfamPQ Member

    having the same problem over the last 4 days and unable to download Citibank transactions.

  • Lisa Conrad
    Lisa Conrad Member ✭✭

    I tried over the weekend with different browsers and clearing cookies but was still getting the blank screen. I tried today and immediately got the correct Citibank login screen and choose my accounts to authorize and received the message "Your accounts have been authorized successfully! You will now be redirected back to Quicken. If you are not redirected in a few seconds, you can close this window and return to Quicken". BUT, I don't get redirected so I close the window and return to Quicken as instructed but it is still waiting for authorization. I waited inside it was just taking a long time but it just eventually times out. I tried different browsers and clearing cookies again but got same results. So I made a little bit of progressing but now I'm getting results that I haven't seen anyone report. Has anyone experienced this where the web authorization is now succesfully but Quicken never seems to be the message?

  • clifff
    clifff Member ✭✭

    Had same problem. Tried everything and still stuck. Ended up adding account as if new. Worked and gave me transactions back to 2015….total was off so reconciled and all good. Went to update and two citibank and citi cards listed. Citi cards is the new one. Deleted old account, but still lists both. No big deal but at least now can update. Just wish I could get rid of the one citibank as it is not needed…

  • D.K. Schorr
    D.K. Schorr Member

    Same problem for several days. Quicken asks me to reauthorize my Citi accounts and provides a link. I have done so repeatedly, getting "authorization successful" messages, but I keep getting the "reauthorize" prompt when I try to sync/update my Citi data. It sometimes syncs some of my accounts, sometimes not, and never all of them.

  • iewagner30
    iewagner30 Member ✭✭

    There were no issues until recently being requested by Quicken to reauthorize. Link just generates a blank page. Very frustrating.

  • RFrench
    RFrench Member

    I have the same problem with Citibank . I cannot process quicken routines to obtain the download authorizations. The bank authorization routine is so abbreviated I cannot determine if I am doing something wrong to implement this new bank authorization process. This obviously was not tested and verified. For a professional company this is unconscionable.

    Shame on you!

  • RasfamPQ
    RasfamPQ Member

    I followed a previous user's instructions to clear cache with Edge browser. Afterwards, I re-tried the Citibank reauthorization for 2 Citibank accounts and the reauthorization was successful for both accounts.

  • Robin 102
    Robin 102 Member

    FWIW: This is what worked for me getting past this problem on Mac Safari.

    Basically, turn off all the privacy feature and third-party extensions before trying to re-authenticate with Citibank.

    I'm not absolutely sure which one allowed me to finally authenticate with Citibank, but my very strong belief is that it was the "Prevent cross-site tracking" checkbox on the Privacy settings tab.

  • PBK77
    PBK77 Member ✭✭

    Same problem! Running Quicken Classic Premier version 54.9 under Windows 11 using Microsoft Edge. The previous Citi interface worked; new (and improved?) interface not at all. Expect better quality software from Quicken!

  • TEastwold
    TEastwold Member ✭✭

    Just though I'd add my voice and appreciation. I tried the work around with Chrome and held down the shift key and refreshed the blank page. The Citi login screen appeared, I logged in and everything got authorized and is working fine now. Thanks to whoever first came up with this! Hope everyone else gets this fixed soon!

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited January 22

    Good. But were you able to re-establish Direct Connect for both accounts?

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • Timpanist13
    Timpanist13 Member

    Can get nowhere. The circle goes round and round forever. Then says your sign in failed. Then I try again and it does the same thing. There's got to be a way to go around this!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! HELP.

  • Lstark369
    Lstark369 Member

    I got the reauthorize request, but the window in Edge that opened was blank - no place to sign in. I've tried this multiple times with the same result. Please fix this.

  • dondgc
    dondgc Member ✭✭✭

    There seem to be two variations of this issue - the blank browser page or the endless spinning circle. I'm in the latter camp. Very frustrating.

  • David Boater
    David Boater Unconfirmed ✭✭✭

    Same problem here as well. However, when I copy the web address and put it into an incognito screen, I get the login screen for CitiBank. Once logged in it shows all my CitiBank accounts, but does not complete the process.

  • David Boater
    David Boater Unconfirmed ✭✭✭

    Finally worked in Chrome. First clear cashe/history. Then went to Accounts, clicked Add, selected Citi Credit Cards, went to Advanced, choose Direct Connect and went to continue. This time Chrome opened the Citi Login screen….. everything is working!!!

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    Citi Credit Cards for DC has always been the alternative option as it was never part of this reauthorization for the EWC+ connection. I'm glad it worked for you. It is the same connection I've been using for most of my Citi credit cards for several years and downloads have not been interrupted at all through this whole EWC+ reauthorization process since it is not included in the reauthorization.

    This Citi Credit Cards will not work for all Citi credit cards but it will for many. It will also not work for any other types of Citi accounts.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

This discussion has been closed.