Citibank Reauthorization failure- Webpage "Citibank Consent" is blank



  • Nard
    Nard Member ✭✭

    Same!!!! Not sure how you issue this so called improvement with such an obvious glitch.

  • parlormaid
    parlormaid Member

    Problem Solved- I changed Firefox Browser Privacy from STRICT to STANDARD and everything updated in a flash. After update I changed The Firefox Privacy setting back to Strict.

    Hope this helps.

  • hillisro
    hillisro Member ✭✭
    edited January 20

    I had this issue, My wife and I have separate citibank logins. the update worked for the first, then got the blank page for the second. Agter clearing history/cookies etc it worked. Can also try connecting it with a different browser. THE ISSUE I HAVE NOW is that after Re-Authorizing this [Removed - Language] program downloaded EVERY SINGLE TRANSACTION made since 2021!!!

  • sfcalaz50
    sfcalaz50 Member

    Same problem as everyone else………….

  • strock89
    strock89 Member

    How do you report an error when the Sign into Citibank bank screen is present as has priorty on the screen and does not allow access to the HELP menu.

  • PMinkin
    PMinkin Member ✭✭
    edited January 20

    Also had this problem….Windows 10, Chrome— cleared cache/browser data and cookies over the last hour…then reauthorized. Seemed to work.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited January 20

    Another person posted that they changed their Firefox Privacy setting from Strict to Standard and that allowed them to complete the reauthorization properly:

    Those of you who are still having a problem completing the reauthorization process might want to check this setting for their default browser to see if Strict might be what is causing the reauthorization process from properly completing.

    FYI: Those who changed their default browser to get the reauthorization to complete and do not want to keep the new default browser should be able to revert the default back to the browser of their choice once the reauthorization is completed. During the reauthorization process you are directly interfacing with Citi but once the reauthorization is completed you will not be doing that for OSUs. Instead, it will be the aggregator (Intuit) that will interface with Citi for OSU so the browser you are using should no longer be a factor.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • pfrose2101
    pfrose2101 Member ✭✭✭

    I have same issue.

  • danieleoh
    danieleoh Member ✭✭

    This is follow up to my own:

    I was able to complete Reauthorization process by switching my default browser from Edge to Google Chrome.

    After complete, I switched back to Edge.

    However, there was still problem even after using Google Chrome. One of citibank account was recreated by Quicken and I had to remove old account and cleaned up new downloaded account.

  • AnnieH
    AnnieH Member

    I have been trying to reauthorize my Citibank Costco Visa account all morning with various browsers. Always get a blank screen!

  • OrcaMan
    OrcaMan Member

    Great comments! I too had this problem. Found easy workaround. First, tried lots of things. Tried bypassing router filters via VPN. Tried disabling Virus Protection. Tried disabling tracker blockers on browser. Tried changing default browser to Firefox. Nothing seemed to work. But, then one of the comments here mentioned clearing browser history and such, rebooting, and then clearing all the tabs and that worked for the poster. Thought - well, I don't want to loose all my open tabs. And, don't think I need to reboot. So, I reverted to pre-settings where Virus Protection remains on and such and did something very easy… Just open a second "New Window" for the browser. This provides a new session with no tabs open. Then, via quicken, the Citi password screen showed up and there were no issues. It did the verification. It only downloaded transactions since my last connection.

  • mdg_nd
    mdg_nd Member

    After many failed attempts, I finally read through all the above comments and was then able to get reauthorized. I had to 1) make Microsoft Edge my default web browser and then 2) initiate the reauthorization process through Quicken. Quicken then successfully opened the Citi sign-in webpage, where upon logging in and selecting the accounts the process then shifted back to Quicken app and it successfully continued/completed.

  • Pedro Franco Crespo

    I am also getting the blank screen… tried deactivating all the citi accounts and activating them from scratch, still blank screen (title of the page shows Citibank Consent) with nothing on it

  • deliusfan
    deliusfan Member ✭✭✭

    I've tried updating my Chrome (which was due and nagging me) and also clearing cookies AND trying in Edge and clearing cookies there. Nada. Still a blank screen. I'm afraid one person's solution isn't the magic bullet for us all.

  • Mrs. Eureka M

    The SOLUTION for me…. I had to set Microsoft Edge as my default browser, then… the Citibank page responded. Chrome and Firefox did not work as default browsers. But, Edge did.

  • stevenamerica

    Same problem

  • Santafed0g
    Santafed0g Member ✭✭

    I'm using the Norton Secure Browser. The reauthorization failed miserably with Chrome, Firefox, Edge, and this one. I cleared my cache and cookies in the browser, restarted it, and then this 'enhancement' worked 'as advertised'. I did a complete backup first, which is something everyone should do before any software changes.
    So far my data looks ok.. {crosses fingers}.

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Answer ✓

    Hello All,

    Thank you for taking the time to report this issue to the Community, although we apologize for any frustration or inconvenience experienced.

    This issue has been reported to our Development and Product teams for further investigation and resolution. Though we do not currently have an ETA, you can bookmark this Community Alert to get updates when available and to know when the issue is resolved. If you do not see the bookmark icon at the upper right, please make sure you are logged into the Community.

    Thank you!

    (Ticket #10758706)

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Donna Wagner
    Donna Wagner Member ✭✭
    edited January 20

    On 1-19-2024 I was required to authorize CitiBank's access to my Quicken Classic Premier Version R53.32 when I started the Onestep Update. I followed the instructions and arrived at the webpage to choose which of CitiBank accounts I wanted to authorize. I chose the credit card account I track in Quicken. Then the screen displayed a greyed out title of an old 2017 CD account - not the current Quicken Credit card account. Since the wrong account was displayed, but greyed out, I wrongly assumed that the authorization would be for the only CitiBank credit card account in my Quicken program. That was a disaster. CitiBank then downloaded 1,743 transactions dated back to 2007 into my Quicken asset account for the CD that has been closed out since 9-21-2007. I had to do a complete restore of my backup to get rid of the mess.

    In the process of doing the restore, I made the further disturbing discovery that my Quicken QDF file, which should reside in my C: drive\Program Files<x86>\Intuit\Quicken - was not there at all. It was in my backup file on my E drive. So the Quicken program was running from the E drive, which is where my backup files are. So Quicken would not do the restore because the running file and the backup file were in the same drive. That issue prevented me from doing the restore until I spent the time to get the QDF file out of my backup file and put in it's proper place on my C drive.

    I have no idea how the QDF file got moved to my E drive backup file folder. I am slightly suspicious that it somehow had something to do with syncing to the Quicken cloud.

    My PC is running Windows 11, and I only have the one Quicken file on this PC, it is not installed anywhere else.

    I now have to try again today on 1-20-2024 to authorize CitiBank to connect to my Quicken file. I am hoping I won't discover the same problems again.

    Well, now I have the same blank screen at the place where I am supposed to enter by CitiBank password and be able to choose the account to authorize. So the mess continues. This blank screen was reported yesterday by numerous people here in the Quicken Community.

    Regarding to issue with the failure of restore, due to the Quicken QDF file being in the same E drive with the backups - here is a screenshot of the error message I got from Quicken.

  • MitchChe
    MitchChe Member

    Same problem after this morning's SO-CALLED update to Quicken. Every time I see the developers release an automatic Quicken update, I immediately think "UH OH, what will they break now?" I don't know why updates are optional. Most of us have NO problems with the existing software, then scramble to fix issues.

    When will the solution to this issue with Citibank be completed? And Quicken updated again???

  • Mmdwyer2006
    Mmdwyer2006 Member ✭✭

    Same problem. Using Edge. Get blank page when I try to authenticate CITI accounts or even try to add new ones.

  • pattycyll
    pattycyll Member ✭✭

    The reauthorization screen is blank, tried to download from Citibank into Quicken and that didn't work either. Why did you change the connection, the same thing happened the last time you tried to change the connection and you ended up going back to the old way. Why not do that now?

  • Richard C.
    Richard C. Member ✭✭

    After deleting the browsing history in Edge, I was finally able to re-authorize my Citi card. Unfortunately, I then had to delete two years of card transactions that Quicken imported into another account. Since I only use Quicken to facilitate reconciling accounts, these OSU ssues are starting to make manual reconciliation look easier.

  • deepsymmetry
    deepsymmetry Member ✭✭

    Same problem, I bookmarked the announcement about it and hoping the developers are putting in some weekend time to fix this. Plenty of errors show up in the browser console when trying to load the page, so hopefully they will have clues as to what they got wrong.

  • Lisa Conrad
    Lisa Conrad Member ✭✭

    I tried changing my default browser to Edge but got the same blank page. Hopefully we will get an alert if a solution or workaround is found.

  • fweiss
    fweiss Member

    Same issue.

  • E Boot
    E Boot Member

    I had the same blank page problem. Now, I have received the sign in and authorization page on the Citi website. I login and it accepts the authorization by stating “your accounts have been authorized successfully”. However it does not redirect me back to Quicken. In the Quicken window it thinks for a long time and then says “Sign into Citi Cards bank failed. Try Again. Sorry, the sign in failed die to time out or a connection error.”

    I have done this Five times over an hour and receive the same results. Super frustrated that Quicken can’t recognize the authorization was succesful.

  • BobBrown
    BobBrown Member ✭✭

    I got the reauthorize request, but the window in Edge that opened did not was blank - no place to sign in.

This discussion has been closed.