Fidelity NetBenefits not downloading transactions (QWIN)



  • Matt
    Matt Member ✭✭✭
  • dvmdoc
    dvmdoc Member ✭✭

    @Tony Luers I've been having a problem since around 8/11/23 with OL-297-A "no internet connection" meanwhile browsing is fine. When attempting 1-step updates, Quicken will only handshake/download from banks setup using express web connect not direct connection (you don't get to determine this to my knowledge BTW this happens behind the scenes when you set up for online access depending on the financial institution). Turns out it something to do with my computer/security features because it worked fine on my wife's laptop running Windows 10. Don't see it recognized by Quicken as a 'known issue' yet but you don't have to look far to see the number of problems people are having with downloading transactions/connecting to their financial institutions…

  • Tony Luers
    Tony Luers Member ✭✭✭

    It's not an internet issue. Every account is Fidelity (7), 2 are NetBenefits, and only 1 will not update.

  • Tony Luers
    Tony Luers Member ✭✭✭

    Quicken Anja

    Do you know how to fix this?

  • Rick56
    Rick56 Member ✭✭✭
    edited August 2023

    Doing the same thing to me. Tried resetting, deactivating and reactivating. No change. Entered transactions manually. Looking for update.

    Quicken Deluxe R51.12

    Windows 10 Home version 10.0.19045

  • Patrick
    Patrick Member ✭✭✭

    I am having problem that with the NetBeneifts, I have problems.

    1. I have am investing 2 securities each pay period (semi-monthly.) The problem is that only 1 of the 2 securities is downloaded each pay period. So it does not download the 2nd security each pay period
    2. The other problem is that even for the 1 security transaction it downloads, the new transactions in my were all coming as unidentified securities.

    This problem has been going on for a few months now.

  • Matt
    Matt Member ✭✭✭

    Another 401k deposit, another missed download from Quicken. For what it's worth there is a case open and I submitted logs but that was almost two weeks ago and I've heard nothing since. Starting to lose confidence that this will be fixed anytime soon.

  • Matt
    Matt Member ✭✭✭
    edited August 2023

    Sounds like a similar problem to the one we're all having. I described a less than ideal workaround previously which involves downloading a QIF file from Fidelity and then modifying it so the funds import correctly. I'll repost here:

    The funds I use have somewhat generic names like "Equity Index Fund"
    which is how they originally downloaded and appeared in Quicken. The QIF
    file downloaded it as a transaction that looks like this:


    All I did was erase the (TDKD) from above and left
    everything else the same and it imported correctly. I didn't even change
    the Y in front of EQUITY in the example above. You can open the QIF
    file in something as simple as Notepad, just be sure not to change the
    file extension from QIF when you save it.

    Again this is a hacky
    workaround and not a long term solution. Ideally Quicken fixes the
    download issue and we don't have to do this!

  • JRod
    JRod Member ✭✭✭✭

    Experiencing the problem too. Last successful download seems to be for transactions dated July 3, 2023.

    😕 Yet another download issue with Quicken.

  • JRod
    JRod Member ✭✭✭✭

    Yes very hacky, but THANK YOU for the tip on how to properly edit and import with a QIF from NetBenefits. Was able to at least get caught up for the last 4 payroll contributions to 401k until Quicken gets this fixed. You would think that from the QIF file data fix you pointed out, Quicken should be able to see the issue and get this fixed with Fidelity NetBenefits.

  • Matt
    Matt Member ✭✭✭

    Very glad to hear that worked for you!

    I'm still in the same boat - I have had to do this QIF workaround for at least the last 3 or 4 pay periods because nothing is being downloaded. The nearly complete lack of communication from Quicken is what is really frustrating about this situation.

  • Rick56
    Rick56 Member ✭✭✭
    edited August 2023

    Are you downloading the .QIF from the Fidelity site and applying it to your Quicken? Every time I have done that with other accounts, it screws up the update I run from Quicken when it eventually returns. It is just easier to create the transaction(s) manually for me.

  • Matt
    Matt Member ✭✭✭

    Yes I'm downloading it from Fidelity's website every two weeks. I don't see why it would screw up Quicken's normal downloads once they fix whatever the problem is.

  • Rick56
    Rick56 Member ✭✭✭

    Not sure either. I just know that I have had issues with mismatches and duplicates if I pull from the site then go back to letting Quicken do it. I may have the same problem by manually entering the transactions. Who knows?

  • JRod
    JRod Member ✭✭✭✭

    Quicken has been very bad lately with these downloads. To help avoid duplicates or things added without review, I set the preferences to NOT automatically add downloaded transactions to register. This way I can review and delete downloaded transactions that are duplicates. Big head ache but just don't trust Quicken downloads anymore. So many issues with the connection changes.

  • djmatsolo
    djmatsolo Member ✭✭
    edited August 2023

    I am having the same problem. About a couple weeks ago I started seeing weird stuff with my 401k Fidelity net benefits updating correctly. The account in Quicken is not updating with the current balance. If I delete the account out of Quicken and add it back it updates to the correct value but it is adding weird things in the register. But after initial upload Quicken is not updating this account in my local register. On Simple tracking method doubles the amount of what I have in my Fidelitly account and no way to fix that. If I go to complete tracking method I can delete the extra cash value that doubles what I actually have in the account. What is new is that after new downloads to update information the Quicken does not update with the latest account value with Fidelity. It now seems like every couple weeks I am having issues that are being reported with downloads from my portfolio. Quicken please address.

  • Quicken Janean
    Quicken Janean Moderator admin

    Hi All, I have asked for an update regarding this issue and our team is still looking into this. I am so sorry for the continued issue but thank you for your patience as we research the root cause of what is causing this. I will update you once more details become available.

    Quicken Janean

    Make sure to sign up for the email digest to see a round up of your top posts.

  • pairof9s
    pairof9s Mac Beta Beta

    I too add my name to the list here with the same issue. Like requested, I've sent in the matter via Help > Report A Problem. Will hopefully await a forthcoming solution soon from Quicken.

  • MrGadget957
    MrGadget957 Member ✭✭

    I too am having this problem. I have a 401k through my employer and within that account, I have a Brokeragelink account. The Brokeragelink account downloads no problem. However, the 401k account does not. I really wish that Quicken programmers would focus more on existing functions instead of constantly trying to add more "fluff". Quicken IMHO was better when Intuit was handling it.

  • lmemberg
    lmemberg Member

    The lack of communication from Quicken is so frustrating!

    Any update?

  • SrGraing
    SrGraing Member

    Experiencing the same problem. My information quit downloading in Early July. I am trying to figure out if this is a Quicken issue or a Fidelity not allowing the connection but Quicken does not produce an error and I tried reseting the connection and still nothing.

  • JRod
    JRod Member ✭✭✭✭

    Been just entering transactions manually, but did import QIF of transactions from Fidelity to get caught up after editing file as suggested by Matt in this thread.

    I guess Quicken is not keeping up with whatever changes are happening with downloading transactions for various institutions or just port quality control. There have been many download problems with many institutions over last couple of years since starting changes to new download setup and no longer doing online payments with many banks.

  • RVM
    RVM Member

    I have the issue with all netbenefit downloads being "unidentified securities". Came across this update:

    So frustrating fixing all these manually. Something is always broke in quicken these days.

  • One of my Fidelity accounts shows a zero balance (incorrect) while another one shows the proper balance (well, very close). I've reported this to Quicken from the app.

  • Ammoroso
    Ammoroso Member
    edited September 2023

    [Removed - Rant/Language]

  • KC3
    KC3 Member

    Hello. My last Fidelity Netbenefits transaction dates back to 6/2/2023. Unsuccessful trying the "Reset Account" button today in Quicken Deluxe Version 51.12. Looking forward to a fix after bookmarking this thread. Thanks

  • I noticed when logging in to the website that my password manager can no longer fill in the id/pw correctly.
    The userid disappears after it fills in both the id and password. I had to log in manually.
    Perhaps this is related?

  • I have the same issue with all Netbenefits downloads being "unidentified securities". Involves lots of my time to fix the issue. I understand Quicken is working on a fix for more than a month, but at least they should give us a work around solution with minimum manual effort to resolve this issue. Right now, I am spending more than 30 minutes to resolve issues with my downloads from Netbenefits.

  • Rick56
    Rick56 Member ✭✭✭

    My Wife retires at the end of the month. At that point, her 401k will be transferred to our regular brokerage so this is a temp problem for me…….

  • Matt
    Matt Member ✭✭✭

    Fidelity is the largest 401k provider by assets. It's hard to believe this issue has persisted for two months with seemingly no fix in sight.

    Another two weeks have gone by for me and another day when the transactions are visible on Fidelity's website but aren't downloading into Quicken. Back to editing the QIF file I go.

    This has got to be the longest running issue with Quicken I've had since I started using the software over 10 years ago.

This discussion has been closed.