One-Step Update crashes Quicken and launches Bugsplat

17891012

Answers

  • jparmar
    jparmar Member ✭✭
    edited November 2020
    One Step Update is crashing for me also. Once I removed the Fidelity Brokerage accounts from one Step Update then it worked fine.
  • montyR
    montyR Member
    Also same BugSplat when doing a One Step Update...
  • Wadie Malaty
    Wadie Malaty Member ✭✭
    It appears to be related to Fidelity. When I uncheck my Fidelity accounts from 1 step update, it does not crash.
  • lmgangi
    lmgangi Member
    All of my recent (last 2 months or so) bank transfers have been reset to "not sent", the payments screen is also been wiped out of all transactions. and the memorized payee function in the menu is greyed out. If update is restored this would be a catstrophe!!!!
  • crwalejr
    crwalejr Member ✭✭✭
    I see the issue with AmEx and Schwab also
  • Ta dah! You see this at the start of quicken now.

    Issue with One Step Update

    We are currently investigating an issue that is causing Quicken to crash after a One Step Update. We are working to fix this issue as quickly as possible. Please attempt to update your accounts at a later time. To be notified when this issue is resolved, please follow this post in our community.
  • In addition to Fidelity, it also happens with Schwab
  • Wadie Malaty
    Wadie Malaty Member ✭✭
    When I unckeck my Fidelity accounts, Quicken does not crash.
  • Gary R
    Gary R Member ✭✭
    I just opened Quicken and there is now a new message from Quicken that they are aware of crashing and working on fix.
  • Jim Reid
    Jim Reid Member ✭✭
    Now i'm getting an error message, and not crashing, so that's progress from Quicken
  • agentry338
    agentry338 Member ✭✭
    > @"jim mirkle" said:
    > Same problem as everyone else with Q crashing. All accounts update fine when I update one at a time EXCEPT my Discover account. The Discover account crashes Q every time. Everything worked fine 11/9 but today is when this started. I don't have Fidelity or Schwab accounts.

    I updated my accounts one at a time. I also only have the crash with updating Discover account. Other accounts update without a problem.
  • I have none of the FIs mentioned above but I'm having the same problem. Apparently, it's a system-wide issue. Keep your fingers crossed that they find a timely resolution.
  • miko80
    miko80 Member
    Found my problem. One stock Rio had price showing in Quicken as $10.50. It was way off. Corrected that one price and it corrected all accounts to match Fidelity.
  • ChicagoGuy
    ChicagoGuy Member ✭✭✭
    edited November 2020
    > @Wadie Malaty said:
    > It appears to be related to Fidelity. When I uncheck my Fidelity accounts from 1 step update, it does not crash.

    I don't have Fidelity but found the problem with 2 maybe 3 accounts: a Charles Schwab account plus a Discover Savings. Also, possibly a Banana Republic card (though it has slightly different symptoms)
  • feobrien
    feobrien Member ✭✭
    > @Wadie Malaty said:
    > It appears to be related to Fidelity. When I uncheck my Fidelity accounts from 1 step update, it does not crash.

    Same here. When I uncheck Fidelity it works fine
  • System
    System Member ✭✭✭✭
    This discussion was created from comments split from: One Step Update.
  • jjmdj
    jjmdj Member ✭✭
    I'm experiencing the same problem. Whenever I try to run One Step Update, the application just hangs. No bugsplat screen for me, but app is hung and can only be terminated using task manager.
  • EdCh
    EdCh Member
    Crashing with BugSplat form when attempting to synch Schwab accounts. Other accounts updating fine. FWIW, Schwab had systems issues yesterday (Nov 9). I wonder if this sudden problem is related to Schwab systems.
  • FIXED - ALL UPDATED FINE
  • wallycpa
    wallycpa Member
    I updated with NO problem... BoA, Chase, Schwab
  • It appears to be random as Fidelity and Discover work fine for me, it is Raymond James that crashes it
  • Looks like it's resolved. Was just able to do One Step Update with no problem.
  • lmgangi
    lmgangi Member
    Check for any erroneous transactions that may process when / if update is restored. In my case all of the bank transfers from past two months were "not sent" and pending upload. Also noticed that my registered payees were wiped out and greyed in the menu. I restored from yesterday's backup and the transactions and payees were corrected.
  • bgoolsby
    bgoolsby Member
    Same problem here, worked fine yesterday, so something changed last night.
  • It only does it for brokerage accounts...I unclicked my Schwab account and it updated fine.
  • It's fixed it seems... All good now...
  • BC Meyer
    BC Meyer Member ✭✭
    edited November 2020
    Agreed OneStepUpdate is now working, all fixed! Thank you for correcting this quickly!!
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    I just ran OSU (including Fidelity) on 2 different data files and every account updated properly.  Based upon this limited test it appears the issue is now resolved.
    (QW Premier Subscription: R34.24 on Windows 10)
  • Chuck77
    Chuck77 Member ✭✭
    Same bugsplat after crash when updating Fidelity. Is there anyone in the Quicken org even out there?
  • rjlane
    rjlane Member ✭✭
    From the other thread (see above): RESOLVED

    This issue has been resolved and Users should no longer experience a crash when updating accounts through One Step Update in Quicken for Windows.

    Thank you all for your patience while we worked to resolve this matter!
This discussion has been closed.